none
Sharepoint list not receiving the emails if sent to the distribution group it belongs to... RRS feed

  • Question

  • Our sharepoint is setup with incoming email on certain libraries. To send an email directly to a library we just type "libraryname@sharepoint_hostname.our_domain.local". This has been working fine.

    However, when I create a contact in Active Directory using the above email address and I place that contact in a distribution group, if I send an email to that distribution group the contact does not receive the email. I have another test contact in that group using my personal email address. I'm receiving the emails just find when sending to the distribution group.

    But for some reason the sharepoint contact is not. I can only send to it directly by typing out the full email address of the mail enabled list.

    any ideas?

    We are running Exchange 2007 standard

    Monday, July 16, 2012 8:03 PM

Answers

  • Hello,

    Did you get NDR for that email?

    When you send email directly to the contact, will it work?

    what the result of this command?

    Get-mailcontact -identity libraryname

    Thanks,

    Evan

     

     


    Evan Liu

    TechNet Community Support

    I got it working. For the contact, I went to the E-mail addresses tab and set another address as "reply". The address I used was one belonging to our domain. It all works fine now.

    Thanks

    Tuesday, July 17, 2012 3:37 PM

All replies

  • Hi,
    Create the mailcontact in EMC or EMS.
    Exchange will not know anything about contacts created in ADUC.

    Martina Miskovic

    Tuesday, July 17, 2012 2:51 AM
  • Hello,

    Did you get NDR for that email?

    When you send email directly to the contact, will it work?

    what the result of this command?

    Get-mailcontact -identity libraryname

    Thanks,

    Evan

     

     


    Evan Liu

    TechNet Community Support

    Tuesday, July 17, 2012 3:47 AM
    Moderator
  • Hello,

    Did you get NDR for that email?

    When you send email directly to the contact, will it work?

    what the result of this command?

    Get-mailcontact -identity libraryname

    Thanks,

    Evan

     

     


    Evan Liu

    TechNet Community Support

    I got it working. For the contact, I went to the E-mail addresses tab and set another address as "reply". The address I used was one belonging to our domain. It all works fine now.

    Thanks

    Tuesday, July 17, 2012 3:37 PM