none
Unable to open files with Windows Explorer in sharepoin 2013 RRS feed

All replies

  • Hi Nivas_68,

    Did you add the site into trusted site? If you did not, you could go to internet option->security tab->trusted site. And the Open with Explorer command doesn't work in the Microsoft Edge browser.

    What is the version of IE? If you use IE 10, you could install the hotfix to check if it can work.

    https://support.microsoft.com/en-us/kb/2903938

    You could check the details about issue by the Fiddler. You could download the Fiddler by the url below.

    http://www.telerik.com/fiddler

    More references:

    Fix for “Open with Explorer” in SharePoint 2013.

    http://stephenmoody.net/2014/09/fix-for-open-with-explorer-in-sharepoint-2013/

    Cannot Open in Explorer View.

    http://stephkdonahue.com/open-explorer-view/

    Best regards,

    Sara Fan


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, February 10, 2016 1:56 AM
    Moderator
  • Hi Sara,

    The above mentioned links are not helped me to solve my problem.

    In DEV and TEST environment Persistent cookie is enabled and Client side integration feature is enabled and user able to see ellipse menu option in SharePoint library 

    where as in PROD environment Persistent cookie is Disabled due to security issues and users are not able to see ellipse menu option to check in  and publish the files.

    How to achieve to see ellipse menu option with out enabling Persistent cookie in SharePoint.

    Tuesday, March 29, 2016 9:46 AM