none
IMAP Problem with Outlook 2013 since actual Patchday RRS feed

  • Question

  • Since the last Update i have the following Problems with Outlook 2013 and Windows 8

    1) i cannot delete any email it says: "The operation cannot be performed because the object has been deleted".

    at another pc with Outlook 2013 without actual patch it works.

    2) i deleted the ost of the imap account .. then everything synced except the inbox .. after about 6 hours suddenly inbox was filled again (arround 3000 mails) but i still cannot delete them.

    see also 

    http://answers.microsoft.com/en-us/office/forum/office_2013_release-outlook/old-emails-suddenly-not-showing-in-imap-inbox-in/3aa1f818-4579-4ce1-82d5-7431b986bee6

    Regards Peter


    Wednesday, November 13, 2013 7:05 PM

Answers

  • FILE - Account Settings - Account Settings - Change - More Settings - Advanced

    Where it says Folders - Root folder path:

    Enter: inbox

    This does work with Outlook 2013. I was able to delete emails by opening them, but not from the Reading Pane.

    After entering the "Root folder path", deleting from the Reading Pane/list works fine.

    • Proposed as answer by BeachBumTech Wednesday, November 20, 2013 2:11 PM
    • Marked as answer by Tony Chen CHN Monday, November 25, 2013 3:28 PM
    Wednesday, November 20, 2013 2:11 PM

All replies

  • I confirm similar problems. We either get "The operation cannot be performed because the object has been deleted" or the operation is denied due to insufficient rights. Inbox sychronisation works extremely unreliable. Sometimes it works, sometimes it does not. It must be related to a security patch since no other updates from last patch day have been allowed so far. To my current knowledge all clients using Outlook 2013 are affected. IMAP server is still operational using Outlook 2010 or Thunderbird. Our IMAP server does not support XLIST, btw.

    I found a workaround that works for some users:
    Unsubscribe from all IMAP folders, accept this change and re-subscribe to all folders. This allows all users to delete emails and receive new emails. However, this is not stable. It might work only once or for a longer period of time. It can be repeated, though. Since it is not stable, it is a tempoary workaround and not a solution.

    • Edited by ogerlach_isw Thursday, November 14, 2013 12:44 PM Added new information
    Thursday, November 14, 2013 9:58 AM
  • Hi,

    Before we try to uninstall the patch, I suggest you run scanpst.exe to repair the data file:

    http://support.microsoft.com/kb/287497

    We may even try to delete the current data file(.ost), let it sync a new data file to check if the issue persists.

    Thanks,

    Melon Chen

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here
    Thursday, November 14, 2013 1:44 PM
  • It looks like there are many people finding out about this problem. Here is what I've tried so far that haven't worked:

    1) Running Outlook as admin

    2) Deleting the OST file

    3) Repairing the PST file

    4) Unsubscribing/Resubscribing to the folder (This allows me to finally see the items in the inbox. However, DELETION IS STILL NOT ALLOWED)

    This was definitely related to the Security Patch this week, as our entire office has been knocked out. We have switched to Thunderbird until this issue can be resolved.

    Thursday, November 14, 2013 9:38 PM
  • Hi,

    If repairing .ost file doesn't work, please try the following workaround:

    FILE -> Account Settings -> Account Settings -> Change... -> More Settings... -> Advanced, under Folders -> Root folder path:, enter: Inbox.

    Thanks,

    Melon Chen

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here
    Friday, November 15, 2013 1:42 AM
  • Does not work :(

    And now i only can see my Inbox but no other folders.

    Friday, November 15, 2013 11:47 AM
  • It looks like there are many people finding out about this problem. Here is what I've tried so far that haven't worked:

    1) Running Outlook as admin

    2) Deleting the OST file

    3) Repairing the PST file

    4) Unsubscribing/Resubscribing to the folder (This allows me to finally see the items in the inbox. However, DELETION IS STILL NOT ALLOWED)

    This was definitely related to the Security Patch this week, as our entire office has been knocked out. We have switched to Thunderbird until this issue can be resolved.

    I tried all these measures as well, but no success. The best result I achieved is that mails are syncronized, but there is no possibility to move or delete them from folder. And it is not stable.

    Please note that all my gmail accounts are not affected: for these accounts everything works fine.

    On the contrary, all the company accounts, even a new one just created have these issues.




    Saturday, November 16, 2013 7:18 AM
  • Me too! Come on Microsoft, this is supposed to be professional software, I can't stay in touch with my clients if I can't recieve they're emails. If this is not resolved soon I'll be switching to another program.
    Saturday, November 16, 2013 9:05 AM
  • Me too. Exact same problem: Inbox on IMAP acct won't update with new mail. Can't delete mail, I get the permission error message. Windows 8.1 / Outlook 2013. I uninstalled/reinstalled Office. At first it seemed fixed, then went back into problematic mode. What is going on??
    Sunday, November 17, 2013 2:01 PM
  • There is no solution yet to this problem except the following: Completely uninstall office including all registry entries which I could not do without the help of a Windows Level 2 support. Then turn off auto update and then re-install the office. Once installed, DO NOT DO THE UPDATES FOR OFFICE!!!!

    Personally I have forwarded my other IMSAP accounts to my outlook.com account and started using Windows mail until I find another mail software. Because I also have a Surface Pro and a Windows Phone, I experienced a "too many device error on all the Outlooks and had to wait 48 hours for Microsoft to re-set the account.

    I am very tired of this and I can not imagine how Microsoft allowed this update to happen and also why they have the too many device issue.

    Finally, during this fiasco, I had backed up my Business Contact Data but it will not import because of an ownership issue which is what is causing the IMAP issue (permission). I was able to import a backup file from 3 months ago and I immediately exported it to a CSV file.

    Next week I will be evaluating Thunderbird, Eudora and Pegasus for mail merge capabilities. Alternately I may just upload my contacts to a software service that offers mailers and bulletins.

    I am very disappointed and this problem has cost me three days work.

    Sunday, November 17, 2013 3:00 PM
  • I guess you can add me to the list of people with this issue, and I suspect that my 3000 mailbox users who use Outlook are going to start complaining.

    If this bug causes me to start losing email hosting customers in favor of Outlook.com, I think there's a great possibility of a lawsuit. Microsoft cripples Outlook so that it only properly works with THEIR service.

    I expect a fix will be forthcoming within the next couple of days.

    • Proposed as answer by reply all Monday, November 18, 2013 3:06 AM
    Sunday, November 17, 2013 10:48 PM
  • in trying to solve two issues, not being able to delete IMAP emails from outlook receiving message "the operation cannot be performed because the object has been deleted" and IMAP sent items being saved to the local folder I came across this article that resolved both of my issues using the rooting option for the IMAP folder. http://www.msoutlook.info/question/736 Hope this also helps resolve your issues.


    • Edited by reply all Monday, November 18, 2013 3:10 AM
    Monday, November 18, 2013 3:09 AM
  • I too can no longer sync mail to my inbox nor delete mail in Outlook 2013. I get the insufficient permission error. Very frustrating!!

    Please fix this issue ASAP!

    Monday, November 18, 2013 8:31 AM
  • Hi.. I have been struggling with this issue for a few hours today, and after reinstalling outlook, deleting and recreating email accounts several times...  I think I have just found a solution.

    The issues I experienced were:

    1. Inbox would not sync (sub folder would sync ok however)

    2. Couldnt delete emails.. either I get a permissions warning or "object deleted" message.

    All I did to fix the issue was to go into the IMAP folders option (right click your IMAP inbox from within outlook), and unsubscribe to all folders (inlcuding inbox and all sub folders), refresh the main mail pane, and then go back into IMAP folders and subscribe to all my folders again.

    So far, this seems to have done the trick...

    D.


    Monday, November 18, 2013 11:41 AM
  • I did the office repair function, deleted the OST files. Things worked for a few minutes and then right back to the error.
    Monday, November 18, 2013 7:11 PM
  • WORKAROUND: Currently, if I open the email (not preview window) and click on the delete icon from within the email, it will delete.
    Monday, November 18, 2013 7:52 PM
  • The link above was how I overcame the problem i.e.

    FILE - Account Settings - Account Settings - Change - More Settings - Advanced

    Where it says Folders - Root folder path:

    Enter: inbox

    The same exact setting is required on iOS.  I understand people are not happy with a change that caused something to stop working but really this is just the case of knowing how to configure your email client correctly.

    Tuesday, November 19, 2013 5:34 PM
  • FILE - Account Settings - Account Settings - Change - More Settings - Advanced

    Where it says Folders - Root folder path:

    Enter: inbox

    This does work with Outlook 2013. I was able to delete emails by opening them, but not from the Reading Pane.

    After entering the "Root folder path", deleting from the Reading Pane/list works fine.

    • Proposed as answer by BeachBumTech Wednesday, November 20, 2013 2:11 PM
    • Marked as answer by Tony Chen CHN Monday, November 25, 2013 3:28 PM
    Wednesday, November 20, 2013 2:11 PM
  • This link sorted the update issue for me immediately but do not reboot until both uninstalled and follow exactly

    waiting verification of my details so  cannot paste links today guys http www  inmotionhosting (dot) com support/news general/imap-issues outlook-2013

    I actually got here by typing in Google IMAP issues

    to clarify go to Inmotionhosting (dot) com and search for Outlook 2013

    Forgot to say > disable auto download as it will keep trying to reinstall patch's, then hide when it comes up again in update..

    Gerard



    • Edited by Gerardjas Wednesday, November 20, 2013 2:56 PM
    Wednesday, November 20, 2013 2:43 PM
  • Not that Microsoft cares, but my solution to this was to port over to Thunderbird. I have been able to replicate virtually everything needed from Outlook. I am using BirdieSync which can do my updates wirelessly, though it looks like it is going to cost me about $25. Really sad that it came to that but I was shocked at the lack of response on this from MS.
    Monday, November 25, 2013 9:02 PM
  • Hi,

    If repairing .ost file doesn't work, please try the following workaround:

    FILE -> Account Settings -> Account Settings -> Change... -> More Settings... -> Advanced, under Folders -> Root folder path:, enter: Inbox.

    Thanks,

    Melon Chen

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here
    Solved my problem...
    Tuesday, November 26, 2013 9:25 PM
  • Hi

    Having been battling for days with similar issues to those reported above and having tried all of the above (the patch messed up my outlook 2013 interface with our iMAP server) (i have upgraded my Win8 OS to Win8.1) as a solution - finally using the root folder path entry"Inbox" has resolved my inbox synchronisation issues.  But I still cannot get mails to go from my outbox. It works fine on Thunderbird & also on phone Android OS so i know its a Microsoft issue. What does Microsoft suggest to try next?

    Katie



    Wednesday, November 27, 2013 5:44 PM
  • Google "imap-issues-affecting-outlook-2013-and-office-365-functionality", you should find an inmotion site dated nov 15 describing these issues. (This form will not let me submit the actual url, grrrrr) - turned out to be the "Disable the "Show only subscribed folders" option in Outlook"  un-feature. That sorted problem with not receiving emails. Then today had to apply BeachBums solution (see further down this forum) of typing "inbox" in the root folder setting to allow deletion from the reading pane.

    Wednesday, November 27, 2013 9:41 PM
  • Google "imap-issues-affecting-outlook-2013-and-office-365-functionality", you should find an inmotion site dated nov 15 describing these issues. (This form will not let me submit the actual url, grrrrr) - turned out to be the "Disable the "Show only subscribed folders" option in Outlook"  un-feature. That sorted problem with not receiving emails. Then today had to apply BeachBums solution (see further down this forum) of typing "inbox" in the root folder setting to allow deletion from the reading pane.
    Wednesday, November 27, 2013 9:41 PM
  • Hi,

    I cannot accept this as a solution for the Problem. When I change the root folder setting, the folder structure also changes. So Microsoft, please fix the issue and make it work like it worked before the patch. Just to let you know, removing the Outlook patch from last patch day fixes the problem.

    Carsten

    Wednesday, December 4, 2013 12:56 PM
  • This is not an answer, only a Workaround!
    Wednesday, December 4, 2013 12:59 PM
  • Yah ... after 3 hours of trying other solutions.  Opened Outlook (2013) as admin and did the above solution from Melon Chen and magic the folders reappeared!  Thanks ... glad someone can outsmart Microsoft!

    Dont we just love updates!

    Thanks

    Graeme

    Friday, December 6, 2013 5:19 AM
  • I tried the "Inbox" solution and it did not work. When are we at least going to have a patch for the this?
    Friday, December 6, 2013 5:25 PM
  • I did this and now I can delete emals from my in box but all my folders disappeared :0 how do I get those back? It looks like the ost file is the same size so the data seems to be there.
    Friday, December 6, 2013 9:02 PM
  • that worked.  Thank you.
    Saturday, December 7, 2013 12:09 AM
  • Yay, that one worked for me.
    Monday, December 9, 2013 7:45 AM
  • My customer called Microsoft and someone in support fixed the problem (no charge) after the "Inbox" solution did not work
    Tuesday, December 10, 2013 3:30 PM
  • Thanks SO much! I had tried everything and couldn't delete my messages. Since I've made that change, I also fixed my other 2 problems of having no sent items or deleted items! Now they've both appeared so thank you! 
    Wednesday, December 11, 2013 3:41 PM
  • Genius... it worked like a champ!  I'd love to know how many hours it took you to figure that one out. ;-)  Thank you
    Thursday, January 9, 2014 2:03 AM
  • Thank you so much, BBT, your fix worked perfectly. :)
    Thursday, January 9, 2014 9:17 PM
  • Thank you so much, BBT, your fix worked perfectly. :)

    By BBT I mean  BeachBumTech

    Again, thank you. :)

    BTW, why are replies placed at the end of the thread in stead of the post where I actually placed my reply?
    Monday, January 13, 2014 11:16 PM
  • Thank You!

    I had two client machines who had this exact problem and have been through about two weeks of searching forums for an answer that worked.

    This appears to be a common issue with IMAP and Office Pro 13, although I have a PC at home with the same setup and accounts -- also running Office 2013 Pro, and did not encounter these issues. 

    Tuesday, February 4, 2014 10:11 PM
  • This answer sucks, but works!   why should I have to put the word "Inbox" in here. really dumb.  Microsoft you really know how to make bad software.    and do I have to have Inbox with a capital I  ?  cause the answer here says lowercase inbox,  but I didn't trust that. I put Inbox (with a capital I)
    Thursday, February 6, 2014 5:10 AM
  • Thanks! This is awesome. It worked.
    Tuesday, February 11, 2014 2:55 AM
  • Thanks for the solution RE: root folder path

    worked well, could even delete from reading pane

    Wednesday, February 12, 2014 1:24 AM
  • Hi,

    If repairing .ost file doesn't work, please try the following workaround:

    FILE -> Account Settings -> Account Settings -> Change... -> More Settings... -> Advanced, under Folders -> Root folder path:, enter: Inbox.

    Thanks,

    Melon Chen

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here

    Solved my problem...
    This solution also worked for me. Thanks !
    Thursday, February 13, 2014 12:12 AM
  • WORKAROUND: Currently, if I open the email (not preview window) and click on the delete icon from within the email, it will delete.

    WesShank... fair play to you. I double clicked to preview the email and selected the delete option in that window...hey presto it worked a charm.

    • Proposed as answer by Victor041960 Friday, February 21, 2014 7:25 PM
    Monday, February 17, 2014 10:33 PM
  • I followed the instructions above and I am absolutely terrified that I just lost 12 years of my companies email records which are vital to company operations.  When I switched the root folder path to "inbox" it fixed the issue I was having and proceeded to sync up with what was online.  I lost a ton of my folders all together and 90% of the emails I had.  I attempted to switch back by removing the "inbox" from the root folder path. Same this changed and then synced up again with what was online on the server which was only 10% of my mail.  Please someone help there has to be a way to get back all my companies vital emails.  If not this outlook big just put me out of business after 12 successful years.
    • Proposed as answer by Victor041960 Friday, February 21, 2014 7:25 PM
    Wednesday, February 19, 2014 11:40 PM
  • I just spoke with a Microsoft technician (2-21-14). After arguing for 10 minutes that I was not going to pay for a problem created by Microsoft, I finally received the following FREE solution (it was free for Microsoft since I cant charge them my billable hours trying to fix this problem):

    Create a new profile. You can name it anything you want. If you are as unfortunate as me and work with Windows 8 or 8.1 follow these steps:

    1. Go to Control Panel

    2. In the search bar, type: mail

    3. Once the menu appear, select Mail(Outlook 13)

    4. In Profiles, select Show Profiles.

    5. Select Add

    6. In New Profile prompt, create a new one. As stated before you can name it anything you want.

    7. Follow the "create account" prompt inputting your email account info.

    Once done, this will be your new profile.

    But wait, there is more. Once I completed all of the above steps, I still could not receive emails.

    So I proceeded to follow the following instructions proposed by other colleagues in this forum:

    FILE -> Account Settings -> Account Settings -> Change... -> More Settings... -> Advanced, under Folders -> Root folder path:, enter: Inbox

    NOW IT WORKS!!!!!!!!

    I can receive and delete emails.

    Commentary, it is pathetic that users need to figure out the root of a problem created by Microsoft and expect to pay to fix it. What a scam.

    Friday, February 21, 2014 7:46 PM
  • This also worked for me! So simple, just type inbox, but it took me several hours to find the right solution.

    I tried to delete pst, run scanpst.exe, repair offece13, none of them worked.

    I just wonder, if the root path is required, why is it not set as a default value?

    Friday, February 21, 2014 9:47 PM
  • Typing "Inbox" in the Root Path is only a work around solution that does not resolve all issues.  For example; you still cannot "mark an e-mail for deletion" where it would traditionally strike a line through the e-mail.  I spent over 54 hours on the phone since last Friday 02/21 with Outlook tech support and level two research team.  For the first 36 hours including level two support they valiantly tried to pin all of the reported issues on this forum on hosting provider, McAfee, Windows 8.1., Dell rather than on the Outlook software itself.  After conversing with Manager of Level two did Outlook finally recognize that this is 100% product related.  It is clear that Outlook 2013 is NOT fully compatible with Windows 8.1.  I have yet to try Word or Excel 2013 and fear what else may be in store with those applications. 

    Has any one tried installing/utilizing Office 2007 Pro and whether or not the same issues are prevalent on Windows 8.1.?

     
    • Edited by MCH13 Monday, February 24, 2014 11:08 PM
    Monday, February 24, 2014 9:14 PM
  • Hi.. I have been struggling with this issue for a few hours today, and after reinstalling outlook, deleting and recreating email accounts several times...  I think I have just found a solution.

    The issues I experienced were:

    1. Inbox would not sync (sub folder would sync ok however)

    2. Couldnt delete emails.. either I get a permissions warning or "object deleted" message.

    All I did to fix the issue was to go into the IMAP folders option (right click your IMAP inbox from within outlook), and unsubscribe to all folders (inlcuding inbox and all sub folders), refresh the main mail pane, and then go back into IMAP folders and subscribe to all my folders again.

    So far, this seems to have done the trick...

    D.


    Nice -  seems to have made a difference.

    Come on Microsoft, I'm selling your premium products and I have this crap to try and explain to customers! Fix This!

    J

    Thursday, March 13, 2014 11:53 PM
  • Thanks, this worked!!
    Monday, April 14, 2014 9:06 PM
  • It works well! Good advise!

    Thanks

    Andy

    http://iwantspa.com

    Wednesday, May 7, 2014 3:59 PM
  • To delete an e-mail you have to use the "clean up" button.
    Wednesday, May 21, 2014 9:56 PM
  • yes, great! resolved it perfectly for me!

    Friday, May 30, 2014 8:13 PM
  • This worked for me.

    Friday, June 6, 2014 12:38 AM
  • Melon this is beyond ridiculous, and you know it. How long has Microsoft been in business? Its email tech that has been going for decades, not 'galactic' physics. And yes this is the 29th October, 2014, and it is a problem for me also. Did anyone follow-up on the last raft of complaints over 12 months ago? Unbelievable.
    Tuesday, October 28, 2014 10:11 PM
  • FILE -> Account Settings -> Account Settings -> Change... -> More Settings... -> Advanced, under Folders -> Root folder path:, enter: Inbox.

    WORKS PERFECT FOR ME!!!

    My email server is CentOS 6 running Plesk Panels 11.5. Not sure if this matters or not!

    I'm running Win 7 Pro 64x Office 365

    Friday, March 13, 2015 9:57 AM
  • This solution pointed me in the right direction.  I was not able to delete emails in any of my folders.  When I went to see what folders were subscribed, there were none.  I subscribed to all  my folders, and I was then able to delete.
    Wednesday, May 6, 2015 2:37 PM
  • An association member was having the same problem..  In the mail control panel, I copied the profile and named it Outlook1 and changed the setting to prompt for a profile to open.  I then started outlook and chose the Outlook1 profile.  The issue was still there in that I could not delete any email.

    I quit Outlook and went back to the Mail Control Panel and removed the Outlook1 profile.  It warned me that any existing data would be erased.  I said yes and removed the profile.

    I then started Outlook with the original profile and it immediately populated with the correct folders and downloaded the existing email.  I  was then able to delete email with no problem.

    Tuesday, June 16, 2015 11:09 PM
  • BAD ADVICE!!!!! This locked up Outlook and I had to reinstall!!!!!!!!!!!!
    Tuesday, September 15, 2015 8:40 PM
  • Hi, could you please tell me how can I enter the "Root folder path"?

    袁奇

    Wednesday, December 14, 2016 5:30 AM
  • FILE - Account Settings - Account Settings - Change - More Settings - Advanced

    Where it says Folders - Root folder path:

    Enter: inbox

    I came here to say that I followed these instructions and Outlook subsequently deleted over 95% of my emails.  This occurred without a warning, confirmation, or notification.  It appears to be permanent.  My email was setup via IMAP, and the emails were deleted from both my local machine and my server.  If you try this, make sure you have a working backup of your emails before you proceed.  

    I am going to make a separate post about this on the forums. If I find out anything different, I will post back here.

    Sunday, January 22, 2017 6:36 AM
  • Agreed.  Still does not work and other folders not visible
    Tuesday, February 7, 2017 9:41 PM
  • immediately worked..  
    Thursday, March 2, 2017 6:02 PM