none
Stuck in offline mode - Outlook 2010

    Question

  • I am stuck in offine mode in outlook 2010 and get back to online mode.  Any ideas?                                   

    mjpsmith@nc.rr.com

    Wednesday, November 24, 2010 6:19 PM

Answers

  • Hi,

    On the ribbon, go to the Send/Receive tab - the Work Offline button will show as activated. Click the Work Offline button to de-activate it.

    Darryl

    • Marked as answer by Harry Yuan Thursday, December 02, 2010 6:29 AM
    Wednesday, November 24, 2010 10:56 PM

All replies

  • Hi,

    On the ribbon, go to the Send/Receive tab - the Work Offline button will show as activated. Click the Work Offline button to de-activate it.

    Darryl

    • Marked as answer by Harry Yuan Thursday, December 02, 2010 6:29 AM
    Wednesday, November 24, 2010 10:56 PM
  • <!-- /* Font Definitions */ @font-face {font-family:Calibri; panose-1:2 15 5 2 2 2 4 3 2 4; mso-font-charset:0; mso-generic-font-family:swiss; mso-font-pitch:variable; mso-font-signature:-520092929 1073786111 9 0 415 0;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-unhide:no; mso-style-qformat:yes; mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman","serif"; mso-fareast-font-family:Calibri;} .MsoChpDefault {mso-style-type:export-only; mso-default-props:yes; font-size:10.0pt; mso-ansi-font-size:10.0pt; mso-bidi-font-size:10.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-fareast-font-family:Calibri; mso-hansi-font-family:Calibri;} @page WordSection1 {size:8.5in 11.0in; margin:1.0in 1.0in 1.0in 1.0in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.WordSection1 {page:WordSection1;} -->

    Darryl,

     

    Thanks for responding and offering help for my problem.  I do not use Exchange – It is a simple one email account set-up.  I tried removing Office 2010 and reinstalling it without success.  My only thing I can think of is that the .pst file is corrupt. So many friends tell me to use Mozilla Thunderbird, but I love Outlook and all its capabilities.  I have been using Outlook since 2003 and don’t want to change.

     

    Any advice you can give me will be very much appreciated.

     

    Thanks,

    Michael

     

    Saturday, November 27, 2010 9:23 PM
  • Darryl,

    I know how to switch back and forth from online and offline.  The problem is that it does not work; I am stuck in offline mode.

    Thanks - Michael

     

    • Proposed as answer by James Pitman Wednesday, December 08, 2010 1:39 AM
    • Unproposed as answer by David Wolters Tuesday, April 24, 2012 2:16 PM
    Thursday, December 02, 2010 3:41 PM

  • Hi Everyone -

     

       I had the same problem - Outlook 2010 with no Work Offline button and Outlook 2010 was stuck offline. Then I found this link which said to run ipconfig /flushdns. It worked for me. I still don't have a Work Offline button but maybe that isn't enabled for exchange accounts over RPC?

     

    http://www.pchelpforum.com/windows-server/19039-exchange-2003-connection-error-0x80040115.html

     

    Key words:

    Outlook 2010 stuck offline, outlook 2010 won't go online
    • Proposed as answer by James Pitman Wednesday, December 08, 2010 1:40 AM
    Wednesday, December 08, 2010 1:40 AM
  • I just had this problem on a desktop, the solution was to go into the control panel >> Mail >> set the account to use cached mode. then in outlook the button for Online and Offline would work. 
    • Proposed as answer by ER Mitchell Tuesday, May 15, 2012 4:17 PM
    Tuesday, July 26, 2011 7:21 PM
  • The solution for me on Outlook 2010 was to go to the Send/Receive ribbon and click the "Work Offline" icon on the far right of the toolbar to deactivate this offline mode.   This reason this issue started in the beginning was because I can switching between cached mode and online mode yesterday.  Today when i logged into my Outlook, I immediately saw the "Work Offline" status on the bottom banner of my client.  I went into control panel >> Mail  >> and then check it to revert back to cached mode.  When I relaunched Outlook it still said "Work Offline".  So this is when I followed Darryl_MSFT and it resolved my issue.  Thanks Darryl_MSFT
    Thursday, October 06, 2011 1:05 PM
  • for some reason if you don't have your Exchange mail account setup using "Cached Exchange Mode" you don't get the "Work Offline" button in the ribbon.

     

    Thanks

    C.


    Regards Carlos Ferreira
    Monday, October 31, 2011 10:00 AM
  • I have the same probem. My outlook is stuck in offline mode. I am using a POP mail.
    I can get it to retrive messages but not send.

    I tried to create a new profile and does the same thing.

    I cannot find this "cache" mode setting. Where is it? Any other ideas?

    Thanks Jim

    Monday, April 02, 2012 11:52 AM
  • I have the same probem. My outlook is stuck in offline mode. I am using a POP mail.
    I can get it to retrive messages but not send.

    I tried to create a new profile and does the same thing.

    I cannot find this "cache" mode setting. Where is it? Any other ideas?

    Thanks Jim

    This setting is under your mail account settings -> your mailaccount, change -> Use cached exchange mode (might be named something else, tried to directly translate from norwegian ;) )
    Tuesday, April 24, 2012 9:33 AM
  • I actually found this problem by mistake. I turned off "Cached Exchange Mode" for one of my two Exchange accounts (since I don't use the second account often, and I wanted to free up disk space) and it ended up making both accounts work offline as a result.

    Re-enabling cached mode on both accounts fixed the problem.

    Thanks,

    Chris

    Thursday, May 10, 2012 8:37 PM
  • thanks Darryl,

    It worked well.


    Regards, GBComputingSolution

    Tuesday, May 15, 2012 12:33 PM
  • Clicking on Work Offline does not de-activate it.
    Monday, June 04, 2012 6:24 PM
  • Thank you it worked!  YEY

    Wednesday, June 06, 2012 10:07 PM
  • I am stuck in work offline too.  When I click on the email account in settings nothing comes up about cache mode.  I use a pop account, no exchange account.
    Friday, June 08, 2012 2:04 PM
  • OST file might be corrupted.

    Solution:

    1, Remove Cached mode option:

    Log off Windows and login again (if Outlook was opened):

    Go to ->Control Panel->Mail->Email Account, at E-Mail Tab select your email account and click -> Change; Uncheck Used cached exchange mode.

    Then rename OST file located at

    1, In Windows 7; Go to --> C:\Users\<User'sProfile>\AppData\Local\Microsoft\Outlook

    2, In Windows XP Go to --> C:\Documents and Settings\<User'sProfile>\Local Settings\Application Data\Microsoft\Outlook

    Open MS Outlook, Incase Outlook is running in Offline mode then Go to Send/ Receive button and click Work Offline. It will change to online mode. New OST file will be created and issue will be hopefully resolved.

    Thanks-

    Adnan

    Monday, July 30, 2012 11:17 AM
  • thanks Kristofer, your post was exactly what I was looking for :)
    Thursday, August 16, 2012 10:20 AM
  • None of these work with IMAP email accounts.  For some reason, Outlook works fine on my desktop, but not on my two laptops!  Please help.  NOT MICROSOFT EXCHANGE, no way to check/uncheck cache options - they are NOT available, Work Offline will NOT go away!

    Sunday, August 19, 2012 4:59 AM
  • I am also stuck Working Offline.  Clicking the "Work Offline" button under Send & Receive/Preferences does nothing. 

    Office 2010; POP.

    Can anone help?

    Mike

    Friday, October 12, 2012 5:49 PM
  • Just want to chip in some thoughts and experiences.

    I ran into stuck in offline mode supposedly because I tried the repair function on my datafile.

    I tried this because after installing Project 2013 preview, my outlook wouldn't let me create

    new calender/meeting items anymore. Maybe related, maybe not.

    To get my calendar working again (outlook 2010 in an Office 365 plan) I just completely

    removed and reinstalled Office 365.

    After that I was still stuck in offline mode, but then going to the WIndows Mail configuration item,

    I "triggered" (unselected) cached exchange mode, started outlook, problem solved.

    Went back, enabled cached exchange again (want it) , problem still solved.


    Thursday, October 18, 2012 12:00 PM
  • Thanks, ipconfig /flushdns did the trick!!!
    Tuesday, October 30, 2012 1:31 AM
  • My Outlook is working as offline. Work Offline button is not appearing in the ribbon under Send/Receive. So created a custom tab and added Work Offline and it is greyed out. Tried

    Account settings/Change/More Settings/General/Automatically Detect Settings then closed and opened, It did not work, so  tried

    Account settings/Change/More Settings/Advanced/Outlook Data File settings/Disable Offline Mode then Outlook /Safe, It  did not work. Office communicator was on, exited that. tried Outlook /Safe again. It worked

    Issue resolved but work offline is still greyed out, so tried

    Account settings/Change/Use cached settings - checked it and lo and behold .. there I have now 3 work offline now in multi color

    Here are the steps. Complete 1 and 2, if it does not work, finish 3 and 4, still no go then it it 5. All fails then it is 6

    1) exit out of office communicator or Lync
    2) Account settings/Change/Use cached settings - check it
    3) Account settings/Change/More Settings/Advanced/Outlook Data File settings/Disable Offline Mode
    4) start run- enter -  Outlook /Safe
    5) go to 3 and find path of OST rename or delete OST file
    6) Create new profile

    any of the above will resolve it

    Saturday, November 03, 2012 3:21 AM
  • I had the same problem, the ideas in this forum didn't fix it.

    So, I went to a paid site, Just Answers.  It took a while, but the technician suggesting opening a new account with all the same information -- and somehow that unstuck everything.  Tech thought it was because it forced things to be parsed again.

    I then eliminated the new account and data file I had set up, and all was good.

    Monday, November 19, 2012 11:45 PM
  • THIS IS NOT AN ANSWER!

    The problem is: Outlook is working offline but when you click on Work Offline NOTHING HAPPENS - Outlook stubbornly  refuses to go back online. 

    We do not need to be told to click Work Offline we need to be told what to do when clicking Work Offline does not work.

    Thursday, November 22, 2012 3:55 PM
  • THIS IS NOT AN ANSWER!

    The problem is: Outlook is working offline but when you click on Work Offline NOTHING HAPPENS - Outlook stubbornly  refuses to go back online. 

    We do not need to be told to click Work Offline we need to be told what to do when clicking Work Offline does not work.

    Try this if you haven't resolved this problem yet.  The problem for me is that I cannot work in cached mode.  First off, I don't want to take up the space on my laptop with my 4GB OST file, and secondly, I have to support others who are working in non-cached mode.  So, switching over to cached mode and turning off Work Offline is not an answer for me either.  And since this is not an OST corruption since I am not in cached mode, recreating my OST is not an answer either.  Or, at least it is a half answer.  If you are running Outlook connected to Exchange in non-cached mode with no other POP accounts or PST files attached, do the following to resolve your 'Working Offline' error message:  Recreate your profile.  Close Outlook, open up the Mail control panel applet, and delete your profile.  Restart Outlook, follow prompts and recreate your profile that connects to your mailbox.  Be sure to uncheck 'Use Cached Mode'.  

    In my case, it wound up being a corruption, but in the profile and not in an OST that didn't exist any more.  If you have other accounts or PST files in your profile as well, then you need to document all of those settings to re-enter.  I won't list any steps for that because everyone's setup will be different.  Hope that helps.

    Wednesday, December 19, 2012 2:17 AM
  •  the Work Offline button
    Saturday, December 29, 2012 10:35 AM
  • Like many of you, I either did not have the work offline mode, or my accounts were already in cached mode. Here is the quick solution to fix the program.

    Enter this in the run box: outlook.exe /resetnavpane

    Wednesday, January 02, 2013 2:23 PM
  • Thanks! worked for me :) 
    Saturday, January 05, 2013 6:52 PM
  • Sounds like your outlook profile is corrupt.

    i would create a pst file to back up an email that is no longer viewable from your provider web interface,

    hotmail gmail most of those should keep your email online until you physically delete it but your isp ATT or cable or such probably downloads your email to your machine each time you send and reciev and then deletes the server copy.

    go to File > account setting click data files tab and click add new

       Personally i never use the default location as it is normally a hidden folder and always missed when users copy there own data. navigate to like my documents and create a folder called email or something and save your new personal folder.pst there

    if you go back to your inbox you should see a new set of folders at the bottom called personal folders or whatever you just named the new folder

    you can move anything in your inbox to there to keep it safe while you reset your profile.

    close outlook  and if you use it LYNC

    hold the windows key + r to bring up the run box

    type

    %userprofile%\AppData\Local\Microsoft\Outlook

    this is the folder where outlook stores most of its data like your email the .ost is what is holding your current email inbox and is probably messed up. you can safely delete everything in this folder DO NOT DELETE ANY *.PST FILES those are your saved email folders and is why i suggested putting new ones in my documents.

    try and re launch outlook , you should be back online if not youll have to remove your entire outlook profile which will probably make you reconnect to your email service out look will pretty much think its a first run

    repeat the above but before opening outlook go here also

    %userprofile%\AppData\roaming\Microsoft\Outlook

    delete everything but the .nk2 file that is the database of everyone you have emailed its what auto populated the to field when you start typing peoples names

    now reopen outlook you may have to reconnect it to your email service

    you should be online and can go back to file account setting datafiles and click add and browse to the .pst you made earlier  so you have access to all your sved messages

    • Proposed as answer by Billy Padgett Tuesday, February 05, 2013 7:14 PM
    Tuesday, February 05, 2013 7:14 PM
  • thx!!!

    This soved my problem.

    Tuesday, August 06, 2013 4:44 PM
  • The "work offline" button suggestion only works with MS Exchange accounts. I experienced this issue because I have IMAP and HTTP email accounts in the same Outlook profile as an Exchange account that went offline. Outlook forced all my accounts to be recognized as offline until the Exchange server came back online and I restarted Outlook.

    If this is the case for you, you can create an extra Outlook profile that only has non-Exchange accounts set up. This way you can use them without the delay of offline mode. When Outlook opens, you have the option to choose which profile to run. It may take a few minutes longer than you would like initially, but the extra profile will be available in the event of future server downtime.

    Sunday, August 18, 2013 4:19 PM
  • In Outlook 2010 you can only disable offline mode by turning on Cached Mode. After restarting Outlook you can disable "Work in Offline" in Send/Receive section ...
    Monday, September 02, 2013 9:02 AM
  • Thanks, dude! Really helps.
    Thursday, September 19, 2013 12:46 AM
  • I was having the same issue and all I needed to do was close Outlook and Lync. Once I restarted Outlook, all was well.
    Friday, October 11, 2013 9:43 PM
  • This is only the answer if there is not a problem

    Tuesday, October 22, 2013 9:28 PM
  • Thanks. This worked for me too.

    What i found that when "cached mode" was unticked, i could not see "work offline" button. So there was no way to untick offline button when it was invisible.

    Saturday, October 26, 2013 8:20 AM
  • Make sure use cached mode is checked
    Thursday, October 31, 2013 1:49 PM
  • This just happened to me as well....followed the instructions on the link below, and it fixed the problem.  Kind of a hassle for just clicking 'work offline' button by accident!

    http://windows.microsoft.com/en-ca/windows/answers?tId=4252ae24-fce3-4ac4-9437-9b8cb961f839

    Friday, November 08, 2013 5:19 PM
  • This works for me, Thank you!
    Monday, January 27, 2014 7:54 PM
  • Hi,

    On the ribbon, go to the Send/Receive tab - the Work Offline button will show as activated. Click the Work Offline button to de-activate it.

    Darryl


    yess it helped
    • Edited by Sudi253 Wednesday, January 29, 2014 10:45 PM
    Wednesday, January 29, 2014 10:44 PM
  • Sometimes the best solutions are indeed the simplest ones.  Thank you so much for this post as it helped me out in my time of need!
    Monday, February 10, 2014 9:22 PM
  • I am also stuck Working Offline.  Clicking the "Work Offline" button under Send & Receive/Preferences does nothing. 

    Office 2010; POP.

    Can anone help?

    Mike

    There are a bunch of us with this same issue, yet no answers. Only these solutions that don't apply!
    Thursday, February 27, 2014 7:16 PM
  • I tried that before, but once I close out of Outlook, it will automatically switch back to Offline mode, MS repair and reboot was done, but issue still persist. 
    Tuesday, March 04, 2014 5:03 PM
  • "control panel >> Mail >> set the account to use cached mode"

    this solved for me. thanks.
    http://systemfarmer.hu

    • Edited by szpet Wednesday, March 26, 2014 2:02 PM
    Wednesday, March 26, 2014 2:00 PM
  • Perfect, this worked for me too
    Wednesday, March 26, 2014 8:14 PM
  • I followed your directions but it will not come out of offline. What do I do now?

    HenryMMorris@msn.com

    Friday, March 28, 2014 6:37 PM