none
Error synchronizing subscribed folders in MS Outlook 2010

    Question

  • I get this error message when I open MS Outlook 2010 in Windows 7 after creating a new email profile  !  Task 'Synchronizing subscribed folders for ( my email address )'  reported error (0x800CCC0F) : 'Outlook cannot synchronize subscribed folders for  ( my email address ).  Error: This IMAP command cannot be sent to the server before the connection was terminated. If you continue to receive this message, contact your server administrator or Internet service provider (ISP)' How can I fix this problem, please?

    Monday, August 01, 2011 6:05 AM

All replies

  • Does it work when you do a manual send/receive via F9?

    Do you have a virus scanner installed which integrates itself with Outlook? Uninstall this integration part of your virus scanner and try again; you'd still be sufficiently protected by your on-access scanner part of the virus scanner. For more details see;
    http://www.msoutlook.info/question/20



    Robert Sparnaaij [MVP-Outlook]
    Outlook guides and more: HowTo-Outlook.com
    Outlook Quick Tips: MSOutlook.info
    Monday, August 01, 2011 9:22 AM
  • Hi,

    generally when you get this error no. then definetly its the third party issue. either the anti virus or the firewall.

    1.If the customer is having the cable connection . >>>call the ISP to remove the firewal they have in router.

      2.if the customer is having the dial up connection >>>call the ISP to remove the firewal they have in router. >>>call the modem service provider they will remove the firewall from the router.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, August 03, 2011 2:30 AM
    Moderator
  • I have this problem also. It just started end of last week. We have three computers running Outlook 2010 and they all started doing this at the same time. I have contacted my ISP and they can't find any problem. I tried disabling my firewall and that didn't help either. Our routers are just basic ones that don't have any firewall. All our accounts are with google. Some are gmail accounts and some are Google Apps accounts. They are all doing this. I have got a few different error messages. Sometimes it's an error when checking for new mail.
    Tuesday, August 30, 2011 4:19 PM
  • what changes we need to implemnt from firwall side to resolve this sissue?
    ramana reddy
    Saturday, December 24, 2011 1:49 PM
  • Solution

    1. Navigate to File >> Options >> Advanced >> scroll down to the send/receive heading >> click on the send/receive button on the right
    2. On the right hand side of the send/receive groups window that opens click on the Edit button
    3. Un-check the "Get folder unread count for subscribed folders"
    4. Under Received mail items, check the option "User the custom behavior defined below"
    5. In the window below that displays your Gmail folders just select inbox and leave the others unchecked
    6. Click Ok and then exit out of options and perform a send/receive to test if it is now working

    This worked for me.

    • Proposed as answer by Ronan Halpenny Saturday, July 28, 2012 1:12 PM
    Wednesday, May 30, 2012 1:58 AM
  • Thanks SamRice. Your solution worked and it was quite annoying problem.
    Friday, September 28, 2012 4:01 PM
  • Thanks SamRice!!
    Sunday, October 28, 2012 4:07 PM
  • Samrice = Superstar!!!
    Tuesday, October 30, 2012 12:07 AM
  • Good solution.

    Thanks!

    Tuesday, December 04, 2012 8:01 PM
  • Excellent solution, thank you !
    Monday, December 10, 2012 10:51 AM
  • SamRice,  You are good!
    Thursday, January 03, 2013 9:09 PM
  • Thank you SamRice, it worked!
    Monday, February 18, 2013 3:40 PM
  • @ SamRice  thank you very much... works fine
    Friday, March 15, 2013 6:35 PM
  • Works like a charm - thanks SamRice.
    Wednesday, June 26, 2013 11:39 AM
  • Thankyou for your help it was appreciated.
    Sunday, July 14, 2013 12:55 AM
  • SamRice= Rockstar
    Thursday, October 31, 2013 6:44 AM
  • oh thanks.i had the same problem and i could solve it with this solution. :)
    Wednesday, January 08, 2014 7:17 AM
  • I dont know how to get to the screen that allows me to do this. Please help!! The IT dept at my work cannot figure out why i keep getting this error message and I can't take it anymore it needs to be fixed. I use a go daddy account, it used to sync fine with my old computer but on my new computer NOTHING is working. 

    Can someone walk me through the steps so that I can get to where SamRice started?

    Wednesday, January 22, 2014 6:36 PM
  • Thanks SAMRICE
    Wednesday, March 26, 2014 9:25 AM
  • "Samrice = Superstar!!!"

    I second that!

    Saturday, February 21, 2015 1:03 AM
  • Thanks SamRice - another satisfied customer - BobLaQ
    Friday, July 24, 2015 8:22 PM
  • This solution is still providing help to people 3 years later! Thank you SAM RICE!!
    Thursday, July 30, 2015 2:53 AM
  • it worked thanks mate
    Wednesday, September 16, 2015 3:46 AM
  • Brilliant - sorted me as well !!
    Sunday, November 15, 2015 2:09 PM
  • Perfect, thanks
    Tuesday, January 05, 2016 2:53 PM
  • Worked perfectly - thanks! 1/20/2016
    Wednesday, January 20, 2016 3:43 PM
  • WORKED for me this solution.

    Thanks a lot!

    Thursday, June 16, 2016 6:44 PM
  • 02 de Julio del 2016 y aun es muy util tu solucion.

    Muchas Gracias

    Saturday, July 02, 2016 5:21 PM
  • Thanks SamRice / Ronan Halpenny - this works.

    Monday, August 08, 2016 9:37 AM
  • Question 
    52353 views

    Synchronizing Subscribed Folders Issue

    Johnny F asked on <button aria-label="Date" class="msaActionText msgHistoryBtn info-panel-toggle-link" data-createddate="2010-08-18T04:21:38" data-panelcontainer=".userInfo" data-paneltarget="#message-history-holder-ec6835a6-cf06-4f9f-9432-37af831631c4" style="color:#006cd8;font-style:inherit;font-variant:inherit;font-weight:inherit;font-size:inherit;line-height:inherit;font-family:inherit;margin:0px;cursor:pointer;padding:0px;border-width:initial;border-style:none;border-color:initial;display:inline;" title="See post history">August 18, 2010See post history</button>

    I just installed outlook 2010 on my new laptop and email gets stuck on synchronizing subscribed folders. I've searched the forums and cannot find a solution, this is what I've tried thus far: Installed the sync app through Google (I am setting up gmail) and enabled IMAP. I've created a new profile in outlook and also verified that the outgoing port was set to 465 and incoming was set to 993 and checked the "requires authentication box". My google calendar has synced just fine and my email has also synced but when I go to click on a subfolder it locks up. I'm pretty frustrated at this point, I'm hoping that someone can help me out..........

     

     

    54 people had this question
    • Image
      <button aria-label="Me Too" class="msaActionText subRatingYBtn voteText thdJoinBtn thdJoin" role="menuitem" style="color:#ffffff;font-style:inherit;font-variant:inherit;font-weight:inherit;font-size:inherit;line-height:inherit;font-family:inherit;margin:0px;cursor:pointer;padding:3px 20px;border-width:initial;border-style:none;border-color:initial;display:block;" title="Click to let us know you have the same question">Me Too</button>
       
    • <button aria-label="Reply" class="msaActionText msgReplyBtn" role="menuitem" style="color:#006cd8;font-style:inherit;font-variant:inherit;font-weight:inherit;font-size:inherit;line-height:inherit;font-family:inherit;margin:0px;cursor:pointer;padding:0px 4px;background-color:#ffffff;border-border-right:none;border-bottom:0px none;border-width:auto;text-align:left;transition:background-color 0.2s;" title="Sign in to reply">Reply</button> 
    • <button aria-label="Subscribe" class="msaActionText subscribeThreadBtn" role="menuitem" style="color:#006cd8;font-style:inherit;font-variant:inherit;font-weight:inherit;font-size:inherit;line-height:inherit;font-family:inherit;margin:0px;cursor:pointer;padding:0px 4px;background-color:#ffffff;border-border-right:none;border-bottom:0px none;border-width:auto;text-align:left;transition:background-color 0.2s;" title="Click to get notified of replies and answers on this thread">Subscribe</button>
    The answered status icon Answer
    vishalkarpe replied on <button aria-label="Date" class="msaActionText msgHistoryBtn info-panel-toggle-link" data-createddate="2011-04-19T04:25:55" data-panelcontainer=".userInfo" data-paneltarget="#message-history-holder-1217981d-3d6a-e011-8dfc-68b599b31bf5" style="color:#006cd8;font-style:inherit;font-variant:inherit;font-weight:inherit;font-size:inherit;line-height:inherit;font-family:inherit;margin:0px;cursor:pointer;padding:0px;border-width:initial;border-style:none;border-color:initial;display:inline;" title="See post history">April 19, 2011See post history</button>
    I had the same issue when trying to connect to my gmail account. The way I solved this issue for me was to follow the following steps.

    GO to OUTLOOK

    1) Navigate to File >> Options >> Advanced >> scroll down to the send/receive heading >> click on the send/receive button on the right
    2) On the right hand side of the send/receive groups window that opens click on the Edit button
    3) Un-check the "Get folder unread count for subscribed folders"
    4) under Received mail items, check the option "User the custom behavior defined below"
    5) In the window below that displays your Gmail folders just select inbox and leave the others unchecked
    6) click ok and then exit out of options and perform a send/receive to test if it is now working

    this works
    Sunday, March 26, 2017 12:47 AM
  • Question 
    52353 views

    Synchronizing Subscribed Folders Issue

    Johnny F asked on <button aria-label="Date" class="msaActionText msgHistoryBtn info-panel-toggle-link" data-createddate="2010-08-18T04:21:38" data-panelcontainer=".userInfo" data-paneltarget="#message-history-holder-ec6835a6-cf06-4f9f-9432-37af831631c4" style="color:#006cd8;font-style:inherit;font-variant:inherit;font-weight:inherit;font-size:inherit;line-height:inherit;font-family:inherit;margin:0px;cursor:pointer;padding:0px;border-width:initial;border-style:none;border-color:initial;display:inline;" title="See post history">August 18, 2010See post history</button>

    I just installed outlook 2010 on my new laptop and email gets stuck on synchronizing subscribed folders. I've searched the forums and cannot find a solution, this is what I've tried thus far: Installed the sync app through Google (I am setting up gmail) and enabled IMAP. I've created a new profile in outlook and also verified that the outgoing port was set to 465 and incoming was set to 993 and checked the "requires authentication box". My google calendar has synced just fine and my email has also synced but when I go to click on a subfolder it locks up. I'm pretty frustrated at this point, I'm hoping that someone can help me out..........

     

     

    54 people had this question
    • Image
      <button aria-label="Me Too" class="msaActionText subRatingYBtn voteText thdJoinBtn thdJoin" role="menuitem" style="color:#ffffff;font-style:inherit;font-variant:inherit;font-weight:inherit;font-size:inherit;line-height:inherit;font-family:inherit;margin:0px;cursor:pointer;padding:3px 20px;border-width:initial;border-style:none;border-color:initial;display:block;" title="Click to let us know you have the same question">Me Too</button>
       
    • <button aria-label="Reply" class="msaActionText msgReplyBtn" role="menuitem" style="color:#006cd8;font-style:inherit;font-variant:inherit;font-weight:inherit;font-size:inherit;line-height:inherit;font-family:inherit;margin:0px;cursor:pointer;padding:0px 4px;background-color:#ffffff;border-border-right:none;border-bottom:0px none;border-width:auto;text-align:left;transition:background-color 0.2s;" title="Sign in to reply">Reply</button> 
    • <button aria-label="Subscribe" class="msaActionText subscribeThreadBtn" role="menuitem" style="color:#006cd8;font-style:inherit;font-variant:inherit;font-weight:inherit;font-size:inherit;line-height:inherit;font-family:inherit;margin:0px;cursor:pointer;padding:0px 4px;background-color:#ffffff;border-border-right:none;border-bottom:0px none;border-width:auto;text-align:left;transition:background-color 0.2s;" title="Click to get notified of replies and answers on this thread">Subscribe</button>
    The answered status icon Answer
    vishalkarpe replied on <button aria-label="Date" class="msaActionText msgHistoryBtn info-panel-toggle-link" data-createddate="2011-04-19T04:25:55" data-panelcontainer=".userInfo" data-paneltarget="#message-history-holder-1217981d-3d6a-e011-8dfc-68b599b31bf5" style="color:#006cd8;font-style:inherit;font-variant:inherit;font-weight:inherit;font-size:inherit;line-height:inherit;font-family:inherit;margin:0px;cursor:pointer;padding:0px;border-width:initial;border-style:none;border-color:initial;display:inline;" title="See post history">April 19, 2011See post history</button>
    I had the same issue when trying to connect to my gmail account. The way I solved this issue for me was to follow the following steps.

    GO to OUTLOOK

    1) Navigate to File >> Options >> Advanced >> scroll down to the send/receive heading >> click on the send/receive button on the right
    2) On the right hand side of the send/receive groups window that opens click on the Edit button
    3) Un-check the "Get folder unread count for subscribed folders"
    4) under Received mail items, check the option "User the custom behavior defined below"
    5) In the window below that displays your Gmail folders just select inbox and leave the others unchecked
    6) click ok and then exit out of options and perform a send/receive to test if it is now working

    this works
    Sunday, March 26, 2017 12:48 AM