none
Unable to open a word or excel document in SharePoint 2013

    Question

  • Hi,

    I am using SharePoint 2013 On premises ..we have many excel and word documents stored in different document libraries

    When I click either a word or an excel document, says web page cannot be found and URL starts from ms-word:ofv|u|http:/

    please let me know the solution, i read about uninstalling SPD2013 and Office 2013 applications....we dont have any applications of those and all users are facing same problem

    using IE8

    Monday, July 8, 2013 1:46 PM

Answers

  • You could also try activating the site collection feature "Open Documents in Client Applications by Default" to force your documents to open on your machine. This isn't enabled by default on 2013.

    Paul Turner http://www.askPT.co.uk Twitter: @RedMantaUK MCTS:WSS,MOSS,2010 MCITP:2010.
    Please remember to click "Propose As Answer" if a post solves your problem or "Vote As Helpful" if it was useful.

    • Marked as answer by Emir Liu Thursday, July 18, 2013 3:06 AM
    Monday, July 8, 2013 9:22 PM
  • Hi,

    Try changing browser file handling settings for web app under Central admin site.

    From Central administration site --> Application management --> Manage web applications --> Select your web app --> General settings --> Browser File Handling.

    Default value is strict. Try changing to Permissive.

    Another options :

    1. Use different browser. May be mozilla firefox

    2. Use different login on your client machine (Not sharepoint login, machine from where you are accessing sharepoint site)

    3. Use different machine.

    Regards,

    Tapan


    Monday, July 8, 2013 6:35 PM
  • Also, there is a known issue if you have Office 2010 and Office 2013 installed on the same computer. For instance, you have the Office 2010 Suite installed by have Office 2013 Visio (or more commonly SharePoint Designer 2013). This will cause the issue you've mentioned.
    • Marked as answer by Emir Liu Thursday, July 18, 2013 3:07 AM
    Monday, July 8, 2013 10:28 PM
  • Check to see if your settings are configured to allow documents to be opened in browser. Another thing you could check is IE- make sure you're using the 32-bit version.

    cameron rautmann

    • Marked as answer by Emir Liu Thursday, July 18, 2013 3:07 AM
    Monday, July 8, 2013 5:15 PM

All replies

  • Check to see if your settings are configured to allow documents to be opened in browser. Another thing you could check is IE- make sure you're using the 32-bit version.

    cameron rautmann

    • Marked as answer by Emir Liu Thursday, July 18, 2013 3:07 AM
    Monday, July 8, 2013 5:15 PM
  • Hi,

    Try changing browser file handling settings for web app under Central admin site.

    From Central administration site --> Application management --> Manage web applications --> Select your web app --> General settings --> Browser File Handling.

    Default value is strict. Try changing to Permissive.

    Another options :

    1. Use different browser. May be mozilla firefox

    2. Use different login on your client machine (Not sharepoint login, machine from where you are accessing sharepoint site)

    3. Use different machine.

    Regards,

    Tapan


    Monday, July 8, 2013 6:35 PM
  • You could also try activating the site collection feature "Open Documents in Client Applications by Default" to force your documents to open on your machine. This isn't enabled by default on 2013.

    Paul Turner http://www.askPT.co.uk Twitter: @RedMantaUK MCTS:WSS,MOSS,2010 MCITP:2010.
    Please remember to click "Propose As Answer" if a post solves your problem or "Vote As Helpful" if it was useful.

    • Marked as answer by Emir Liu Thursday, July 18, 2013 3:06 AM
    Monday, July 8, 2013 9:22 PM
  • Also, there is a known issue if you have Office 2010 and Office 2013 installed on the same computer. For instance, you have the Office 2010 Suite installed by have Office 2013 Visio (or more commonly SharePoint Designer 2013). This will cause the issue you've mentioned.
    • Marked as answer by Emir Liu Thursday, July 18, 2013 3:07 AM
    Monday, July 8, 2013 10:28 PM
  • I was struggling in this error for many days, and Finally I found the solution:

    Solution:

    I have Lync 2013 installed in my machine along with MS Office 2010, so by defualt MS Office 2010 generate Office14 folder, and because Lync 2013 is installed also will generate Office15 folder.

    So what I did is I uninstall Lync 2013 and then I repair MS Office 2010 and THE ISSUE SOLVED.

    Wednesday, March 26, 2014 6:44 AM