none
Error message 0x800408FC RRS feed

  • Question

  • Hi

    Just installed 2010 office recently.  Setup multiple email accounts.  All emails are working except one account which cannot receive emails but can send emails.  The outgoing smtp (default) use is the same as with other accounts   This particular email account is with different ISP.
    The same setting works fine previously on outlook 2003.

    Please assist.

    Thanks.


    Error message 0x800408FC upon F9.
    Tried deleting the profile and recreate the account.
    Double and Triple check the email name and server name
    incoming port is default 110, outgoing port 25
    Tuesday, March 2, 2010 5:37 AM

Answers

  • Well, that's because if you're sending thru a different ISP (but with the credentials of that account) you're not sending OR receiving through that account really.  And I'm sure it is undeliverable - the other ISP probably won't accept a message with the from address of your other account.

    Can you successfully log into the web mail of the ISP whose account doesn't work?


    -B-
    http://www.officeforlawyers.com
    Author: The Lawyer's Guide to Microsoft Outlook
    • Marked as answer by anggee Friday, March 5, 2010 9:41 AM
    Wednesday, March 3, 2010 7:56 AM

All replies

  • Does that ISP require authentication on outgoing messages?  Are you sure the outgoing port is 25 and not 465? 

    If the e-mail account is with a different ISP then it shouldn't use the same SMTP as the other accounts.  It should have its own SMTP server.


    -B-
    http://www.officeforlawyers.com
    Author: The Lawyer's Guide to Microsoft Outlook
    Tuesday, March 2, 2010 7:37 AM
  • Thanks Ben

    No authentication required.  Check with ISP, outgoing port is 25.  Nevertheless tried 587 and 465, of no avail also.

    Despite the account is with a different ISP, rightfully it should use a different SMTP.  But as I am able to send email with the present setting, I shall leave it as it is.

    Anyway the issue is of receiving emails rather than sending them.   Perhaps I am not aware the issue could be interrelated.

    It is a POP account.  The test account feature in outlook shows sending/receiving tests are okay.  However, there is no microsoft test message in the inbox.  There is a message in the junk folder indicating the message is undeliverable and return to sender.

    Appreciate further comment/help.  

    Wednesday, March 3, 2010 6:15 AM
  • Well, that's because if you're sending thru a different ISP (but with the credentials of that account) you're not sending OR receiving through that account really.  And I'm sure it is undeliverable - the other ISP probably won't accept a message with the from address of your other account.

    Can you successfully log into the web mail of the ISP whose account doesn't work?


    -B-
    http://www.officeforlawyers.com
    Author: The Lawyer's Guide to Microsoft Outlook
    • Marked as answer by anggee Friday, March 5, 2010 9:41 AM
    Wednesday, March 3, 2010 7:56 AM
  • Hi

    Rechecked with different ISPs for troubleshooting. 

    Meantime managed to get all the various accounts working by trial and error.

    other accounts use 587 outgoing port
    one account (fr a different ISP) use 25 as outgoing port
    authentication required box ticked and
    use same settings as incoming server button selected for all accounts

    Again thanks for the assistance.

    Cheers!

    Friday, March 5, 2010 10:01 AM
  • I have cleint having same issue. Called comast and made sure setting are correct. Downloaded thunder bird and it worked with out issues. Deleted account in outlook twice, recreated it still get the same error.


    Task 'mail.comcast.net - Receiving' reported error (0x800408FC) : 'The server name you entered can not be found on the network (it might be down temporarily). Please verify that you are online and that the server name is correct.'

    Friday, August 31, 2012 3:35 PM
  • I have cleint having same issue. Called comast and made sure setting are correct. Downloaded thunder bird and it worked with out issues. Deleted account in outlook twice, recreated it still get the same error.


    Task 'mail.comcast.net - Receiving' reported error (0x800408FC) : 'The server name you entered can not be found on the network (it might be down temporarily). Please verify that you are online and that the server name is correct.'

    So i cant get machine to receive a message. I bring it back to my place and power it up and it works. just like that it downloads 30 emails.. I use the Same ISP so the question is, will it work when i take it back ( going to do a tune up first)
    Friday, August 31, 2012 5:11 PM
  • IPV6 could be the thing ....
    Monday, May 13, 2013 7:12 PM
  • Today it was IPv6.

    Disabled IPv6 from the network settings and the ping response from mail.comcast.net was normal, Outlook didn't complain and email poured in.

    Interestingly, I have Comcast Internet here in Chicago and ping returned normal results and it was unnecessary to disable IPv6. I was working remotely for a client outside of Boston with Comcast Internet where the problem was.

    Thursday, April 10, 2014 1:21 AM
  • On the left, select Change adapter settings (Windows 7) or Manage network connections (Vista). Right-click the connection for which you want to disable IPv6, and select Properties. Uncheck Internet Protocol Version 6 (TCP/IPv6) and click OK

    resolved all issues on all machines

    Sunday, November 15, 2015 5:17 PM
  • I know this is way after your post, but I had the same problem when I moved into a new apartment and my network account changed.  You saved me so many headaches.  Thank you!!
    Tuesday, December 1, 2015 5:55 PM
  • Thank you very much for posting this. Disabling IPv6 instantly solved the problem  for me - Outlook 2003 & Windows 10.

     Receiving' reported error (0x800408FC) : 'The server name you entered can not be found on the network (it might be down temporarily). Please verify that you are online and that the server name is correct.'

    Friday, April 21, 2017 1:24 AM
  • Thank you very much for posting this.

    Disabling IPv6 instantly solved the problem also for me -

    Outlook 2003 & Windows 7

    :)

    Saturday, February 24, 2018 12:35 PM
  • Me too!

    Outlook 2003 & Windows 7

    Thank you very much.

    Saturday, December 1, 2018 4:19 PM