none
A shortcut command is blocking the touchscreen RRS feed

  • Question

  • Hi, my problem is that I customized the shortcuts in Word and now the touch screen isn't working, just in Word. I wonder if is there a shortcut command that overwrites or blocks the touchscreen at Word.

    Is there a solution for this?

    Thanks.


    • Edited by azulycafe Friday, November 1, 2019 6:15 PM
    Friday, November 1, 2019 6:10 PM

All replies

  • Version of Word?

    This may have nothing to do with your keyboard shortcuts. Try repairing Word.

    Repair an Office application - Office Support


    Charles Kenyon Madison, WI

    Friday, November 1, 2019 6:46 PM
  • Assuming you have documented your shortcuts, you can reset the keyboard customizations:

    1. Choose File>Options>Customize Ribbon.
    2. Beside Keyboard shortcuts, click on Customize.
    3. Click on the Reset All button, then on Close.

    Test whether your touch screen is now working.

    Saturday, November 2, 2019 4:00 PM
  • Assuming you have documented your shortcuts, you can reset the keyboard customizations:

    1. Choose File>Options>Customize Ribbon.
    2. Beside Keyboard shortcuts, click on Customize.
    3. Click on the Reset All button, then on Close.

    Test whether your touch screen is now working.

    Of course, this will undo all of your work setting up shortcuts. Try the repair first.

    Charles Kenyon Madison, WI


    Sunday, November 3, 2019 9:16 PM
  • "Assuming you have documented your shortcuts"

    Not clear enough?

    Monday, November 4, 2019 2:41 PM
  • Thanks, but Word is working fine. It´s just the touchscreen. I already changed for the default template and the touchscreen works. But I need both working, the touchscreen and my costumized template.

    Monday, November 4, 2019 6:37 PM
  • Thanks, but as I said I already did that. I need both working, the touchscreen and my customized template.
    Monday, November 4, 2019 6:39 PM
  • Hi,

    What shortcut did you create in Word?

    Did you check if you disable the touch mode in Word when you click the shortcut?

    Please refer to this support article about Turn Touch Mode on or off and try to enable the touch mode manually:

    https://support.office.com/en-us/article/turn-touch-mode-on-or-off-90e162b1-44f9-434f-bc2b-9321c989ea6e

    Regards,

    Emi Zhang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Office 2019.

    Tuesday, November 5, 2019 9:05 AM
    Moderator