locked
Emails marked as private not visible when moved to shared mailbox - any workrounds? RRS feed

  • Question

  • Hello.

    We have Exchange 2010 and staff using Outlook 2010. They have their own personal mailboxes and then most departments have at least one shared mailbox, sometimes more. For example, one team has a shared team mailbox where new mails are delivered, plus they also have a second shared mailbox that's used as an archive for certain important messages - individual emails are moved across manually when needed.

    Occasionally they will receive an email from one of our customers to either the team mailbox or an individual's personal mailbox that's marked as private. They can all read it in the shared mailbox but if they then drag and drop to move it to the team archive mailbox they lose visibility of it. The mail is definitely in there as they see the number of unread items increases, but it's not visible.

    Is there a simple workround that they can use to avoid this happening?

    Thanks

    Thursday, March 24, 2011 9:00 AM

Answers

  •  

    Hi,

     

    If the private message is copied to the third mailbox, it’s normal that the user cannot view it. If you want to view it, you have to delegate to the shared mailbox. For more information, please refer to the link below:

     

    http://support.microsoft.com/?id=249324

     

    Thanks.

    Novak Wu

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Novak Wu Friday, April 1, 2011 8:21 AM
    Monday, March 28, 2011 3:30 AM

All replies

  •  

    Hi,

     

    If the private message is copied to the third mailbox, it’s normal that the user cannot view it. If you want to view it, you have to delegate to the shared mailbox. For more information, please refer to the link below:

     

    http://support.microsoft.com/?id=249324

     

    Thanks.

    Novak Wu

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Novak Wu Friday, April 1, 2011 8:21 AM
    Monday, March 28, 2011 3:30 AM
  • Thanks. I shall give that a go.
    Monday, March 28, 2011 6:37 AM
  • I don't think that that is a good answer. Right now the only way we even know that there is a private note in the inbox is that the inbox count is there is showing 1 unread message but no messages appear. If we go to the folder and select Delete all the message does appear in the deleted messages.
    Thursday, July 3, 2014 7:30 PM
  • I think I just found a better answer:To allow a delegate to see private items as well you can do the following;

    1. Open the Delegate permissions dialog;
      • Outlook 2007 and previous;
        Tools-> Options…-> tab Delegates
      • Outlook 2010 and Outlook 2013
        Select the Inbox of your Exchange account.
        File-> section Info-> button Account Settings-> button Delegate Access
    2. Double click or add the delegate that you also want see private items.
    3. In the Delegate Permissions dialog for that person select the option;
      Delegate can see my private items
    Delegate can see my private items

    Thursday, July 3, 2014 7:39 PM
  • In my case (Ex2013 with Outlook2013): I also tried to make mails visible, which was send with "sentitivity: private" I have fixed it in this way:

    I opened the sharedmailbox as primary mailbox in a new outlook-profile (only the sharedmailbox).
    Then I used the delegate-assistent (in the delegate-assistent, i set the check-box, like in the screenshot above) and I get an error message --> insufficend permissions. 

    Here was the solution to set the grandsendonbehalf-rights first, f.e. with exchange-admin-powershell.
    After that I was able to add the user and a test shows that the delegated users could know see private marked mails in the sharemailbox.








    Friday, September 15, 2017 9:37 AM