Excel 2010 crashes Microsoft Excel has stopped working


  • I am running Windows 7 and Office 2010 (32 bit OS).    My .XLSX keeps crashing with "Microsoft excel has stopped working" 

    Faulting application name: EXCEL.EXE, version: 14.0.4756.1000, time stamp: 0x4b9c08e8
    Faulting module name: EXCEL.EXE, version: 14.0.4756.1000, time stamp: 0x4b9c08e8
    Exception code: 0xc0000005
    Fault offset: 0x006795e0
    Faulting process id: 0x194c
    Faulting application start time: 0x01cb45647b0859ec
    Faulting application path: C:\Program Files\Microsoft Office\Office14\EXCEL.EXE
    Faulting module path: C:\Program Files\Microsoft Office\Office14\EXCEL.EXE
    Report Id: 861e958e-b434-11df-875f-005056c00008

    If I go to a Vista pc running Office 2007 the file works fine.   The .XLSX does contain aobut 46 sheets with a bunch of formulas  and has 5 links to other documents, the file is about 5 MB in size.    I have noticed I try to update the links it often crashes.

    Monday, August 30, 2010 9:27 PM

All replies

  • Hi,

    I think you can start Excel in safe mode [hold ctrl key while startup]. The safe mode will disable add-ins and macros. If it works fine in safe mode, try to disable add-ins in File>Options>Add-Ins. And also there are some ways to get rid of all the macros in an Excel workbook, without the need to individually delete them (see here:

    Hope it helps.



    Tuesday, August 31, 2010 6:17 AM
  • I tried this but it still crashed while in safe mode --- I was in the edit links console when closing it Excel crashed
    Tuesday, August 31, 2010 7:59 PM
  • I have the same problem. Does anyone have a solution to this problem?
    Wednesday, September 22, 2010 10:47 AM
  • The only solution I have found is to revert to version 2007!!

    I got totally tired of failures in 2010 where I sometimes lost my work and had to redo it. I had the same trouble in 2010 Beta  and expected that the bug would be eliminated in the final version that I unfortunately paid for, but not so!.  MS do not seem to have a solution at this point.

    Thursday, October 21, 2010 7:44 AM
  • Hi, I had this same problem. Since I disabled the add-in "send to bluetooth" the problem is solved..

    • Proposed as answer by mbrusca Friday, October 04, 2013 6:07 PM
    Wednesday, February 16, 2011 6:44 PM
  • I have the same crash problem.  I don't have the sent to bluetooth option in add-ins.  My issue is with workbooks created in earlier versions of excel and now being opened and run in 2010.  These are extensive workbooks with a lot of information.  In OfficeXP, there was a temp file that could be deleted and that would solve the problem.  It isn't in Windows &.  We are running windows 7 enterprise, with Office Pro Plus 2010.  Here is the error:

    Problem signature:

      Problem Event Name:                              APPCRASH

      Application Name:                                     EXCEL.EXE

      Application Version:                                   14.0.4756.1000

      Application Timestamp:                           4b9c08e8

      Fault Module Name:                                 EXCEL.EXE

      Fault Module Version:                               14.0.4756.1000

      Fault Module Timestamp:                       4b9c08e8

      Exception Code:                                          c0000005

      Exception Offset:                                        00027101

      OS Version:                                                   6.1.7600.

      Locale ID:                                                       1033


    Additional information about the problem:

      LCID:                                                                1033

      skulcid:                                                            1033


    If anyone has a solution, please let me know.  This is happening on two machines with different files.


    • Proposed as answer by Cmahajan Sunday, June 26, 2011 6:13 AM
    Wednesday, March 09, 2011 10:05 PM
  • Jellibean,

    Do you know what temp file that was in XP to delete?

    Wednesday, March 23, 2011 5:59 AM
  • Same issue here.


    New roll out of windows 7 under VMware View. 4.6

    Env: Windows 7 Ent, Office Pro and Std.

    VM = 2X logical CPU, 2GB Ram..

    These are EXTREAMLY "vanilla" VMs... 

    Symptom:  Appcrash  Exception: c0000005

    All users having the issue get the same error.

    happens "whenever"...  Editing, saving copying Etc...

    The more the user uses Excel, the more they are getting the error...




    Wednesday, June 08, 2011 11:00 PM
  • Same problem; disgusted
    Sunday, June 26, 2011 4:34 AM
  • The problem is finally solved; HP printer driver was the culprit.

    I'm posting this answer from posted by Bill Manville Microsoft Excel MVP Oxford, England. on (Thanks Bill)

    At what stage does the problem happen?

    If it is on Save and you have an HP printer driver it could be a well-known problem for which the workaround is to select a different printer driver (eg a PDF writer) as default while previewing, setting headers and footers etc.

    Does it also happen if you open Excel in Safe mode (hold down Ctrl while launching Excel).
    - if not then there may be an interaction with an add-in or stat-up program.

    Have you tried repairing Office 2010 (Control Panel > Programs and Features > Microsoft Office 2010 > Change > Repair)

    Does the user have a drive Q: [which is indicative of a click-to-run install, which has some unique "features"]?


    Sunday, June 26, 2011 11:58 AM
  • Mine crashes when I try to open an Excel file either sent to me in Outlook or that's on my computer.  THis problem started happening after I downloaded Service Pack 1
    Tuesday, August 02, 2011 7:14 PM
  • I have been running into a similar issue when running Excel 2010 and a small macro based file by itself with no other flies opened.  After searching through many forums and trying many "solutions" to no avail.  I went to Microsoft's "paid" support team and they could not solve the problem even after 3-4 hours of remote support last night. 

    However, while they were working I kept seeing them find print spooler errors error's referring to files not found in the print spooler file.  I did some separate research and found  a solution that came from the following link:

    There were a couple of steps that were fuzzy when going through the process shown in the link but I have been up and running with 5 separate files running simultaneously plus other programs too for 3+ hours with no faults so far.  The only item that still keeps showing up is 2-5 second flashes of the "Excel Not Responding" above the program ribbon.

    Hope this helps.


    Wednesday, April 25, 2012 2:14 PM
  • Same problem.   Did you ever get a solution ?
    Monday, September 17, 2012 12:11 PM
  • I had no problem starting Excel2010 by itself; it only crashed opening documents initially created in older version and ported later to 2010. I checked add-ons - none were enabled. I also tried clearing print spooler that did not work. However, I do have an HP printer which was the default printer. I changed that to a PDF printer and it worked in one go! My HP C7280 driver is 100% up-to-date - however good HP printers are, those constantly seem to have issues with their drivers, installation etc. I now first print to the PDF from excel2010 and then print the PDF to the actual printer. A bit of an annoyance - but much better than  crashing practically every time. Thanks Cmahajan!
    Saturday, October 13, 2012 5:04 PM
  • Thanks Buddy, this solved my problem n helped a lot.
    Tuesday, December 01, 2015 7:49 AM