locked
Office 2013 blurry RRS feed

  • Question

  • Hi,
    One user is experiencing blurry office 2013 on external monitor. OS - Windows 10

    I might try Disable display scaling on high DPI settings in properties -> compatibility tab. But the tab is missing, how can I make it to appear.

    Is there other options to correct blurry experience. Because desktop and other apps are good quality, except for office.  


    • Edited by eXPlosion_ Tuesday, June 13, 2017 11:05 AM
    Tuesday, June 13, 2017 9:40 AM

All replies

  • Hi,

    As far as I know, there is no Compatibility tab for Office 2013 programs when running on Windows 10. For the blurry experience, I'd recommend you have a look at the following article:

    https://support.office.com/en-gb/article/Office-apps-appear-the-wrong-size-or-blurry-on-external-monitors-bc9f7279-4e42-4b15-a949-46ab8bcfe44f

    We are working on this issue. Please make sure your Office program is up-to-date and then whether there is any improvement.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, June 14, 2017 9:30 AM
  • Hi, i found one solution to modify registry with HIGHDPIAWARE. Should it help or it is only for greyed out check mark in compatibility tab?

    1. Open your Microsoft Office installation folder. Right-click on the icon of the Office program for which you’re facing the issue of poor scaling and select Properties.

    2. Now in the Properties window, switch to Compatibility tab and put a check mark against Disable display scaling on high DPI settings. Click Apply followed by OK.

    Now reopen the Office programs, and you will find that their content will not be blurry.

    There may be a possibility that you may find that the option is disabled or grayed out. In such a case, you will to manipulate the concerned registry setting. To do so, press Windows Key + R combination, type put Regedt32.exe in Run dialog box and hit Enter to open the Registry Editor.

    REGEDIT Fix: Youve Been Signed In With A Temporary Profile error In Windows 8

    2. Navigate to the following location:

    HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers

    3. In the right pane of this location, create a new string value using Right click -> New -> String Value. Name this string so created as the file location of your Office 2013 component program. For instance – say PowerPoint, – in my case its located at E:\Program Files\Microsoft Office\Office15\POWERPNT.EXE. Now double click on the same string to modify its Value data:

    4. In the Edit String box, put the Value data as ~ HIGHDPIAWARE. Now, close the Registry Editor and reboot the machine to make changes effective. After reboot you won’t see poor scaling issues with Office 2013 programs.

    You may also try the following. From the Office program options, under the Advanced section, check the Disable hardware graphics acceleration setting and see if it helps you. For eg. open Outlook 2013 > File Options > Advanced > Display > Check the Disable hardware graphics acceleration box > OK. Restart your computer

    Wednesday, June 14, 2017 1:50 PM
  • Hi,

    Based on my research, the registry key is used to set or change the application compatibility flags for an .exe file. Since we don't have high DPI screen for testing, I'd recommend you first back up the registry and then have a test with the registry key on one of your testing machine.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Steve Fan Monday, July 3, 2017 9:48 AM
    Wednesday, June 21, 2017 6:12 AM
  • In this context, "high DPI screen" equals "plain old 1080p monitor".  I'm sure you have one lying around someplace.  I have two connected to a new Dell laptop, which displays Office 2013 fine on its internal screen, but blurry on the two 1080p monitors connected.  Win10, so no Compatibility tab to access. 

    Oddly, the Properties dialog (from right clicking any file > Properties in Win Explorer) is also blurry, but only from below the title bar on down.  Very strange.  Thanks.


    • Edited by thundt Wednesday, July 22, 2020 5:54 PM
    Wednesday, July 22, 2020 5:52 PM