none
Office 2010 word can't access the online clip arts

    Question

  • When I access the online clip art example car it show s only 3 images,I am  having my office word to get online .

    If i log in as administrator I can access the online clip.Is there any special setting or registery needs to modify for all users .

    Thanks,

    Visan

    Wednesday, April 27, 2011 3:36 PM

Answers

  •  

    Step 1: Repair Office

    1.     Click start ->accessories->run->APPWIZ.CPL->ok.

    2.     Click on Microsoft Office -> click change-> Select Repair-> Continue.

    3.     Open word->Insert-> Clip Art -> expand web collection and check if you are able to view Microsoft Office Online.

     

    If this does not resolve the issue, try the instruction mentioned in step2.

     

    Step 2: Remove and rebuild the catalog file.

     

    1.     Close office applications and clip organizer.

    2.     Browse to the location

                    i   C:\Users\<user name>\AppData\Roaming\Microsoft\Clip Organizer. Here user name is the name of the windows user account (Vista).
        ii   Remove the files mstore10.mgc and other Media Catalog File listed under the folder.

    3.     Open Clip Organizer and the catalog files will be recreated.


    Microsoft Office 2010
    Monday, May 02, 2011 10:05 AM
  • Thanks everyone ,By allowing the  *.microsoft.com from the firewall solved the issue.
    visakhan
    • Marked as answer by 222VISAN Friday, May 06, 2011 4:00 PM
    Friday, May 06, 2011 4:00 PM

All replies

  • Hi Visan,

    Regarding this issue, I suggest let’s contact system forum. If your OS version is Windows 7, let’s refer to the following link:

    http://social.technet.microsoft.com/Forums/en/category/w7itpro/

    Best Regards,

    Nick Wan

     

    Monday, May 02, 2011 8:40 AM
    Moderator
  •  

    Step 1: Repair Office

    1.     Click start ->accessories->run->APPWIZ.CPL->ok.

    2.     Click on Microsoft Office -> click change-> Select Repair-> Continue.

    3.     Open word->Insert-> Clip Art -> expand web collection and check if you are able to view Microsoft Office Online.

     

    If this does not resolve the issue, try the instruction mentioned in step2.

     

    Step 2: Remove and rebuild the catalog file.

     

    1.     Close office applications and clip organizer.

    2.     Browse to the location

                    i   C:\Users\<user name>\AppData\Roaming\Microsoft\Clip Organizer. Here user name is the name of the windows user account (Vista).
        ii   Remove the files mstore10.mgc and other Media Catalog File listed under the folder.

    3.     Open Clip Organizer and the catalog files will be recreated.


    Microsoft Office 2010
    Monday, May 02, 2011 10:05 AM
  • Thanks everyone ,By allowing the  *.microsoft.com from the firewall solved the issue.
    visakhan
    • Marked as answer by 222VISAN Friday, May 06, 2011 4:00 PM
    Friday, May 06, 2011 4:00 PM
  • Hi I'm having this issue as well. We have Office 2007 mainly but will be upgrading to Office 2010. Any Office 2007 system works just fine when accessing the web collections for clip art, but any system with Office 2010 will not. In the Clip Organizer, 2007 lists the Microsoft Office Online clipart list ok, 2010 you get nothing. As Office 2007 works fine it's not a firewall issue. We have tried the office repair & rebuilding the catalog files. Any ideas for this would be appreciated.
    Wednesday, June 01, 2011 5:49 PM
  • Hi,

    What do you mean by allowing *.microsoft.com  are you talking about the IE trusted sites or the actual firewall services in Windows.  I have that disabled and my user is still not getting the clip arts.  Login as administrator all the clip arts appeared.  Please help.

    Friday, October 19, 2012 9:32 PM
  • Hi,

    Tried both these options and still not able to see the clip arts.  Please help.

    Friday, October 19, 2012 9:32 PM
  • Hi,

    Did anybody send you the solution to your problem please share thanks.

    Johnny

    Friday, October 19, 2012 9:33 PM
  • Had this problem or incredibly similar today, only first couple of images appearing others not showing preview, but does let you insert the clipart!?

    Solved this by going through IE advanced settings, as admin works fine after restoring advanced settings to default.  after some experimentation i found the offending setting.

    In the Advanced tab of Internet Options in IE go down to the Security subsection, here you will find the setting "Do not save encrypted pages to disk".  Make sure this is unchecked, apply and then retry your clipart, you should find all clipart displaying now.

    If need to distribute settings set the above in the User Group policy preferences, assuming your using IE10 or later, you would need server 2012 or Win 8.1.

    cheers


    Thursday, March 19, 2015 2:38 PM