none
wds pxe boot - tftp download loop - 4 times F12

    Question

  • Hi I just set up a new wds server 2012 When trying to pxe boot a client, it loops like this: Downloaded WDSNBP from... WDSNBP started using DHCP referral. Contacting server... Architecture... Contacting server... TFTP download: boot\x86\wdsnbp.com Downloaded WDSNBP from ... Architecture... Contacting Server... TFTP download: boot\x86\wdsnbp.com Then it goes on 4 times in a row: "TFTP Download: Boot\x86\wdsnbp.com"

    With Option "Require the user to press the F12 key..." enabled,
    I have to press F12 4 times, which is 3 times too many.

    After the x-th download of wdsnbp.com the client continues the boot process
    normally and the rest works fine.

    Any help is greatly appreciated.

    Michael









    • Edited by woodrapp Wednesday, April 02, 2014 3:40 PM
    • Moved by Carey FrischMVP Sunday, August 24, 2014 2:57 AM Moved to more appropriate forum category
    Tuesday, April 01, 2014 2:49 PM

Answers

  • Try to disable Netbios over TCP in the settings of the WDS Server.
    • Proposed as answer by miralbe Friday, September 11, 2015 2:55 PM
    • Unproposed as answer by woodrapp Friday, September 11, 2015 3:03 PM
    • Marked as answer by woodrapp Friday, September 11, 2015 3:03 PM
    Monday, September 07, 2015 10:07 AM

All replies

  • We are experiencing the same thing.

    This started after enabling scope option 67 to solve this error: PXE-E53: No Boot filename received.

    This only occurs on selected machines. We do employ IP Helpers and are thinking this could be an issue.

    Tuesday, April 01, 2014 5:48 PM
  • Note: Right after installing WDS everything works fine. The looping only starts immediately after the first reboot of the server.
    Friday, April 04, 2014 8:54 AM
  • I'm experiencing the same issue.  Did you ever find a resolution?
    Tuesday, April 22, 2014 6:33 PM
  • No. I gave up and am now using my old Server 2008 again.
    Wednesday, April 23, 2014 6:46 AM
  • Dagnabbit.
    Wednesday, April 23, 2014 3:11 PM
  • Try to disable Netbios over TCP in the settings of the WDS Server.
    • Proposed as answer by miralbe Friday, September 11, 2015 2:55 PM
    • Unproposed as answer by woodrapp Friday, September 11, 2015 3:03 PM
    • Marked as answer by woodrapp Friday, September 11, 2015 3:03 PM
    Monday, September 07, 2015 10:07 AM
  • I can't believe it. IT WORKS!
    Danke, DANKE, D A N K E!
    Friday, September 11, 2015 3:04 PM