none
outlook 2010 new mail notification not working RRS feed

  • Question

  • I have managed to create rules for the time being so that a window opens whenever new mail arrives and I also got the desktop notification to work with a similar rule, however the system tray notification is not functioning currently.

    edit: also, I am running windows 7 home premium and the mail account I am using is an imap account.
    • Changed type tmfabian Thursday, December 3, 2009 7:42 AM
    Thursday, December 3, 2009 7:33 AM

All replies

  • Yea, I noticed this too...using IMAP mail, there is no notification of new mail at all...very very annoying.
    • Proposed as answer by calledlamb Wednesday, March 3, 2010 1:47 AM
    Thursday, December 3, 2009 8:49 PM
  • I have the same exact issue. Win7 Enterprise. No notification envelope in the System Tray. I'm on Exchange 2007 server.
    Wednesday, December 9, 2009 9:14 PM
  • Looks like in Win 7 the Outlook icon on the taskbar actually changes to include an envelope when you have new mail, instead of actually placing a new icon in the system tray.
    • Proposed as answer by Danix180 Wednesday, March 3, 2010 6:02 AM
    Monday, December 14, 2009 5:50 PM
  • Looks like in Win 7 the Outlook icon on the taskbar actually changes to include an envelope when you have new mail, instead of actually placing a new icon in the system tray.
    I agree.
    • Proposed as answer by Katrina Friday, December 13, 2013 6:12 PM
    Tuesday, December 15, 2009 9:07 PM
  • Except that doesn't work with IMAP accounts.
    Tuesday, December 15, 2009 9:08 PM
  • Except that doesn't work with IMAP accounts.

    Hi,

    Strange !
    I have 2 IMAP accounts and no POP accounts.
    The Outlook icon in the taskbar (left side, next to the start orb) gets a little envelope in it's right-lower corner when there is new mail.
    Regards Picsoe
    Tuesday, December 15, 2009 11:30 PM
  • I am using three POP accounts and no IMAP accounts, and my mail icon is not working either, even though it is selected in the settings for Outlook 2010.
    My Outlook icon changes briefly when sending and receiving, but it turns back into the O once that is done, even if there is new mail.
    The envelope icon does not appear, though the new mail sound plays, when new messages are received.

    I am running Windows 7 Home Premium 64-bit, and using the current release of Office 2010 Beta 64-bit. Both have all current updates.

    Wednesday, December 23, 2009 11:08 PM
  • The outlook icon changes only if you use large icons. Not that its all that noticable - screenshot here:
    http://xsolive.com/Outlook%20Screen%20shots/Forms/DispForm.aspx?ID=134 


    Diane Poremsky [MVP - Outlook]
    Outlook Tips: http://www.outlook-tips.net/
    Outlook & Exchange Solutions Center: http://www.slipstick.com
    • Proposed as answer by Faaiez Friday, March 18, 2011 5:31 AM
    Thursday, December 24, 2009 6:39 AM
  • The outlook icon changes only if you use large icons. Not that its all that noticable - screenshot here:
    http://xsolive.com/Outlook%20Screen%20shots/Forms/DispForm.aspx?ID=134 


    Diane Poremsky [MVP - Outlook]
    Outlook Tips: http://www.outlook-tips.net/
    Outlook & Exchange Solutions Center: http://www.slipstick.com

    That did it. I've been trying to figure out why the taskbar icon wasn't changing. Turns out I had small icons enabled. Changing taskbar icons back to normal size now shows the envelope on the Outlook icon.
    Wednesday, December 30, 2009 12:26 AM
  • Nope, afraid not. I have the default taskbar icon size (do we really call the default "large" now?) and it simple doesn't change. Interestingly it will change if my machine is offline and no connection to the mail server can be made.

    But then this is IMAP, and frankly Outlook has never treated IMAP well at all. Even in 2010 it's making really stupid mistakes with IMAP servers, but I've long given up trying to point out the problems because they never ever get addressed
    Wednesday, December 30, 2009 10:19 AM
  • Same problem here - I get no notification for IMAP mail.  Exchange mail is fine and shows the new mail notification, but when I receive IMAP mail the little envelope does not appear next to the Outlook icon.  Proper annoying.
    Friday, January 1, 2010 4:42 PM
  • It could be that your taskbar is hiding the new mail icon. I have that happen here once in while.
    Wednesday, January 6, 2010 7:23 PM
  • Looks like in Win 7 the Outlook icon on the taskbar actually changes to include an envelope when you have new mail, instead of actually placing a new icon in the system tray.

    this is stupid. it worked just fine the other way, especially if the only way you can see it is using large icons. i'm sure there are plenty of people who want small icons (like me).
    Thursday, January 7, 2010 8:18 PM
  • I don't have that with large icons. 

    Win7 Ultimate 64 bit with Exchange 2007

    I added the icon to the taskbar manually, since it did not add itself automatically upon installation. Perhaps that is the reason? 
    Tuesday, January 12, 2010 7:47 PM
  • I am also having this problem and nothing I do makes it work. I am on Win 7 Ultimate 32 Bit. I have the option selected in outlook to have the envelop show-up/enabled. Nothing shows up in teh traskbar on new mail nor does the outlook icon change. I checked the Win 7 taskbar icons customization area to make sure it is not hiding; it is not there.  The taskbar Outlook icon does not change either. I am really not sure what I can do (other than uninstalll) to make new mail icon show up.

    Anyone has any ideas we can try to make it work?
    Wednesday, January 13, 2010 7:21 AM
  • I have this same problem.  "Show new mail desktop alert" is checked and I do see a quick pop up if I get mail right then. But if I am away from the computer a couple minutes and I get another message, I see no icon showing received messages in the tray the way I used to with Outlook 2007.  I they removed this tray unread mail icon on purpose, then I can't imagine why.  makes no sense.  I now constantly have to click on the outlook window to see if there is any new mail.  This can't be normal now??

    Edit:  OK, I do see that on the taskbar (not tray) icon, a little hard to see envelope shows when an unread message is in your inbox, but again it is hard to see (even when using large icons) as it blends in with the colors of the regular icon.
    Friday, January 15, 2010 7:55 PM
  • I do not even have that. No icon changes at all. I am thinking of going back to 2007 as I hate checking outlook each time I step a way from the desk or on the phone.
    Friday, January 15, 2010 11:37 PM
  • Hi,

    To get a notification, you can create a "rule" that emits a sound each time you have a new mail. I tested it in IMAP, it correctly works.
    Sunday, January 17, 2010 12:02 PM
  • Hi,

    To get a notification, you can create a "rule" that emits a sound each time you have a new mail. I tested it in IMAP, it correctly works.

    Except that it doesn't "correctly" work.

    If you move a message, or delete a message (where deleted items is on the server) then the next scheduled send/receive it has a new message ID and thus you get the sound (or toast popup) again. If you have rules that move messages you get the duplicated notificate. It even notifies you if new mail ends up in your Junk EMail folder, twice (once for the original and once for the move done by Outlook junk filtering)
    Sunday, January 17, 2010 12:04 PM
  • Outlook notification icon doesn't work. Clean installation Win7 32 bit, Office 2010. They need to fix this bug and I hope they put a color or an icon that's clearly visible that there is a new email.
    Monday, January 18, 2010 8:50 PM
  • Oupss cliocked on the bad button !

    I made it nearly working !

    I get now all the "Alerts" working, but still NO still icon for "New waiting mails" !

    Therefor I created a "new rule"
    - Condition ==> "On this Computer Only"
    - Action ==> "Display Alert" + "Play Sound"
    - Exceptions ==> "None" (I mean none checked)
    - Finalize ==> "Activiate this rule"
    - END

    It asked me also if I want to apply it to ALL of my mail accounts, and I said YES !

    Regards,
    Dominique

    Friday, January 22, 2010 7:00 AM
  • It works! Thank you so much!
    Friday, January 22, 2010 5:12 PM
  • The only LAST thing we need to discover is "how to activate" the noitification on "Unread mails pending" ...

    Regards,
    Dominique
    Saturday, January 23, 2010 1:32 PM
  • Merci bien!
    Wednesday, January 27, 2010 10:49 AM
  • I've noticed the exact same problem - though I'm in worse luck than the rest of people with Windows 7 because I'm using Windows Vista.  Apparently, you don't get a 2nd new icon in your system tray any more to notify you of new email... the existing Outlook icon is supposed to change.

    Windows 7 allows you to change the size of the icons in your taskbar and system tray to be larger than they used to be.  When you use "large" icons, you should see the Outlook icon change (so I've read) to indicate new email.  If you use small icons however, the Outlook icon will never change.

    Windows Vista gets reamed - you cannot change the size of icons in your taskbar or system tray, and have only small icons - thus the icon never changes and you aren't notified of new email.  On top of that, they decide to kick you when you're down - apparently not only will no new icon be visible to notify you of new email, but the new email sound does not play *and* desktop alerts don't even seem to work!  Basically, for me using Windows Vista x64 Ultimate and Outlook 2010, I have absolutely no way to tell if I got a new email if Outlook is minimized.

    I truly hope they fix this problem before Office is released, or it may persuade me to actually not upgrade to Office 2010 and stick with 2007.
    Thursday, January 28, 2010 4:54 PM
  • Well, Misery loves company. Nice t know I'm not alone.  I will say that My productivity has been increasing now that my email alerts don't work.  I have ADD.
    Friday, January 29, 2010 1:55 AM
  • I will say that My productivity has been increasing now that my email alerts don't work.  I have ADD.
    :)  Yeah, you can get a lot more done if you take regular breaks and check for mail instead of reading mail every time you see the envelope.


    Diane Poremsky [MVP - Outlook]
    Outlook Tips: http://www.outlook-tips.net/
    Outlook & Exchange Solutions Center: http://www.slipstick.com
    Friday, January 29, 2010 4:38 AM
  • Everything was working fine here, not anymore however.

    I have
    Windows 7 Home Premium 32 bit
    Office 2010 Professional 32 bit
    2 IMAP accounts
    No POP accounts
    No Exchange

    The mail notification was working well with both of my IMAP accounts.
    This means that the Outlook icon on the left side of the taskbas got an envelope when there was unread mail in one of the two inboxes.

    Suddenly the icon with envelope stopped showing up for one of the IMAP accounts.

    I have no idea why that happened because I did not change the Outlook settngs.


    Regards Picsoe
    Monday, March 15, 2010 11:43 AM
  • Thank you. Setting the Rule made it ping for me.  But the format is different in Outlook 2010.  In the Inbox, Home tab, I clicked Rules, and followed the directions in the Create Rule dialog box.

    Saturday, March 20, 2010 2:31 PM
  • just keep looking, there's always help out there:

    http://praveenbattula.blogspot.com/2009/07/show-envelope-icon-in-notification-area.html

    I have no clue why the envelope icon suddenly stopped showing up, but this helped bring it back where it's supposed to be.

    • Proposed as answer by nrdy Friday, March 26, 2010 1:06 AM
    Friday, March 26, 2010 1:04 AM
  • just keep looking, there's always help out there:

    http://praveenbattula.blogspot.com/2009/07/show-envelope-icon-in-notification-area.html

    I have no clue why the envelope icon suddenly stopped showing up, but this helped bring it back where it's supposed to be.

    That's for Office 2007 - NOT 2010

     

    Monday, March 29, 2010 9:03 AM
  • just keep looking, there's always help out there:

    http://praveenbattula.blogspot.com/2009/07/show-envelope-icon-in-notification-area.html

    I have no clue why the envelope icon suddenly stopped showing up, but this helped bring it back where it's supposed to be.

    That's for Office 2007 - NOT 2010

    Correct. The problem in Outlook 2010 beta is that MS removed how the new mail icon works in the beta builds. The old behavior was restored in the RC and once RTM is available, you'll have it back.


    Diane Poremsky [MVP - Outlook]
    Outlook Tips: http://www.outlook-tips.net/
    Outlook & Exchange Solutions Center: http://www.slipstick.com
    Monday, March 29, 2010 11:45 AM
  • I, too, miss the notification in the task tray.  I unpinned all apps from the task bar, so only having notifications on the large icon of the pinned app does nothing for me.  I hope they reinstate the task tray notifications for the final product.
    Wednesday, April 7, 2010 7:43 PM
  • This problem is not only related to Win7 and Outlook 2010.

    It's a common problem even on XP with any Outlook, including Outlook 2003.

    I have been able to resolve it, but the resolution makes no sense, other than uncovering a bug, which has clearly gone undetected or fixed.

    All I did was to RIGHT click on the outlook icon beside the clock.  Here's what I did that, for some odd reason, worked:

    -  Right clicked on Outlook Icon, beside the clock on the task bar
    -  Unchecked all the "Show" items
    -  Exited Outlook
    -  Launched Outlook again
    -  Re-checked off each "Show" item.

    It now works... go figure  :|

     

    • Proposed as answer by Dranium Monday, June 21, 2010 6:28 PM
    Friday, April 23, 2010 4:37 PM
  • I'm having the same problem - new mail notification (Windows 7 Ultimate) is not working.  The outlook icon on my taskbar is not changing at all when getting new mail.  I've followed the steps that Blondboy47 mentioned, still nothing.

    A few more details - I have 3 accounts in Outlook, all IMAP, and they were all imported from Outlook 2007. Maybe it has to do with importing in previous Outlook 2007 accounts? Just a thought...

    Help!

    Saturday, April 24, 2010 3:58 PM
  • This is not fixed in RTM, sadly.
    Ricardo Costa
    Saturday, April 24, 2010 10:41 PM
  • This is not fixed in RTM, sadly.
    Ricardo Costa


    How do you know it's not? I haven't even seen the RC available yet. If you have a link or something I'd be curious to see. There are other problems with Office 2010, and I've been using my "frowny face" as much as possible, so I would hope  Microsoft would be listening :) (I'm especially concerned that all my users will reject the "conversations" default view).

    I have the same issue with notifications. I am connected to Exchange 2010; we just migrated from Exchange 2007 where I had the same problem. Different user profile and everything (it's a brand new domain).

    Curiouser and curiouser, I had a rule set up (similar to Dominque's, above) which seemed to work most of the time; but, if I am working in a Remote Desktop session I won't even get a sound notification. I can't remember now if that was the same case in Outlook 2003/2007.

    Monday, April 26, 2010 1:08 PM
  • How do you know it's not? I haven't even seen the RC available yet. If you have a link or something I'd be curious to see. 
    Office 2010 rtm is available since april 24 on technet ;) I have the same issue with my imap account with rtm version.
    Friday, April 30, 2010 7:18 AM
  • This is not fixed in RTM, sadly.
    Ricardo Costa
    I can confirm this...my university has one of those agreements with Microsoft wherein students and employees get Office for free, so we've had the final version available for a few days now. Still no new mail icon showing up (I only use IMAP accounts, so I can't say anything with regards to Exchange or other types). This is pretty much the main reason I removed the beta and went back to 2007... I was really hoping it would be fixed at release time. Now I'm in the same boat as one of the guys above: every time I get an email, my phone beeps, and then I open Outlook to check it.
    Saturday, May 1, 2010 5:16 AM
  • Same problem here. Time to ditch Outlook 2010 until MS fixes this issue.
    Friday, May 14, 2010 2:35 PM
  • Same problem here. I use the trial version downloaded from technet now. I have 4 accounts, exchange and 2 live accounts works fine. Only the imap account cannot show any new email notification or icon.
    Wednesday, May 19, 2010 2:07 AM
  • Same problem here with final (trial). I have three different IMAP accounts and none of them work. POP3 works fine.

    Well you can set a rule to get a sound and desktop notification. But if you are absent when a new mail is comming you don't realise it. Setting the tray icon via rule would be fine (as it was able in earlier versions...)

    A mail program which doesn't inform me about new emails is - sorry Microsoft - worthless! Please fix it.

    Wednesday, May 19, 2010 7:00 AM
  • Wow, just discovered this today. I was really wondering why I didn't get the messages I expected, well I though apparently did, but outlook didn't tell :(

    Using two imap accounts; good to see that when you delete a message it is being moved to the Deleted mails folder (and not grayed out as before), but why remove the notification function?

    It doesn't notify me at all, no desktop message, no extra icon in the notification area, the large pinned icon doesn't change, nothing :(
    Really hope they'll fix this, otherwise I really need to look for alternatives.. Can't use a email program which doesn't notify me about new emails..

    Tuesday, May 25, 2010 3:09 PM
  • I have the same exact issue. Win7 Enterprise. No notification envelope in the System Tray. I'm on Exchange 2007 server.

    Okay I WAS having a similar issue and stumbled across this thread.

    I'm not sure if everyone here is talking about the same thing. I wanted to see the envelope icon notification in the system tray when I had unread email.

    Ussually for programs in windows 7 you click the little arrow in the system tray area and click on customize, find the program you want to customize this being 'Office Outlook (2010)' and set it to show the icon and notifications, or only show notifications or hide all of it. Well I kept changing the setting but not getting the envelope.

    However, now if you look there is a seperate item on the list for Microsoft Outlook and the icon it shows looks like the envelope. This is where it gets a little weird. If you have it set to 'Show icon and notification' it works. If you have it set to 'only show notifications' it doesnt work.

    So I would suggest going into customize, find the icon that looks like the envelope icon and set  it to Show Icon and Notifications.

    Image and video hosting by TinyPic
    Indiana IT represent
    • Proposed as answer by MyndMelt Tuesday, May 25, 2010 4:11 PM
    Tuesday, May 25, 2010 4:08 PM
  • I have the same exact issue. Win7 Enterprise. No notification envelope in the System Tray. I'm on Exchange 2007 server.

    Okay I WAS having a similar issue and stumbled across this thread.

    I'm not sure if everyone here is talking about the same thing. I wanted to see the envelope icon notification in the system tray when I had unread email.

    Ussually for programs in windows 7 you click the little arrow in the system tray area and click on customize, find the program you want to customize this being 'Office Outlook (2010)' and set it to show the icon and notifications, or only show notifications or hide all of it. Well I kept changing the setting but not getting the envelope.

    However, now if you look there is a seperate item on the list for Microsoft Outlook and the icon it shows looks like the envelope. This is where it gets a little weird. If you have it set to 'Show icon and notification' it works. If you have it set to 'only show notifications' it doesnt work.

    So I would suggest going into customize, find the icon that looks like the envelope icon and set  it to Show Icon and Notifications.

    Image and video hosting by TinyPic
    Indiana IT represent

    Of course what you said is totally different from what we said. What we said is that for IMAP accourt, the new email icon itself is not even exsit, not just hide as in your situation. Therefore, please don't propose your idea as answer.

    • Edited by Mullen Tuesday, May 25, 2010 4:35 PM Add quote
    Tuesday, May 25, 2010 4:34 PM
  • Thanks for posting this - it worked perfectly for me. If anyone else with IMAP accounts in Outlook is having issues, (1) follow the steps Dominique posted (short and sweet and it works); and (2) click the SAD :( face so that you can report this odd issue to Microsoft! 
    Tuesday, June 8, 2010 12:56 AM
  • No, that is not the solution.  The need is for the "system tray" icon/envelope indicating new mail.  We are not talking about desktop alerts, nor task bar overlay envelope that only appears if icons on the task bar are not set to small.  

     

    There are many forums online on this topic and there is a lot of people mad about this....  including myself.  After doing a lot of research here is the bottom line:

     

    New mail envelop does appear in the system tray, as it used to, but only for the hotmail account.  We need to have it displayed for all IMAP accounts as well.  This is what some many people want.  Microsoft should listen to its users.

     

    Bring back new mail envelope in the system tray for all accounts, including non-Microsoft IMAP accounts.

    Tuesday, June 15, 2010 3:58 PM

  • IT WORKS PERFECTLY 


    THANKS SO MUCH 

    Friday, June 18, 2010 12:24 AM
  • I have a Hotmail account my friend. And the same problem does happen to me.

    I use windows 7 and outlook profesional 2010.

    Any suggestions please?

    Sunday, June 20, 2010 4:32 PM
  • Thank you.  This worked great!!!
    Monday, June 21, 2010 6:27 PM
  • Outlook 2010

    1. On the File tab, click Options .(Under the file tab are such tabs on the row like 'info, open, print, help' and then 'options')
    2. Select Mail in the left navigation pane. (second horizontal tap from the top)
    3. In the Message arrival section, click to select the Show an envelope icon in the taskbar check box.
    Should Work
    Sunday, July 4, 2010 12:14 AM
  • It should, but it doesn't. It only works on the standard incoming folder but not on the IMAP folders.
    Sunday, July 4, 2010 9:17 AM
  • Try the MailAlert add-in by Bettasoft.  I am using the 30-day trial version, and so far it works perfectly for both of my IMAP accounts.  It's too bad we now have to pay for functionality we used to get with the initial purchase, but MailAlert is cheap enough (~$7) and not only does it restore the OL2007-style mail notification functionality to OL2010 IMAP folders, but it appears to add a lot of other nice customization options as well.
    Thursday, July 8, 2010 8:12 PM
  • Hi All,

    I have been reading all the posts regarding the Outlook 2010 new mail notifications and wanted to advise where I am with this:

    I currently have a ticket logged with the Microsoft Office 2010 research team as I was advised that it was 'by design' that Outlook 2010 does not show mail notifications with IMAP accounts, yet Outlook 2003 and 2007 both show notifications with IMAP and also sounds.

     

    Doing a little research in to this, when setting up an IMAP account you have 2x data files. In Outlook 2007 these 2 data files appear to be linked and placed deep within the AppData folder that is hidden. For example:

    /user/bloggs/AppData/Local/Microsoft/Outlook/Outlook.pst  <<-- This is the default data file for Outlook 2007 that is used for POP accounts

    /user/bloggs/AppData/Local/Microsoft/Outlook/IMAP.pst <<-- IMAP data file that we have created

    The IMAP.pst is then the default folder and receives the email notifications.

     

    Now with Outlook 2010 it is different and instead we have 2 data files but in different locations:

     

    /users/bloggs/My Documents/Outlook Files/Outlook.pst  <<-- Default data file for Outlook 2010 again for POP accounts

    /users/bloggs/AppData/Local/Microsoft/Outlook/IMAP.pst <<-- IMAP data file we have created

    Apart from the different locations of the 2 data files everything setting wise between Outlook 2007 and 2010 is pretty much the same.

    There is now some question which has been passed on to the reasearch team that Outlook 2010 is not reading the IMAP data file as the default for incoming and outgoing mail therefore it will indeed not show any notifications.

     

    I will endevour to let you know the outcome as I am sure there are some unhappy campers out there wanting this to be working and it has so far been a slight dissapointment in the release of Outlook 2010.

     

    Best Regards

     

    Vince 

     

    Tuesday, July 13, 2010 9:20 PM
  • Doing a little research in to this, when setting up an IMAP account you have 2x data files. In Outlook 2007 these 2 data files appear to be linked and placed deep within the AppData folder that is hidden. For example:

    /user/bloggs/AppData/Local/Microsoft/Outlook/Outlook.pst  <<-- This is the default data file for Outlook 2007 that is used for POP accounts

    /user/bloggs/AppData/Local/Microsoft/Outlook/IMAP.pst <<-- IMAP data file that we have created

    The IMAP.pst is then the default folder and receives the email notifications.


    The IMAP pst is not the default - IMAP folders are never default. The setup is the same with Outlook 2010 but the POP3 pst location is moved to My Documents for easy backups.

     



    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter
    Tuesday, July 13, 2010 9:24 PM
  • Doing a little research in to this, when setting up an IMAP account you have 2x data files. In Outlook 2007 these 2 data files appear to be linked and placed deep within the AppData folder that is hidden. For example:

    /user/bloggs/AppData/Local/Microsoft/Outlook/Outlook.pst  <<-- This is the default data file for Outlook 2007 that is used for POP accounts

    /user/bloggs/AppData/Local/Microsoft/Outlook/IMAP.pst <<-- IMAP data file that we have created

    The IMAP.pst is then the default folder and receives the email notifications.


    The IMAP pst is not the default - IMAP folders are never default. The setup is the same with Outlook 2010 but the POP3 pst location is moved to My Documents for easy backups.

     



    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Definately a strange one though. I have no doubt it is possibly the design as opposed to the setup. Certainly seems to be something in the reading of the IMAP account/data file.
    Tuesday, July 13, 2010 9:35 PM
  • Hi All,

    I have been reading all the posts regarding the Outlook 2010 new mail notifications and wanted to advise where I am with this:

    I currently have a ticket logged with the Microsoft Office 2010 research team as I was advised that it was 'by design' that Outlook 2010 does not show mail notifications with IMAP accounts, yet Outlook 2003 and 2007 both show notifications with IMAP and also sounds.


    Thank you so much for opening a ticket. I hope Microsoft will notice how annoying and absurd this is. Even Thunderbird can do this! Of course, Mail Alert from Bettasoft works fine and 7$ seems to be not much money. But for this little feature I don't want to pay extra money. I have already payed for Outlook and notifying me about incoming e-mails should be understood, shouldn't it?

    By the way: Where can I open a ticket myself? Maybe it's better when more than one ask for this.

    Wednesday, July 14, 2010 5:08 PM
  • Hi All,

    I have been reading all the posts regarding the Outlook 2010 new mail notifications and wanted to advise where I am with this:

    I currently have a ticket logged with the Microsoft Office 2010 research team as I was advised that it was 'by design' that Outlook 2010 does not show mail notifications with IMAP accounts, yet Outlook 2003 and 2007 both show notifications with IMAP and also sounds.


    Thank you so much for opening a ticket. I hope Microsoft will notice how annoying and absurd this is. Even Thunderbird can do this! Of course, Mail Alert from Bettasoft works fine and 7$ seems to be not much money. But for this little feature I don't want to pay extra money. I have already payed for Outlook and notifying me about incoming e-mails should be understood, shouldn't it?

    By the way: Where can I open a ticket myself? Maybe it's better when more than one ask for this.


    Hi Salem24,

    This link should guide you to the Office 2010 Suite support log pages. You will need your product ID from Office which is under File and then Help in Outlook 2010 and be signed in to Windows Live.

    https://support.microsoft.com/oas/default.aspx?gprid=13615&st=1&wfxredirect=1

    It should be a quick turn around on the ticket and include as much information as possible, they even gave me a call to chat about my experiences and how they plan to work with me on it. Ultimately it had to be passed to the research team as it was beyond general technical help and was down to design.

    Very helpful though. They are aware of a number of tickets regarding the issue and extra ones can only help.

    Kindes Regards

    Vince

    Wednesday, July 14, 2010 6:00 PM
  • Done! Thank you very very much.
    Wednesday, July 14, 2010 6:26 PM
  • Good job, guys. Keep us posted!
    Friday, July 16, 2010 3:53 AM
  • Any news regarding this? It's really annoying..
    Thursday, July 29, 2010 4:55 PM
  • Any news regarding this? It's really annoying..


    Hi,

    Just thought I would comment on your post and to everyone. The guys I am talking to at Microsoft are aware that with IMAP accounts by design it should not work with Outlook 2010 and indeed with any other Outlook version. The following case has been raised following a conversation with their tech on Wednesday 28th July 2010.

    The technician remotely accessed 2 of my PCs, one running Outlook 2007 and 1 running Outlook 2010

    He established that with Outlook 2007 this does show email notifications and has done for many other users with IMAP accounts

    He took screenshots of both product versions to prove the outcome of the testing and has now passed this on to the research team for a possible hotfix or solution however he has not given me a lead time on this for a resolve.

     

    Apologies I have not got anything definate on this yet.

    Best Regards

     

    Vince

    Friday, July 30, 2010 7:07 PM
  • This brought back desktop alerts for my IMAP account (Windows 7 64-bit, Office 2010 Professional).

    http://www.addictivetips.com/microsoft-office/outlook-2010-imap-notification-alert/

    Regards

    Monday, August 2, 2010 4:20 PM
  • This brought back desktop alerts for my IMAP account (Windows 7 64-bit, Office 2010 Professional).

    http://www.addictivetips.com/microsoft-office/outlook-2010-imap-notification-alert/

    Regards


    But you know, the most important thing is the new mail icon because you cannot gaze at the monitor all day to catch the desktop alert.

    My temporary solution is auto-forwarding all my mails in the IMAP account to another account which is not IMAP, and create rules to auto-categorize them (thus I can know these emails are the copy from my IMAP account and can be deleted).

    Monday, August 2, 2010 5:04 PM
  • Hmmm, yes, I don't like that.  I've been trying Outlook since the beta stage, now I bought the final version.  I don't know if you guys have also noticed that if you have folders in your IMAP email, it won't tell you that you got a new email when you have a filter sending it to that folder.  The tips from econtech (http://www.addictivetips.com/microsoft-office/outlook-2010-imap-notification-alert/)  worked, it also gives me the envelope icon in the notification area.  But, if the email is going to a folder, let's say, Facebook, (all my facebook messages go to that folder because I created a rule)  It won't let me know.  This really sucks.  I created a ticket with Microsoft.  Let's see what they will do about it.
    Wednesday, August 4, 2010 5:56 AM
  • I just got an e-mail from Microsoft support and this is what they said:

     

    Dear Herman, 

    Thank you for choosing Microsoft Online Support Service.  

    From the information provided in your Email, I understand that Desktop Alert is not working in Outlook 2010 for IMAP accounts. 

     I appreciate the time you took to contact us regarding the problem you are experiencing. I apologize things are not working as they should and I will certainly help you with the issue in any possible way I can. 

    Here are a few steps that should help us resolve the problem: 

    To help you better please provide us with the following information

    1)      Is your E-mail configured as IMAP or MAPI (Outlook Connector)? 

    I regret to inform you that this feature is not available with MAPI accounts but you can create a rule for the same which should take care of the issue. 

    And then he gave me the same instructions that econtech posted on this link: (http://www.addictivetips.com/microsoft-office/outlook-2010-imap-notification-alert/)

     So I guess the notifications just don't work with Hotmail, they haven't fixed it, or they don't want to fix it.  I wonder how come it does work in Outlook Express and Windows Live Mail but not on Outlook?

    Well, I'm back using Windown Live Mail.  Outlook simply doesn't work.

    • Edited by HAubel Thursday, August 5, 2010 1:27 PM
    Wednesday, August 4, 2010 11:46 AM
  • After my reply to yesterday's email I got this email today:

    Hello Herman,

     

    Thank you for taking time to reply

    I am really sorry to inform you that this feature is not available with Outlook 2010, however I have already sent the feedback to our design team & my supervisor who should be able to provide us a feedback if we can enhance the add on feature with Outlook. This will be prioritized and dealt with according the number of people who are facing this inconvenience. Your feedback is appreciated & it’s your feedback that helps us improve our products.

     

    Please be rest assured that I will be the first person to contact you if there is any update regarding this issue, you can also make sure that you install all the updates from Microsoft. 

     

    Although we did not get a chance to provide effective solution this time, we still want to let you know that we always strive to provide high-level support to our customers and hope you are happy with the whole process so far with this service request. If there is anything you are not very satisfied with, please do not hesitate to let us know as your feedback is very valuable and meaningful to help us improve our service process and quality. Your feedback can be the overall experience for this case and the Microsoft product. Our goal is to provide first class customer service to our customers.

       

    As feedback on our performance is the key to drive enhancements to the service we provide to you and our customers, we hope you will take a few minutes of your valuable time to write back to my Manager @ v-2mays@mssupport.microsoft.com . Your continued feedback is very much appreciated and valued.

     

    Based on the current situation, we will go ahead to close this case as Not-Resolved and this case will not affect your number of free support requests.

     

    Thanks for using Microsoft Product Support Services!

     

    Best regards,

      

    Technical Support Officer

    Microsoft Office and Outlook Online Support

    Microsoft Main Support Telephone Number: (800) 936-5700

    Microsoft Main Support hours

    Monday through Friday - 5:00am - 9:00pm Pacific

    Saturday and Sunday - 6:00am - 3:00pm Pacific

    Email: v-2sacha@mssupport.microsoft.com 

    You can also post your questions on our website http://answers.microsoft.com/en-us/office/default.aspx

     

    So I guess we all have to let them know about this issue so they can take it seriously and find a solution!

     

     

    Thursday, August 5, 2010 1:20 PM
  • Go into your account settings and then data files. change your default data file to your mapi email address if it is there. I just did this and it worked. The default is your personal folders and with Mapi that folder is not used.
    Monday, August 9, 2010 5:42 AM
  • Go into your account settings and then data files. change your default data file to your mapi email address if it is there. I just did this and it worked. The default is your personal folders and with Mapi that folder is not used.
    Monday, August 9, 2010 5:54 AM
  • This really is a disgrace. Microsoft calls this an upgrade, but really it is a downgrade (at least if your relay on imap). They made all these new smart features and at the same time they removed one of the most crucial features, LOL that really is a trade-off.  People actually goes out and buys this program, because there's NO way anyone could have the imagination to guess that MS would remove this feature (the feature was there in outlook 2007). Talking about shiting your customers…..

    Thursday, August 12, 2010 12:02 PM
  • As some users on here may know I do have a ticket with Microsoft open and it has now reached the Developement Team and they have confirmed the issues:

    Not only are they working for an automatic update to fix the issues with Outlook 2010 but to my suprise they actually wanted to look at Outlook 2007 and work on a resolution to enable 'New email Desktop alerts' even though knowledge base arcticle 831399 states clearly that it should not work by design.

    It has become clear to me now after lengthly conversations with Microsoft research and developement that the Desktop alerts and the sounds and envelope are two different things they are working to resolve.

    I have kept as regular a post as I can here as it has affected a lot of people and as I can tell people are frustrated that it looks like Outlook 2010 was a backward step. On the other hand, these products are not easy to develope and like anything new does come with its problems, if it not for users reporting these issues then nothing would be done.

    Microsoft are going to let me know the progress when they have heard back from the developement team. Last conversation was Tuesday 10th August 2010 to which they obtained all the information they need from remote access in to 2 of my PCs... 1 running Outlook 2007 and 1 running Outlook 2010.

     

    Best Regards

    Vince

    • Proposed as answer by NidaO Tuesday, November 23, 2010 10:17 PM
    Thursday, August 12, 2010 4:19 PM
  • Great work Vince! I'm using 2007 again and will keep doing it until this fix is released. Please keep us updated with the info you get regarding this.
    Sunday, August 15, 2010 9:07 AM
  • Great work Vince! I'm using 2007 again and will keep doing it until this fix is released. Please keep us updated with the info you get regarding this.


    I will indeed. Although it may be a little longer this time as they develope a fix for this. Sure seems though that it is now an issue as opposed to it being by design.

    Will keep the forum posted

     

    Cheers

     

     

    Sunday, August 15, 2010 4:42 PM
  • Just started using Outlook 2010. Is good to see that I'm not the only one with this problem.

    Let's hope Microsoft will come up with a solution.

    Monday, August 16, 2010 1:22 PM
  • Hi All,

     

    I have just got off the phone to Microsoft regarding the issues raised on this forum and they have summed it up for me quite well and I understand the issues:

    Since the early BETA Release of Outlook 2010 email alerts was disabled due to performance issues when using IMAP and it taking far to long to check for email and syncronise folders.

    Microsoft as far as I am aware will not be releasing a hotfix to fix the issue with email alerts as it will be back to the performance issues again.

     

    What Microsoft did tell me was that due to the amount of customer enquiries on the email alerts the developement team will be working towards a Service Pack to fix the performance issues and indeed get the email alerts enabled again. As my enquiry to them was about IMAP accounts I cannot say what they will be doing with other email alert related issues if indeed there are any other than the IMAP ones, also they did not state how long this could take.

     

    The temporary fix as explained in previous posts is to setup a rule in outlook to show desktop alerts (Note this will not provide the new email envelope or outlook icon animations and has been setup for my IMAP account)

    1. Open Outlook 2010 and click the 'Home' Tab at the top

    2. Click on the 'Rules' icon then 'Manage Rules & Alerts'

    3. Click the 'New Rule' Tab then (Start from blank rule - Apply rule on messages I receive) and click 'Next'

    4. Tick the box that says 'through the specified account' in STEP 1 and then click in the underlined specified and choose your account in STEP 2. Click 'next'

    5. On this page tick 'display a desktop alert' and 'play a sound' in STEP 2 click the underlined play a sound

    (the 'notify' sound should be fine in the list, select it and click on 'Open')

    6. Finally click 'Finish' then 'Apply' then 'OK' (Send yourself a test email to check the rule is working)

     

    I hope that this clarifies the issues raised in this forum and this workaround will be okay for the majority of the people here. I will be hearing from the Microsoft developement team in due course on the Service Pack.

     

    Many thanks

     

    Vince

    • Proposed as answer by Vinnie30 Monday, August 16, 2010 4:12 PM
    Monday, August 16, 2010 4:12 PM
  • I have the notification working on my MSN imap account with outlook 2010.

    Go into your account settings and then data files. change your default data file to your mapi email address if it is there. I just did this and it worked. The default is your personal folders and with Mapi that folder is not used.

    Monday, August 16, 2010 4:25 PM
  • I have the notification working on my MSN imap account with outlook 2010.

    Go into your account settings and then data files. change your default data file to your mapi email address if it is there. I just did this and it worked. The default is your personal folders and with Mapi that folder is not used.


    MSN is not IMAP - its either POP3 or the outlook connector and both support notifications.

    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter
    Monday, August 16, 2010 4:38 PM
  • Hi All,

     

    I have just got off the phone to Microsoft regarding the issues raised on this forum and they have summed it up for me quite well and I understand the issues:

    Since the early BETA Release of Outlook 2010 email alerts was disabled due to performance issues when using IMAP and it taking far to long to check for email and syncronise folders.

    Microsoft as far as I am aware will not be releasing a hotfix to fix the issue with email alerts as it will be back to the performance issues again.

     

    What Microsoft did tell me was that due to the amount of customer enquiries on the email alerts the developement team will be working towards a Service Pack to fix the performance issues and indeed get the email alerts enabled again. As my enquiry to them was about IMAP accounts I cannot say what they will be doing with other email alert related issues if indeed there are any other than the IMAP ones, also they did not state how long this could take.

     

    The temporary fix as explained in previous posts is to setup a rule in outlook to show desktop alerts (Note this will not provide the new email envelope or outlook icon animations and has been setup for my IMAP account)

    1. Open Outlook 2010 and click the 'Home' Tab at the top

    2. Click on the 'Rules' icon then 'Manage Rules & Alerts'

    3. Click the 'New Rule' Tab then (Start from blank rule - Apply rule on messages I receive) and click 'Next'

    4. Tick the box that says 'through the specified account' in STEP 1 and then click in the underlined specified and choose your account in STEP 2. Click 'next'

    5. On this page tick 'display a desktop alert' and 'play a sound' in STEP 2 click the underlined play a sound

    (the 'notify' sound should be fine in the list, select it and click on 'Open')

    6. Finally click 'Finish' then 'Apply' then 'OK' (Send yourself a test email to check the rule is working)

     

    I hope that this clarifies the issues raised in this forum and this workaround will be okay for the majority of the people here. I will be hearing from the Microsoft developement team in due course on the Service Pack.

     

    Many thanks

     

    Vince


    This fix works for me.  Every time I get an email in my inbox I get an alert and I get the envelope in the system tray.  However when the new email goes to any of the folders I have, I don't get either the desktop alert nor the envelope in the system tray.  I created some rules directly in my hotmail webpage to filter some emails.  For example my Facebook alerts go to the Facebook folder I created, etc.  I was just playing with that.  I deleted the alerts I had created, and I created those same alerts in Outlook.  When sender contains the word "Facebook" copy it to the folder "Facebook".  Now I get alerts and the envelope.  If I use move it to the folder I don't get anything, I had to use copy.  It creates duplicates but it seems like a little fix in the mean time.  Let me know if this also worked for you or if you need any clarifications.  

    Herman.

    Friday, August 20, 2010 7:21 PM
  • I was having the same issue with MS Outlook on Win 7 64-bit. New email would not always trigger an Envelope icon in the tray. Here's what worked for me:

    1 - Click on the up arrow in the System Tray area to show hidden icons.

    2 - Click "Customize..."

    3 - Find the Microsoft Outlook icon. There will be 2 icons named Microsoft Outlook. Look for the one that has the Envelope symbol. In the drop down next to it, select "Show icon and notifications".

     

    Here's some screenshots: 

     

    http://i.imgur.com/Z7qbz.jpg

    http://i.imgur.com/ehKMT.jpg

    Friday, August 20, 2010 9:36 PM
  • Hi All,

     

    I have just got off the phone to Microsoft regarding the issues raised on this forum and they have summed it up for me quite well and I understand the issues:

    Since the early BETA Release of Outlook 2010 email alerts was disabled due to performance issues when using IMAP and it taking far to long to check for email and syncronise folders.

    Microsoft as far as I am aware will not be releasing a hotfix to fix the issue with email alerts as it will be back to the performance issues again.

     

    What Microsoft did tell me was that due to the amount of customer enquiries on the email alerts the developement team will be working towards a Service Pack to fix the performance issues and indeed get the email alerts enabled again. As my enquiry to them was about IMAP accounts I cannot say what they will be doing with other email alert related issues if indeed there are any other than the IMAP ones, also they did not state how long this could take.

     

    The temporary fix as explained in previous posts is to setup a rule in outlook to show desktop alerts (Note this will not provide the new email envelope or outlook icon animations and has been setup for my IMAP account)

    1. Open Outlook 2010 and click the 'Home' Tab at the top

    2. Click on the 'Rules' icon then 'Manage Rules & Alerts'

    3. Click the 'New Rule' Tab then (Start from blank rule - Apply rule on messages I receive) and click 'Next'

    4. Tick the box that says 'through the specified account' in STEP 1 and then click in the underlined specified and choose your account in STEP 2. Click 'next'

    5. On this page tick 'display a desktop alert' and 'play a sound' in STEP 2 click the underlined play a sound

    (the 'notify' sound should be fine in the list, select it and click on 'Open')

    6. Finally click 'Finish' then 'Apply' then 'OK' (Send yourself a test email to check the rule is working)

     

    I hope that this clarifies the issues raised in this forum and this workaround will be okay for the majority of the people here. I will be hearing from the Microsoft developement team in due course on the Service Pack.

     

    Many thanks

     

    Vince


    This fix works for me.  Every time I get an email in my inbox I get an alert and I get the envelope in the system tray.  However when the new email goes to any of the folders I have, I don't get either the desktop alert nor the envelope in the system tray.  I created some rules directly in my hotmail webpage to filter some emails.  For example my Facebook alerts go to the Facebook folder I created, etc.  I was just playing with that.  I deleted the alerts I had created, and I created those same alerts in Outlook.  When sender contains the word "Facebook" copy it to the folder "Facebook".  Now I get alerts and the envelope.  If I use move it to the folder I don't get anything, I had to use copy.  It creates duplicates but it seems like a little fix in the mean time.  Let me know if this also worked for you or if you need any clarifications.  

    Herman.


    Hey Herman,

    Many thanks for replying. I am thinking possibly the email envelope seems to work on a user by user basis. Are you also running your email account as IMAP?

    The folders you setup along with rules  to have like you say facebook emails going to the facebook folder will not show desktop/email alerts as it only works for email hitting the main Inbox folder. Your work around yes although it does create duplicates is a great one, although my IMAP creates duplicates and triplicates of everything anyway for some reason but it acts like one big archive.

    All the best

     

    Vince

    Saturday, August 21, 2010 12:08 AM
  • I was having the same issue with MS Outlook on Win 7 64-bit. New email would not always trigger an Envelope icon in the tray. Here's what worked for me:

    1 - Click on the up arrow in the System Tray area to show hidden icons.

    2 - Click "Customize..."

    3 - Find the Microsoft Outlook icon. There will be 2 icons named Microsoft Outlook. Look for the one that has the Envelope symbol. In the drop down next to it, select "Show icon and notifications".

     

    Here's some screenshots: 

     

    http://i.imgur.com/Z7qbz.jpg

    http://i.imgur.com/ehKMT.jpg


    Hi,

    Are you also using IMAP? I am very interested now to see if some IMAP users are indeed getting an envelope icon. Microsoft also mentioned to me if I had different IMAP accounts to test to see if it produces the same results.

    Good stuff

     

    Cheers

     

    Vince

    Saturday, August 21, 2010 12:12 AM
  • Hey Herman,

    Many thanks for replying. I am thinking possibly the email envelope seems to work on a user by user basis. Are you also running your email account as IMAP?

    The folders you setup along with rules  to have like you say facebook emails going to the facebook folder will not show desktop/email alerts as it only works for email hitting the main Inbox folder. Your work around yes although it does create duplicates is a great one, although my IMAP creates duplicates and triplicates of everything anyway for some reason but it acts like one big archive.

    All the best

     

    Vince

    Hi Vince!  Yes, I'm using my hotmai account as IMAP.  I'm running Outlook on Windows 7 Professional 32 bit.  I have the notification area set to show all icons and notifications.  This trick is working fine for me so far.  At least now I can see notifications for emails that go to my other folders, not only the inbox folder.  It does create duplicates but I bet I can also create a rule to delete them after a while.  I have to check into that.  But your temporary fix post was what did it for me!  Thanks!

    Herman.


    Hotmail is MAPI, not IMAP.
    Saturday, August 21, 2010 1:05 AM
  • Hotmail is MAPI, not IMAP.


    Mullen, you're right.  Hotmail is MAPI, I was confused and I thought they were the same.  IMAP is kind of like POP3, is an Application Layer Internet protocol.

    Herman.

    Saturday, August 21, 2010 1:33 AM
  • Hey Herman,

    Many thanks for replying. I am thinking possibly the email envelope seems to work on a user by user basis. Are you also running your email account as IMAP?

    The folders you setup along with rules  to have like you say facebook emails going to the facebook folder will not show desktop/email alerts as it only works for email hitting the main Inbox folder. Your work around yes although it does create duplicates is a great one, although my IMAP creates duplicates and triplicates of everything anyway for some reason but it acts like one big archive.

    All the best

     

    Vince


    Hi Vince!  I'm using my hotmai account as MAPI, I thought it was IMAP.  I'm running Outlook on Windows 7 Professional 32 bit.  I have the notification area set to show all icons and notifications.  This trick is working fine for me so far.  At least now I can see notifications for emails that go to my other folders, not only the inbox folder, plus the envelope on the notification area.  It does create duplicates but I bet I can also create a rule to delete them after a while.  I have to check into that.  But your temporary fix post was what did it for me!  Thanks!

    Here's a screenshot:

    http://imgur.com/q8yLl.jpg

    Herman.

    Saturday, August 21, 2010 2:03 AM
  • It would seem this is still not working.

    On Windows 7 Pro 64-bit, with Outlook 2010 using IMAP, I am unable to make it show any kind of notification for new emails I've recieved.

     

    I have tried many of the suggestions people have made and none of them have worked. Is there an official fix or workaround that anyone knows of?

     

    If I can't get this fixed I shall have to forget the fact I've paid money for MS Office and use Mozilla Thunderbird for email instead, which I'd rather not have to do tbh.

    Thursday, October 14, 2010 2:03 PM
  • me too have the same problem.. any updates for this???
    Thursday, October 14, 2010 6:09 PM
  • this worked for me!

    i got this problem after a windows update a few days before.


    7600.16399.090723-1728_x86fre_client_en-us_Retail_Ultimate-GRMCULFRER_EN_DVD
    Friday, October 15, 2010 7:44 AM
  • This problem is not only related to Win7 and Outlook 2010.

    It's a common problem even on XP with any Outlook, including Outlook 2003.

    I have been able to resolve it, but the resolution makes no sense, other than uncovering a bug, which has clearly gone undetected or fixed.

    All I did was to RIGHT click on the outlook icon beside the clock.  Here's what I did that, for some odd reason, worked:

    -  Right clicked on Outlook Icon, beside the clock on the task bar
    -  Unchecked all the "Show" items
    -  Exited Outlook
    -  Launched Outlook again
    -  Re-checked off each "Show" item.

    It now works... go figure  :|

     


    this worked for me!

    i got this problem after a windows update a few days before.



    7600.16399.090723-1728_x86fre_client_en-us_Retail_Ultimate-GRMCULFRER_EN_DVD
    • Proposed as answer by sheld0r Wednesday, October 5, 2011 5:30 PM
    Friday, October 15, 2010 7:46 AM
  • Have this annoying problem too.

    MS PLEASE do something about it. I want neither to set up new rules and new notifications nor install some additional software.

    waiting for update.. and thinking of using thunderbird instead.

    BTW. It'd be good to automatically expand IMAP folders in outlook. It's really annoing to expand them every time I run Outlook manually (Of course, I do it up to 2 or 3 times a day, but still...) why is that so? is it so hard to make software usable without getting upset/angry?

    Saturday, October 16, 2010 12:54 AM
  • BY DESIGN? Nice!

    This is beyond ridiculous: An e-mail client that does not tell you "You got mail!"? What were they thinking?

    Now, please go back and design it to WORK! AS IT WAS BEFORE!

     

    Sheesh...


    GT
    Wednesday, October 20, 2010 2:16 PM
  • I'm sure, for all IMAP-Users, this link can help you:

    http://www.administrator.de/Briefumschlagsymbol_in_Outlook_2007_-_2010.html

    Sorry, it's in German, but the pictures tells everything.

     

     

    Saturday, October 23, 2010 8:32 AM
  • I'm sure, for all IMAP-Users, this link can help you:

    http://www.administrator.de/Briefumschlagsymbol_in_Outlook_2007_-_2010.html

    Sorry, it's in German, but the pictures tells everything.

    Thanks...That puts an envelope icon in the notification area (via a rule) when mail arrives, but then you have to double click on the icon to clear it--not exactly the ideal workaround.

     

    Mail alert from Bettasoft does work well (cost $6.95).

    Sunday, October 24, 2010 10:15 PM
  •  

    I don't really understand why Microsoft changed something that worked in Office 2007. I mean this is a pretty major feature for a mail program. Pop-up alerts and sounds are not good enough because they are temporary and one might not be around to see them. It should be a clearly defined icon in both the Taskbar AND the System Tray.

    Vinnie30 says that there are performance issues when this feature is enabled. BUT OBVIOUSLY, there wasn't a performance problem in Office 2007.

    If outlook is open, doesn't it have a user configurable time on how often to check all the accounts? How is this a performance issue then?

    One obvious solution is simply to make the New Mail Icon appear whenever there is ANY "UNREAD" mail in any folders except the deleted or junk folders. In my opinion, if I set something as Unread, then it is new mail. That should be rather easy to program.

    *********

    ---->  PLEASE COMMENT ON THIS NEXT IDEA:

    The really GOLD idea is if it was possible to create a RULE which allowed one to change the icon to different states depending on the type of mail which is coming in. The best use of this would be a RULE which uses COLOR to show the PRIORITY of the incoming New Mail. For example, the icon could be set to turn RED if a New Mail comes from one's boss or one's wife, GREEN if it was from Co-workers, YELLOW if it was from friends and BLUE for all uncategorized New Mail. When someone gets back from lunch break, if they see a RED New Mail Icon, they know they need to check their mail immediately. If they see it is Yellow or Blue, they can probably just wait until later to check their e-mail. In the thread here, people said they get more work done when they aren't checking their mail constantly. This gives the user the best of both worlds. They see they have mail but they would know if it needs immediate attention.

    The beautiful part of this idea is that its almost entirely programmed already. The whole rule based system has been in place since Outlook Express and Microsoft did a fantastic job developing that over the years. They just forgot this specific rule I'm suggesting.

    This is the kind of obvious idea which Apple would take out a patent on along with their silly multi-touch patents which should have all gotten Prior Art status. Instead here is the idea given to Microsoft for FREE!

    Who on Earth wouldn't want that capability in an E-mail program? Maybe I can speak for the collective Microsoft Office Userbase:

    MICROSOFT, PLEASE IMPLEMENT RULE BASED PRIORITY COLORED ICONS FOR E-MAIL NOTIFICATIONS IN THE NEXT VERSION OF OUTLOOK AT THE LATEST!

    Is there a place to make suggestions to Microsoft on future Office improvements? Maybe if enough people suggested this idea, Microsoft would listen. The whole point of this rather long post is ultimately just to get some developer's attention.

    Vinnie30, you seem to be talking with the engineers already - can you get them to read this post?

    *********

    I looked at the Bettasoft and they could implement this idea as well. The main problem with Bettasoft is that it doesn't work with 64bit. I guess there's no real need to load 64bit Office but that will soon be the standard. Bettasoft also doesn't have access to the Outlook Rule Based system at the programming level so it would never be quite as good as if Microsoft incorporated it into Outlook themselves.

    There are a couple other issues I'll mention here just for completeness.

    1. To make the "New Mail Icon" only work for "Default (LARGE) Icons" instead of "Small Icons" is pathetic. I've been running small icons in the Taskbar since Windows 95 or whenever it was first available. "Small Icons" only saves a few lines of screen real estate, but it saves them every moment I use the computer, so I think it adds up to a worthwhile option. Why should I be FORCED to use "Default (LARGE) Icons" to have the Mail Icon change??? I can't even understand how a developer could have thought: "Oh, if they are running "small icons" in the taskbar, I guess they must not care about that feature. They won't be able to see the icon change anyways because its just too small." This line of reasoning MAKES NO SENSE.

    On top of that, they make the "Envelope Icon" almost impossible to distinguish from the normal Icon. I understand not making it garish, but it should be a lot more noticably different than the default "No New Mail" Icon. Maybe they could have a small selection of reasonable looking icons to choose, kind of the way Winamp allows a choice for the Tray Icon.

    2. The Tray Icon itself is now more or less worthless. What exactly does it do that the Taskbar Icon doesn't? Surely, whatever it does can easily be implemented in Jump Lists. Regardless, in Office 2007 and earlier, one could DISABLE the Tray Icon entirely - NOT JUST HIDE IT WITH CUSTOMIZE NOTIFICATION SETTINGS. I don't like to hide Tray Icons. But in Office 2010, it is now IMPOSSIBLE to disable the Tray Icon. Now that it doesn't show when New Mail is available, Microsoft FORCES ME TO PUT IT IN THE TRAY. Again... MAKES NO SENSE. I've also mentioned this to other developers that force Tray Icons on people. If every single progrom forced a Tray Icon on people, we would all have hundreds of Tray Icons. I've seen desktops with so many Tray Icons, it's ridiculous. But Microsoft is sending the message to developers that it is okay to FORCE TRAY ICONS when programs are run. This is a VERY BAD EXAMPLE FOR MICROSOFT to make. Even if a Tray Icon is extremely useful, it should always be optional except for alert programs where the whole point of the program is to temporarily flash a tray icon and message. Maybe in the future, Alerts will be the dominant function of Tray Icons as Jump lists start to take their place for functionality.

    Mirosoft, please make a setting to make the Tray Icon optional.

    Of course, there's a lot more criticisms I could make but those are the only two that seem relevant to this discussion.

    Obviously, the most important point is that having a proper New Mail Icon in both the Tray and Taskbar should be implemented for ALL mail accounts as soon as possible. There's really no excuse for this... Outlook is an E-MAIL program - remember Microsoft?

    Tuesday, November 2, 2010 6:45 AM
  • Using Windows 7 and Outlook 2010, I was able to figure things out by doing the following:

     

    • Click on the System Tray "up" arrow
    • Select "Customize..."
    • This will bring up the "Control Panel\All Control Panel Items\Notification Area Icons" Window
    • Scroll Down until you see "Microsoft Outlook" (should also see the comforting envelope you've been missing)
    • From DropDown Box, Select "Show icon and notifications"

    That should do the trick!

     

    Friday, November 5, 2010 3:15 PM
  • Not sure if this has been linked to already, but it's just worked for me

    Where he says click "specified accounts", dont bother if you want it on all accounts, just make sure the one at/near the bottom (only on this computer - or something) is checked

     

    http://www.youtube.com/watch?v=qlBOUwYT56k

    • Proposed as answer by darknstarry Thursday, February 10, 2011 9:05 PM
    Thursday, November 11, 2010 2:58 AM
  • Hi Vince & Everyone,

     

    I think I just found the actual solution to this issue :-) It is not a workaround, a real solution!

    I had the same issue using Office 2010/Win 7- no new email notification or envelope on the tray.

    Here's what I did:

    File>Account Settings>Email- made sure the default email account matches the default Data File, which can be found here:

    File>Account Settings>Data File

    Now I receive the notification and the envelope on the bottom right corner :-)

    Whicever email account you want to receive the notifications for, all you have to do is select it as default both under the email tab and under the data file tab.

    Good luck!

    Nida

    Tuesday, November 23, 2010 10:23 PM
  • Nida,

    Sorry, no you didn't. This is IMAP email we're talking about here, not POP3, not MAPI, just IMAP.

    D42

    Friday, November 26, 2010 8:52 AM
  • Hey Microsoft wake up please - Just make this work. Notifications is only the most important feature. "Oh I'm sorry if you use IMAP, then notification icons aren't supported" .. LMAO give me a break and do your jobs I know you had to go back and fix font rendering in WPF for me, but you're all done with that now (finally released in .NET 4.0 after years of waiting), so please transition on to this now ok? I'm tired of having to keep tabs on you folks. Thanks & Happy Holidays -Sean
    Thursday, December 2, 2010 4:58 AM
  • Windows 7 Ultimate Edition 32 bit
    Office 2010 Professional 32 bit
    2 IMAP accounts
    No POP accounts
    No Exchange

    No email alert sound, which is only one of Outlook 2010 many bugs to the extend that I and many ppl I do know don't want to use Outlook 2010. Not a great advertisement that is.

    Tuesday, December 21, 2010 11:25 AM
  • Man, what a DUMB solution... But it works like a charm : >>>


    THANK you,

     

    Devvie

     

    ~~~ devnullius@googlewave.com ~~~
    
    Cuisvis hominis est errare, nullius nisi insipientis in errore persevare 
    ------
    All spelling mistakes are my own and may only be distributed under the GNU General Public License! - (© 95-1 by Coredump; 2-10 by DevNullius)
    

    Monday, December 27, 2010 3:15 PM
  • This is a know bug in Outlook 2010 for IMAP accounts. 

    The only work around that I have found is to but a program called mailalert.

    It only costs $7 and has a 30 day trail at bettasoft.net

    www.bettasoft.net/mailalert

     

     

    Tuesday, December 28, 2010 1:33 AM
  • I have created a plugin that displays the notification icon, even for IMAP accounts.

    Download: http://www.emilstefanov.net/Projects/OutlookEmailNotifier/

    Preview:

    • Proposed as answer by Emil2000 Friday, January 14, 2011 12:23 AM
    Friday, January 14, 2011 12:06 AM
  • Thanks Emil2000, that worked for me.
    Friday, January 14, 2011 10:38 PM
  • Made an account just to thank you. This is perfect.
    Sunday, January 16, 2011 11:37 PM
  • I have created a plugin that displays the notification icon, even for IMAP accounts.

    Download: http://www.emilstefanov.net/Projects/OutlookEmailNotifier/

    Preview:


    Thank you SO much.
    Wednesday, January 19, 2011 12:43 AM
  • Thank you Emil2000.  You have saved me from much frustration.
    Wednesday, January 19, 2011 11:29 PM
  • I'm glad that this plugin is helpful :)

    If you experience any problems, feel free to let me know via: http://www.emilstefanov.net/Contact.aspx

    -Emil

    Thursday, January 20, 2011 9:47 AM
  • Emil, you deserve a medal.  Good work!  :-)
    Wednesday, January 26, 2011 10:10 AM
  • I have created a plugin that displays the notification icon, even for IMAP accounts.

    Download: http://www.emilstefanov.net/Projects/OutlookEmailNotifier/


    Great work Emil2000! Not only does it work for IMAP, it also works with the 64-bit version of Outlook 2010, which to my knowledge makes it the only currently available solution for the missing notification. Thank you!

    • Edited by Ulf Kristiansen Friday, January 28, 2011 9:46 PM spelling knowledge wrong
    Friday, January 28, 2011 9:43 PM
  • This problem is not only related to Win7 and Outlook 2010.

    It's a common problem even on XP with any Outlook, including Outlook 2003.

    I have been able to resolve it, but the resolution makes no sense, other than uncovering a bug, which has clearly gone undetected or fixed.

    All I did was to RIGHT click on the outlook icon beside the clock.  Here's what I did that, for some odd reason, worked:

    -  Right clicked on Outlook Icon, beside the clock on the task bar
    -  Unchecked all the "Show" items
    -  Exited Outlook
    -  Launched Outlook again
    -  Re-checked off each "Show" item.

    It now works... go figure  :|

     

    This worked for me, thank you!  Simple, no rules, nothing else.  Uncheck "Show new mail desktop alert" close Outlook, open Outlook, recheck "Show new mail desktop alert".

    This is for Outlook 2010 on Windows 7 Professional and getting my mail through an exchange server.

    • Proposed as answer by Nathan Pieper Friday, February 4, 2011 2:02 PM
    Thursday, February 3, 2011 4:34 PM
  • Thanks for the effort, this helps.  However, things are still not working as they should.   It appears MS dropped support for ease of use moving from Outlook XP to 2003 while introducing more and more problems and loss of features for the non-Exchange user as they moved on to 2007 and 2010.

    History:

    Outlook XP:  A great and functional client for the POP3/IMAP/Hotmail user when looking for a more robust replacement for the OS-supplied client, Outlook Express

    2003:  A bunch of dividing lines were added to the product, only taking up valuable screen real estate (good I suppose for visually impaired) along with the adding of sorting into groups that led to mass confusion and the best part, no way to turn off these features.   At last a group of hackers and product specialists stepped in to suggest an elaborate way of running line commands with options, registry changes, and acrobatics of screen customization in order to return to the customary display.

    2007: The registry hacks and requirement for multiple attempt of customizing views to remove the dividing lines and grouping was no longer required but this time the "gotcha" was the loss of all the file, view, tools pull downs and their replacement of cryptic boxes that seem to hide any previous "power user interface".   Add to this, the removal of the feature of Imap "email count" appearing in the "Favorite Folder" column of your IMAP or Hotmail (Outlook Connector) accounts, that is, unless you take the overt action of clicking and opening each account "Inbox",  (e.g., just opening Outlook alone to its default "Personal Folders" no longer provides an active email "unread count" next to the account name; the only way to determine unread email now is to actually click on the account).   Also add to that the loss of the system tray email notification icon (which is restored by the plug-in from previous post).

    2010:  I haven't tried this one yet, but from what I read here it sounds like all the old bugs are still there and maybe even more.

    Users:  My summary after using Outlook for the past 20 years is, stay away from anything past Outlook XP if you are simply a POP3/IMAP/Hotmail user.   2003 is not bad if you want to take time to strip out all the spacing lines and grouping features (if you have the patience and/or knowledge required.)   I personally am going to do more research on 2007 to see if the 2003 unread email notification feature can be re-activated in 2007 and it it can't will be going back to 2003.

    MS:  How can you let these valuable features stop working (IMAP mail notification) beginning with 2007 forward and affecting minimally your non-Exchange user community?  I thought products were supposed to get better with age. 

    Also can anyone tell me why pasting a photo from the clipboard with every version of Outlook (as long as I can remember) has got to lock up the system for 5 minutes, and the most difficult question of all ;-),  why is it that only 5ms after I press the CTL-V key do I remember that I should have used Paste Special (Alt-E-S-P or CTL-ALT-V)?  

    (Humm think I'll include this photo inline with my email text, ........Ohhhhhhhh nnnnnnnnnooooooooooo..........!!!   Great for forcing a coffee or bathroom break, I'll have to admit ;-)

     

    Tuesday, February 15, 2011 7:41 AM
  • I think this problem is only for mails having some rules. If we have set any rule for a mail this pop up wont work
    Monday, February 21, 2011 10:27 AM
  • I had this problem too. What I discovered is that the new mail icon was actually being shown but was not visible because the taskbar is reduced in width due to the many icons that are displayed.  If you have a lot of icons on the taskbar, the less than symbol (<) is shown to the left of the icons. If a new mail arrives, the icon is actually shown but is not visible until you click on the less than symbol to expand the width of the taskbar. You can force the icon to display by doing the following:

    1. Right click on the less than symbol and select the 3rd menu item down (Not sure what it is in english. Something like "Modify Notification symbols"
    2. In the list of symbols, scroll down to the one that reads "You have new unread e-mail..."
    3. In the menu item next to it, select Show (or whatever it is in english)

    Incidently, I'm not sure why people are posting here that the new mail icon is part of the main Outlook icon in the taskbar. I am using Outlook 2010 and the new mail icon is completely separate from the main icon that you use to open Outlook.

     

    Thursday, February 24, 2011 3:41 PM
  • This problem is not only related to Win7 and Outlook 2010.

    It's a common problem even on XP with any Outlook, including Outlook 2003.

    I have been able to resolve it, but the resolution makes no sense, other than uncovering a bug, which has clearly gone undetected or fixed.

    All I did was to RIGHT click on the outlook icon beside the clock.  Here's what I did that, for some odd reason, worked:

    -  Right clicked on Outlook Icon, beside the clock on the task bar
    -  Unchecked all the "Show" items
    -  Exited Outlook
    -  Launched Outlook again
    -  Re-checked off each "Show" item.

    It now works... go figure  :|

     


    This worked perfectly!  I hate it when I have to waste my time to search for answers like this that are so easy yet show in their simplicity how broken the program still is.  Don't get me wrong, Outlook is the best but...Now that I found this solution, I do remember doing this on several client PCs to jump start them back in XP days.  The feature is there so we get our messages in a timely fashion, how you choose to answer is your own prerogative but it could be a critical e-mail you missed when the "break" happens!  Thanks Blondboy47 for you experience and your refresher course in Outlook 101, "think horses not zebras"

    Wednesday, March 2, 2011 3:03 PM

  • Incidently, I'm not sure why people are posting here that the new mail icon is part of the main Outlook icon in the taskbar. I am using Outlook 2010 and the new mail icon is completely separate from the main icon that you use to open Outlook.

     

    If you use large icons in the toolbar, you will notice, in addition to the envelope in the system tray on the right, on the outlook icon to open the program
    presumably on the left, a little envelope will appear when you get new mail.
    Wednesday, March 2, 2011 3:09 PM
  • Emil2000 ura*.
    Thursday, March 3, 2011 2:26 PM
  • Looks like Microsoft released a hotfix that finally addresses this issue:

    http://support.microsoft.com/kb/2516474/en-us

     

    Seems to work for me, emails coming into the default inbox folder of my IMAP accounts will now cause Outlook 2010 to display the new mail envelope icon as well as play a sound.

     

    One caveat is that new emails that are set up to go into other non-Inbox folders, outside of Outlook, will download fine in Outlook but won't display the new mail envelope icon.  (e.g. using GMail's filters to move incoming emails from the Inbox to another folder)  But I think older versions of Outlook had the same behavior so this isn't surprising.

    Saturday, April 30, 2011 9:58 PM
  • Looks like Microsoft released a hotfix that finally addresses this issue:

    http://support.microsoft.com/kb/2516474/en-us

     

    Seems to work for me, emails coming into the default inbox folder of my IMAP accounts will now cause Outlook 2010 to display the new mail envelope icon as well as play a sound.

     

    One caveat is that new emails that are set up to go into other non-Inbox folders, outside of Outlook, will download fine in Outlook but won't display the new mail envelope icon.  (e.g. using GMail's filters to move incoming emails from the Inbox to another folder)  But I think older versions of Outlook had the same behavior so this isn't surprising.

    Ah, yep.  That seems to have done the trick for me.  I see my little envelope in the icon tray now!  Finally...

    Just a word for the slow-in-mind such as myself... choose 32bit (x86) or 64bit based on which version of Office you installed.... *not* which version of the OS you have installed... (duh me....) :)

    Monday, May 2, 2011 3:51 PM
  • Office 2010 Service Pack 1 seems finally to have fixed this issue.

    Without any addon scripts, rules or programs, the taskbar icon for Outlook changes when new IMAP mail is received.

    • Proposed as answer by Lars TN Sunday, October 9, 2011 5:41 PM
    Tuesday, July 5, 2011 12:24 PM
  • I also had issues with notifications on new e-mails (and no events showing up in the calendar in the To-Do bar). My problem was that I had the wrong data file marked as default (my archive file was the default). Go to File > Info > Account settings > Account Settings... > Data Files and select the correct one, restart Outlook and everything (may) be fine.

    I havent installed SP1 yet.

     

    Regards,
    Martin

    Friday, August 12, 2011 6:46 AM
  • What about if you don't have the "envelope symbol" and only the Outlook symbol.  How do I get the envelope symbol to pop up on that list?  I've already launched outlook and made sure the "Show an envelope icon in the taskbar" has been selected.  However, on my list of icon notifications it does not show this envelope, only the Outlook icon.  Just not sure why the envelope isn't showing up.  Is there a way to add items to this list?
    Tuesday, August 16, 2011 6:03 PM
  • I have this same problem.  "Show new mail desktop alert" is checked and I do see a quick pop up if I get mail right then. But if I am away from the computer a couple minutes and I get another message, I see no icon showing received messages in the tray the way I used to with Outlook 2007.  I they removed this tray unread mail icon on purpose, then I can't imagine why.  makes no sense.  I now constantly have to click on the outlook window to see if there is any new mail.  This can't be normal now??

    Edit:  OK, I do see that on the taskbar (not tray) icon, a little hard to see envelope shows when an unread message is in your inbox, but again it is hard to see (even when using large icons) as it blends in with the colors of the regular icon.
    Tuesday, August 16, 2011 8:43 PM
  • You are the King !
    Friday, August 19, 2011 5:08 PM
  • You have to go to rules then manege rules and alerts and then new rule and look around there if it's to complicated for you then go on youtube for help or click on this direct link  http://www.youtube.com/watch?v=qlBOUwYT56k&feature=related 

     

     

     

    From: Techo


    Saturday, October 8, 2011 7:33 PM
  • This is strange - since Office 2010 SP1 was released, this problem has disappeared for me and new mail through my IMAP accounts now display the envelope icon in the tray.

     

    Have you all installed the service pack? It should have the hotfix mentioned by Lars above and located here: http://support.microsoft.com/kb/2516474/en-us

     

    Sunday, October 9, 2011 1:55 PM
  • Yes, it was initially fixed with that hotfix.  The hotfix is now part of Office 2010 Service Pack 1 so installing service pack 1 fixes the problem.

    http://support.microsoft.com/kb/2460049

     

    Calvin, Kristain, & a few others are talking about something else entirely (the New Mail Desktop Alert w/ sound).  This thread was originally about the envelope icon that displays in the taskbar when new email comes in, that icon used to not display for IMAP email accounts but now it displays fine.

     

    For the envelope icon, if you're on Office 2010 SP1 with an IMAP email account & it's still not displaying it's possible it may have been turned it off accidentally?  To double-check click File/Options, click the Mail tab, in the "Message arrival" section make sure "Show an envelope icon in the taskbar" is checked.

     

    Also, for what it's worth, Windows 7 tends to hide the new mail icon when it displays, you might need to tell Windows to always display the new mail icon.

    http://windows.microsoft.com/en-US/windows7/Change-how-icons-appear-in-the-notification-area


    • Edited by Lars TN Sunday, October 9, 2011 6:01 PM
    Sunday, October 9, 2011 6:00 PM
  • This worked for me, typical Windows.

    Thanks

    Wednesday, February 22, 2012 4:41 PM
  • Worked instantly and perfectly..THANKS!!!!
    Wednesday, February 29, 2012 5:42 PM
  • Great with this rule I am getting new mail alert in my machine.

    Thanks Dominique

    Regards

    Ashish

    Monday, March 12, 2012 10:04 AM
  • The attached solution worked for me.  I did not have the setting checked.  Once I checked "Use Cached Exchange Mode" and restarted Outlook 2010, my new mail notification worked again. 

    To get to the setting displayed, follow this path:

    File > Info > Account Settings > Account Settings > Email Tab > Change

    Thursday, April 12, 2012 7:25 PM
  • Blondboy47:

    This problem is not only related to Win7 and Outlook 2010.

    It's a common problem even on XP with any Outlook, including Outlook 2003.

    I have been able to resolve it, but the resolution makes no sense, other than uncovering a bug, which has clearly gone undetected or fixed.

    All I did was to RIGHT click on the outlook icon beside the clock.  Here's what I did that, for some odd reason, worked:

    -  Right clicked on Outlook Icon, beside the clock on the task bar
    -  Unchecked all the "Show" items
    -  Exited Outlook
    -  Launched Outlook again
    -  Re-checked off each "Show" item.

    It now works... go figure  :|

    Worked for me, thanks!

    • Edited by bretalc Wednesday, May 2, 2012 7:06 AM
    Wednesday, May 2, 2012 7:05 AM
  • Wow. "Why is there no Outlook envelope" I asked myself in an idle moment the other day, and look what happened. I've found a few dozen discussions, this is by far the most helpful and lively thread I've seen. I tried the homeopathic remedies, all to no end.  Even the symptoms vary, I get the 'using IMAP, no notification at all' strain, the most common. 

    Just asking, then, I seem to have a few options if I'm reading all this correctly:

    use Emil's notifier - thank you, Emil

    install SP1 and hope for the best

    purchase Mail Alert

    install the Microsoft hotfix

    This is so Microsoft (that name will turn into a verb, one day, and probably not in a nice way). Ironically, the screenshots of Windows 8 proudly and prominently display an email notification on the home screen.



    • Edited by emueyes00 Thursday, May 24, 2012 8:05 AM
    Wednesday, May 23, 2012 10:48 AM
  • I have just registered to post this because I had the same problem and found a solution for it. I am using Outlook 2010 on Vista. I used to have many rules as I have many folders in my inbox. I realized that the less rules you impose on Outlook, the better it works, so I am now using filters with Gmail (IMAP on Outlook) (create filter - skip inbox - apply tag ...), and it works perfect with Outlook 2010. The only problem I had with notifications was that the desktop alert never popped-up when a new email would come. I have finally found a solution that simply worked perfect for me here: http://www.addictivetips.com/microsoft-office/outlook-2010-imap-notification-alert/

    Enjoy

    Sunday, September 23, 2012 8:24 AM
  • Tanks a lot tarkawa2!

    After trying a lot of "solutions", your tip works fine for me.


    Thursday, November 1, 2012 7:31 PM
  • That link was the answer for me!! Great find, Thanks! ALSO, the add-in suggested on that site is also amazing - just bought it. 
    Wednesday, November 14, 2012 8:59 PM
  • It does not happen to me.. I did not tick the 'small icon' option either. But it still does not show at all..
    Friday, August 15, 2014 2:43 PM