none
An unexpected error has occurred. ??? RRS feed

  • Question

  • We have a test installation of MOSS 2007 (Internet) installed on Server 2003 (Enterprise). The MOSS installation worked fine for weeks, but last week we started getting "An unexpected error has occurred" when trying to access/view our 3 site collections. When we went to Central Admin we got the following error - This implementation is not part of the Windows Platform FIPS validated cryptographic algorithms." So, we disabled FIPS on the server and everything started working fine. Now we are down again and getting the "An unexpected error has occurred" error on ALL SITES. We can open the sites in Sharepoint Designer, but MOSS just won't serve up the pages.

     

    We have tried rebooting, stopping/starting the sites in IIS, and checked the services running on the server - no luck.

     

    Any ideas? Directions to other resources would be greatly appreciated as well.

     

    Shane Moore

    Web Developer

    Fort Campbell, KY

    Tuesday, July 15, 2008 2:48 PM

Answers

All replies

  • Hello Shane,

     

    Any error entries in Windows event log?

    Any errors in SharePoint log?

    (default location: C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\12\LOGS\)

     

    Please check and report and I will try to help you out.

     

    Regards

    Tuesday, July 15, 2008 3:18 PM

  • Thanks. I am not a Systems Administrator. Just a lowly Web Developer.

     

    07/15/2008 10:47:30.68  OWSTIMER.EXE (0x16E4)                    0x04B8 Office Server                  Office Server Shared Services  7u16 Critical Application Server Administration job failed for service instance Microsoft.Office.Server.Search.Administration.SearchServiceInstance (43b7914f-38a2-4912-b631-4cb43f1a6107).  Reason: Retrieving the COM class factory for component with CLSID {3D42CCB1-4665-4620-92A3-478F47389230} failed due to the following error: 8007042d.  Techinal Support Details: System.Runtime.InteropServices.COMException (0x8007042D): Retrieving the COM class factory for component with CLSID {3D42CCB1-4665-4620-92A3-478F47389230} failed due to the following error: 8007042d.     at Microsoft.Office.Server.Search.Administration.Gatherer.get_AdminObject()     at Microsoft.Office.Server.Search.Administration.Gatherer.ProvisionGlobalProperties()     at Microsoft.Office.Server.Search.Administration.SearchServiceInstance.Synchronize()     at Microsoft.Office.Server.Administration.ApplicationServerJob.ProvisionLocalSharedServiceInstances(Boolean isAdministrationServiceJob)

     

    Tuesday, July 15, 2008 3:51 PM
  • Tuesday, July 15, 2008 4:26 PM