locked
The Managed Metadata Service or Connection is currently not available. The Application Pool or Managed Metadata Web Service may not have been started. Please Contact your Administrator. RRS feed

  • Question

  • Hi ,

    I am not able to access term store at SiteCollection ,

    Termstore is working fine in Central Admin and other webapps only in only with one particular webapp its not working 

    I have granted full control permissions for the Webapplication Apppool account to the Term store(Central Admin -> Service Applications- Manage Metadata service Applications-> Permissions) Also i have added webapplication appPool account Admistrators groups in the Termstore.

    Also checked Managed Metadata service is up and running in services on Server in Central Admin

    Also tried stopping Managed Metadata webservice in Central Admin and started again and done the issreset

    Tried accessing with Farm account but no use i am getting same issue , 

    The Managed Metadata Service or Connection is currently not available. The Application Pool or Managed Metadata Web Service may not have been started. Please Contact your Administrator.

    I have checked in ULS logs no specific to access issue to Managed metadata and site collection

    Kindly help me how to trouble shoot further.

    Thanks,

    Manjunath


    Tuesday, December 1, 2015 1:00 PM

Answers

  • Hi,

    Might be the Managed Metadata Service was not associated with the web application.
    Please go to 
    Central Administration --> Application Management ---> Configure service application associations

    click on the application proxy group of your web application, and ensure Managed metadata service checkbox is checked there.

    /Venki

    Wednesday, December 2, 2015 6:06 AM
  • Hi Manjunath,

    According to your description, you have trouble with your Managed Metadata service.

    Please check if the service application is associated with your web application.

    Here are the steps:
    1. Open your CA->Manage web applications.

    2. Select the web application which has the issue. And click Service Connections.


    3. Check if you have checked the box.

     

    Regards,

    CY

    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, December 2, 2015 9:56 AM

All replies

  • Hi,

    Might be the Managed Metadata Service was not associated with the web application.
    Please go to 
    Central Administration --> Application Management ---> Configure service application associations

    click on the application proxy group of your web application, and ensure Managed metadata service checkbox is checked there.

    /Venki

    Wednesday, December 2, 2015 6:06 AM
  • Hi Manjunath,

    According to your description, you have trouble with your Managed Metadata service.

    Please check if the service application is associated with your web application.

    Here are the steps:
    1. Open your CA->Manage web applications.

    2. Select the web application which has the issue. And click Service Connections.


    3. Check if you have checked the box.

     

    Regards,

    CY

    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, December 2, 2015 9:56 AM
  • Thanks Venki ..  :)
    Thursday, December 3, 2015 10:28 AM
  • Thanks for your reply Chris, 
    Thursday, December 3, 2015 10:28 AM