locked
Outlook mail search not working RRS feed

  • Question

  • we are unable to search outlook mail in outlook 2010
    • Moved by Steve Fan Monday, December 4, 2017 2:04 AM move to dedicated Outlook forum
    Friday, December 1, 2017 10:08 AM

Answers

  • Thank you for the update. It could be more helpful on troubleshooting this issue if you could provide more details as i required before. Also, it's recommended to follow the general troubleshooting steps in the above KB article and see whether it provide any help.

    Thank you for the understanding. Appreciate your time.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Marked as answer by Mohanraj A Tuesday, December 5, 2017 11:12 AM
    Tuesday, December 5, 2017 7:00 AM

All replies

  • try to rebuild search catalog. the detail steps as follow link.

    https://support.office.com/en-us/article/Fix-search-issues-by-rebuildling-your-Instant-Search-catalog-213a2728-0ef4-427a-9bb2-aed329a59b17?ui=en-US&rs=en-US&ad=US

    Saturday, December 2, 2017 12:08 AM
  • Hi,

    Did you get any error message when it failed to searching?

    Which type of email account are you using? Exchange, POP3 or IMAP? If you are using an Exchange account, do you have cached Exchange mode enabled?

    Please first try to verify whether the indexing is complete. If Outlook has not finished indexing all of your items, note the items remaining to be indexed, wait 5 minutes, and then check again.

    Besides, I'd recommend you follow the steps in the following Microsoft KB article to troubleshoot the issue:

    https://support.microsoft.com/en-us/help/2769651/outlook-search-returns-no-matches-found

    Please let us know the result.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Steve Fan Monday, December 4, 2017 8:45 AM
    Monday, December 4, 2017 2:27 AM
  • we are using outlook 2010 MAPI client
    Monday, December 4, 2017 10:26 AM
  • Thank you for the update. It could be more helpful on troubleshooting this issue if you could provide more details as i required before. Also, it's recommended to follow the general troubleshooting steps in the above KB article and see whether it provide any help.

    Thank you for the understanding. Appreciate your time.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Marked as answer by Mohanraj A Tuesday, December 5, 2017 11:12 AM
    Tuesday, December 5, 2017 7:00 AM