none
How to switch to British date format in recurring meeting Declined automated email? RRS feed

  • Question

  • How to switch to British date format in recurring meeting Declined automated email?

    Hi,

    When booking an open ended recurring meeting series, I get the following email message:

    Your meeting request was declined.

    It didn't specify an end date. The end date must be before 9/5/2019.

    All times listed are in the following time zone: (UTC+00:00) Dublin, Edinburgh, Lisbon, London

    Sent by Microsoft Exchange Server 2016

    This is in American date format, but we are solely UK based and it should be British date format dd/MM/yyyy.

    How do we change this (I'm not an administrator or Exchange expert so full explanation please)? Internal IT seem to think it is a Microsoft bug?

    Many thanks,

    James

    Friday, March 8, 2019 11:32 AM

All replies

  • Hi James,

    Thanks for visiting Outlook forum. Then here we mainly focus on general issues related to Outlook desktop clients. Since your query is more related to Exchange server, I'll move your thread to the dedicated forum for Exchange 2016

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, March 11, 2019 6:55 AM
  • Hi James,

    Date format in the automatic rejection email is determined by region and time zone settings of the mailbox. You can change the settings via OWA or running cmdlet in EMS.

    • OWA. Logon the mailbox via OWA. Click the gear icon and choose "Options". You can find the "Region and time zone settings" under General.

    • Cmdlet. You can run the command in EMS to set the mailbox to language English (UK), the GTM Time Zone and time format dd/MM/yyyy.
    Set-MailboxRegionalConfiguration -Identity "email address" -Language 2057 -TimeZone "GMT Standard Time" -DateFormat "dd/MM/yyyy"

    In my lab, the email shows the correct version of date format after changing the settings.


    Regards,

    Dawn Zhou


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, March 11, 2019 9:16 AM
    Moderator
  • Hi,

     

    How is everything going? Do you try the method above?

     

    If there is anything unclear or any update, please feel free to post it here. If the reply helps, kindly mark it as answer, which will be beneficial for answer searching in the forum.

     

    Thanks for your understanding.


    Regards,

    Dawn Zhou


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, March 13, 2019 9:46 AM
    Moderator
  • Hi,

    Is there any update on the issue?

    Regards,

    Dawn Zhou


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, March 21, 2019 2:34 PM
    Moderator