locked
SP2010 DB config error during installation RRS feed

  • Question

  • We are having this error on step 3 when we start de sP2010 server installation after pre-req successfully install it

     

      No se pudo crear la base de datos de configuración.
    Se inició una excepción de tipo System.Xml.XmlException. Información adicional de la excepción: Símbolo (token) 'Ą伓' inesperado. El símbolo esperado es '"' o '''. Línea 1, posición 2042.
    System.Xml.XmlException: Símbolo (token) 'Ą伓' inesperado. El símbolo esperado es '"' o '''. Línea 1, posición 2042.
       en System.Xml.XmlTextReaderImpl.Throw(Exception e)
       en System.Xml.XmlTextReaderImpl.ParseAttributes()
       en System.Xml.XmlTextReaderImpl.ParseElement()
       en System.Xml.XmlTextReaderImpl.ParseElementContent()
       en System.Xml.XmlLoader.LoadNode(Boolean skipOverWhitespace)
       en System.Xml.XmlLoader.LoadDocSequence(XmlDocument parentDoc)
       en System.Xml.XmlDocument.Load(XmlReader reader)
       en System.Xml.XmlDocument.LoadXml(String xml)
       en Microsoft.SharePoint.Administration.SPConfigurationDatabase.GetObject(Guid id, Guid parentId, Guid type, String name, SPObjectStatus status, Byte[] versionBuffer, String xml)
       en Microsoft.SharePoint.Administration.SPConfigurationDatabase.FetchObject(Guid id)
       en Microsoft.SharePoint.Administration.SPConfigurationDatabase.GetObject(Guid id, Boolean checkInMemoryCache, Boolean checkFileSystemCache)
       en Microsoft.SharePoint.Administration.SPConfigurationDatabase.GetObject(String name, Guid parentId, Type type)
       en Microsoft.SharePoint.Administration.SPConfigurationDatabase.get_Farm()
       en Microsoft.SharePoint.Administration.SPConfigurationDatabase.Microsoft.SharePoint.Administration.ISPPersistedStoreProvider.InvalidateCollectionCache(Guid objectId, Type objectType, SPPersistedObjectChangeEvent changeType)
       en Microsoft.SharePoint.Administration.SPPersistedObject.BaseUpdate()
       en Microsoft.SharePoint.Administration.SPFarm.Update()
       en Microsoft.SharePoint.Administration.SPConfigurationDatabase.RegisterDefaultDatabaseServices(SqlConnectionStringBuilder connectionString)
       en Microsoft.SharePoint.Administration.SPConfigurationDatabase.Provision(SqlConnectionStringBuilder connectionString)
       en Microsoft.SharePoint.Administration.SPFarm.Create(SqlConnectionStringBuilder configurationDatabase, SqlConnectionStringBuilder administrationContentDatabase, IdentityType identityType, String farmUser, SecureString farmPassword, SecureString masterPassphrase)
       en Microsoft.SharePoint.Administration.SPFarm.Create(SqlConnectionStringBuilder configurationDatabase, SqlConnectionStringBuilder administrationContentDatabase, String farmUser, SecureString farmPassword, SecureString masterPassphrase)
       en Microsoft.SharePoint.PostSetupConfiguration.ConfigurationDatabaseTask.CreateOrConnectConfigDb()
       en Microsoft.SharePoint.PostSetupConfiguration.ConfigurationDatabaseTask.Run()
       en Microsoft.SharePoint.PostSetupConfiguration.TaskThread.ExecuteTask()

     

    Any help will be very appreciate


    Gusifer68
    Tuesday, August 30, 2011 10:31 PM

Answers

  • Please check your Installation User Account have DB Creator,Security Admin and Syd admin  privillage at the Database server. Its recommended to use Service/Process Account to use for Sharepoint Deployment.


    Thanks, K.R.Senthil Kumar
    • Marked as answer by GuYuming Thursday, September 1, 2011 3:14 AM
    Wednesday, August 31, 2011 3:52 AM

All replies