none
Outlook 2010 Sync Issues with Hotmail RRS feed

  • General discussion

  • In the all folders view there's a folder and sub folder Sinc Issues and Local Failures.

    The Sync Issues sending High Priority Message alerts to the Sync Issues folder saying there's issues with the Inbox, deleted, junkmail folders, Calender and contacts.

    It intermittenily comes up lots of sync issues.

    It goes away if I clear out all the folders the Messages mention. Both on the hotmail access & outlook 2010
    then it's all good till the next e-mail. Then it starts all over again.
    Posted By Mikro
    Monday, January 25, 2010 11:02 PM

All replies

  • It's more than just Outlook 2010.  Both my Outlook 2007 installations and my Outlook 2010 installation have sync problems each time I send/receive.  SOmetimes performing another send/receive works.  I'm using the Outlook Connector 14 beta, but I don't think that's the cause.  I've had sync issues ebery since Microsoft disabled WebDAV and implemented DeltaSync.
    Brian Tillman [MVP-Outlook]
    Wednesday, January 27, 2010 5:16 PM
  • It's more than just Outlook 2010.  Both my Outlook 2007 installations and my Outlook 2010 installation have sync problems each time I send/receive.  SOmetimes performing another send/receive works.  I'm using the Outlook Connector 14 beta, but I don't think that's the cause.  I've had sync issues ebery since Microsoft disabled WebDAV and implemented DeltaSync.
    Brian Tillman [MVP-Outlook]

    It's not all the time if the account has all folders empty because I cleaned them up. No Issue, If I send stuff the sent folder & deleted folder also the Junk folder are full or got read or unread messages. All the sync error reports are centered around the common folders. it's getting better as outlook wakes up and gets used more. Some times it kicks and screams ( I don't want to run today) Behavior then other times it's sharp and everything works.

    I'm thinking it might be a connection issue since I'm only on a 5 meg connection sending and receiving are limited. I think the provisioning of my modem and windows 7 might be a issue.

    I don't see these errors in my rarely used ISP pop account either 
    Posted By Mikro
    Wednesday, January 27, 2010 9:59 PM
  • I am having this issue and still cannot get it resolved. Any other help will be greatly appreciated!
    Sunday, July 4, 2010 6:12 PM
  • I use Outlook 2003 and have the same messages come up.  However, I can't see what problems it causes.  As far as I know, all my sent messages get through OK and I seem to be received all that is sent to me.  In other words it doesn't seem to be interfering with the operation but I would be interested to know more about the problem.
    Monday, July 5, 2010 1:54 AM
  • I can not sync 2 accounts, but 2 accounts work fine with conector

     

     

    23:02:12 Synchronizer Version 14.0.5117

    23:02:12 Synchronizing Mailbox 'norwood452@msn.com'

    23:02:12 Error with Send/Receive.

    23:02:12 There was an error synchronizing your folder hierarchy. Error : 80041004.

    23:02:12 Synchronizing server changes in folder 'Calendar'

    23:02:12 Synchronizing server changes in folder 'Contacts'

    23:02:12

     

    *******************

    23:02:12

     

    *Request*      

    23:02:12 23:02:12:0750

     

     

    23:02:12 POST

    23:02:12  http://

    23:02:12 contacts.msn.com

    23:02:12 /ABService/ABService.asmx

    23:02:12

     

     

    23:02:12 <ABFindAll xmlns="http://www.msn.com/webservices/AddressBook"> <abId>00000000-0000-0000-0000-000000000000</abId><abView>Full</abView><lastChange>2011-01-21T09:51:36.397-08:00</lastChange><deltasOnly>true</deltasOnly></ABFindAll>

    23:02:12

     

    *Response* 

    23:02:12 23:02:12:0921

     

     

    23:02:12 HTTP/1.1 200 OK

     

    Date: Sat, 22 Jan 2011 07:02:18 GMT

     

    Server: Microsoft-IIS/6.0

     

    X-Powered-By: ASP.NET

     

    P3P:CP="BUS CUR CONo FIN IVDo ONL OUR PHY SAMo TELo"

     

    X-MSNSERVER: BY2ABCHWB365

     

    X-AspNet-Version: 2.0.50727

     

    Content-Encoding: gzip

     

    Cache-Control: private, max-age=0

     

    Content-Type: text/xml; charset=utf-8

     

    Content-Length: 664

     

     

     

     

    23:02:12

     

     

    23:02:12 <?xml version="1.0" encoding="utf-8"?><soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"><soap:Header><ServiceHeader xmlns="http://www.msn.com/webservices/AddressBook"><Version>15.04.1114.0000</Version><CacheKey>14r2;qOx5skioF9BlhmujRiyfKx6z/DSAb3gFHvM5kIKp9XiMaMdeQJ8rYra6OJTpQrB8gI6zCiJi5xWTGLsIs88RjxHfMXn3u/VxloGwhPnnc7DrcGFGEzA38IlcDCO5OGxr+CgSNXtaNy24iflmKLt1QSBan4S0pKmHRzmgqgk

    23:02:12

     

    *******************

    23:02:12 Synchronizing server changes in folder 'Drafts'

    23:02:12 Synchronizing server changes in folder 'Inbox'

    23:02:12 Synchronizing server changes in folder 'Sent Items'

    23:02:12 Synchronizing server changes in folder 'Deleted Items'

    23:02:12 Synchronizing server changes in folder 'Junk E-mail'

    23:02:12 Done

    23:02:13 This account does not have permission to synchronize your mail. To sign up to gain permission to synchronize with this account, please go to http://ideas.live.com and join the notification list for this Windows Live Hotmail product. You will be notified when your account is enabled.

    23:02:13 Error: 3202. Server. HTTPS is turned on for the web but not for this program.

    23:02:13

     

    *******************

    23:02:13

     

    *Request*      

    23:02:13 23:02:12:0953

     

     

    23:02:13 POST

    23:02:13  http://

    23:02:13 mail.services.live.com

    23:02:13 /DeltaSync_v2.0.0/Settings.aspx

    23:02:13

     

     

    23:02:13 <?xml version="1.0" encoding="utf-8"?><Settings xmlns="HMSETTINGS:"><ServiceSettings><SafetySchemaVersion>1</SafetySchemaVersion><SafetyLevelRules><GetVersion/></SafetyLevelRules><SafetyActions><GetVersion/></SafetyActions><Properties><Get/></Properties></ServiceSettings><AccountSettings><Get><Options/><Properties/></Get></AccountSettings></Settings>

    23:02:13

     

    *Response* 

    23:02:13 23:02:13:0046

     

     

    23:02:13 HTTP/1.1 200 OK

     

    Date: Sat, 22 Jan 2011 07:02:19 GMT

     

    Server: Microsoft-IIS/6.0

     

    P3P:CP="BUS CUR CONo FIN IVDo ONL OUR PHY SAMo TELo"

     

    X-Powered-By: ASP.NET

     

    X-AspNet-Version: 2.0.50727

     

    MSNSERVER: H: COL112-DS2 V: 15.4.494.1216 D: 2010-12-17T00:57:32

     

    X-TransactionID: feadf67b-fd69-4895-96ad-be143edaf294

     

    X-Response-Time: 0

     

    Cache-Control: no-cache

     

    Pragma: no-cache

     

    Expires: -1

     

    Content-Type: text/xml

     

    Content-Length: 255

     

     

     

     

    23:02:13

     

     

    23:02:13 <?xml version="1.0"?>

     

    <Settings xmlns:D="HMSYNC:" xmlns="HMSETTINGS:">

     

      <Status>3202</Status>

     

      <Fault>

     

        <Faultcode>Server</Faultcode>

     

        <Faultstring>HTTPS is turned on for the web but not for this program</Faultstring>

     

      </Fault>

     

    </Settings>

    23:02:13

     

    *******************

    Saturday, January 22, 2011 7:22 AM