none
Problema con el DP en SCCM 2016 RRS feed

  • Pregunta

  • Hola muy buenas.

    Desde hace un par de semanas estoy configurando un servidor SCCM alojado en un Windows server 2016 con un SQL 2016. Todo está instalado en el mismo servidor, y en una red del sistema con IP 10.65.0.10.

    Ya tengo varios clientes con todo lo necesario (están incluidos en el dominio, agregados a SCCM y se les instala correctamente el centro de software) todo hecho manualmente, porque hay un problema con el Punto de distribución que no consigo arreglar.

    Los dos problemas más grandes que me he encontrado son los siguientes: 

    - Cuando agrego una aplicación a SCCM no hay problema pero a la hora de distribuirla al DP me sale el siguiente error "El administrador de distribución no pudo acceder al punto de distribución"

    - El otro es el que me preocupa, cuando miro el estado del sitio, todo parece correcto menos por los fallos que hay al intentar agregarle las aplicaciones y un error que me sale el cual me dice que no se ha instalado correctamente el directorio remoto, y dice que es un problema del IIS.

    Con lo del IIS no se si habrá que configurar algo previamente, pero lo instalé todo cuando estuve preparando el sistema.

    Se que doy poca información, pero no se que necesitais para poder ayudarme, cualquier cosa estaré pendiente.

    Un saludo y gracias de antebrazo

    lunes, 24 de junio de 2019 15:26

Respuestas

Todas las respuestas

  • Revisa las configuraciones del IIS por defecto estan correctas: https://www.anoopcnair.com/sccm-configmgr-default-iis-configurations-troubleshooting-issues/

    Revisa el estado del servicio


    Su "marcar como respuesta" es mi sueldo :D

    martes, 25 de junio de 2019 2:28
  • Hola 

    Viendo el visor de mensajes de estado de Configuration Manager, salen los siguientes Id de error: 

    - 2391 "El Administrador de distribución no pudo conectarse con el punto de distribución

    - 2344 "No se pudo crear el directorio virtual en el recurso compartido o el volumen definido en el punto de distribución"

    - 2302 "El Administrador de distribución no pudo procesar el paquete"

    Y en el estado del sitio aparece todo en verde menos Punto de servicio web del catálogo de aplicaciones y Punto de actualización de software.

    También revisando la configuración que me has pasado he visto que no se habían creado esas dos aplicaciones, además me aparece con el nombre de equipo antiguo en vez del que le puse yo (que me imagino que es a lo que esto se refiere "ACNCM2016"), no se si ese fue un problema  de instalación que me salté algún paso o algo por el estilo.

    Me da que el problema principal está en el DP y que tiene que estar relacionado sí o sí con el IIS, no se si creando un nuevo servicio con solo esas dos aplicaciones y desactivando el otro funcionará.

    Espero respuesta, gracias y un saludo

    martes, 25 de junio de 2019 11:48
  • Remueve el rol de DP, reinicia el servidor y vuelve a instalarlo.

    Su "marcar como respuesta" es mi sueldo :D


    martes, 25 de junio de 2019 20:52
  • Hola

    Si eso funcionó perfectamente, ahora todo llega al DP y no me da errores, el problema ahora es que al Distribuir e Implementar la aplicación todo aparece en verde, todo correcto pero no me llega el Centro de Software, ni siquiera aparecen. 

    No se si al remover y reinstalar el DP tengo que tocar algo. El DP tiene asignado un Grupo de Límites, con el sitio y un intervalo de direcciones. 

    Un saludo y muchísimas gracias.


    lunes, 1 de julio de 2019 8:21