locked
Office 2013 Spell Checker Not Working RRS feed

  • Pregunta

  • I have been through all the suggestions and the spell checker in my Office 2013 Pro version will not catch a single miss spelled word. I have gone into Proofing and made sure the "Suggest from main dictionary only" is not checked, I have uninstalled then reinstalled Office, I have gone into the installer and made sure the proofing tools are installed, and I have downloaded and installed the Microsoft Proofing tools. And yet when I type in a sentence like: "The riz fox jumpped over the fincet" and then click on Spell Check it tells me I'm "all set to go". At the very least it should say "unable to check spelling" instead of lying to me!

    I feel like Microsoft has taken a giant leap backwards! My Office 2003 was a dream compared to this piece of junk called Office 2013.

    Can anyone help me before I remove Office 2013, demand a refund, and go back to 2003 version?

    martes, 26 de marzo de 2013 18:54

Respuestas

  • Hi,

    Is there any .DIC or .dic file reserved in the following path?

    %appdata%\Microsoft\UProof

    If so, back up all these files. Add the custom dictionaries via:
    •Click the File tab.
    •Click Options.
    •Click Proofing.
    •Make sure the Suggest from main dictionary only check box is cleared.
    •Click Custom Dictionaries.
    •Click Add.
    •Locate the folder containing the custom dictionary you want, and then double-click the dictionary file.


    Jaynet Zhang
    TechNet Community Support

    • Marcado como respuesta Jaynet Zhang martes, 2 de abril de 2013 9:59
    miércoles, 27 de marzo de 2013 9:38

Todas las respuestas

  • Update: It appears that the automatic Spell Checker works but it's very slow (even though my computer is new). I walked away from my document for about 30 minutes. When I returned it had underlined a misspelled word. However, when I clicked on the Spell Checker it still reports that I'm "good to go".
    martes, 26 de marzo de 2013 21:06
  • Hi,

    Is there any .DIC or .dic file reserved in the following path?

    %appdata%\Microsoft\UProof

    If so, back up all these files. Add the custom dictionaries via:
    •Click the File tab.
    •Click Options.
    •Click Proofing.
    •Make sure the Suggest from main dictionary only check box is cleared.
    •Click Custom Dictionaries.
    •Click Add.
    •Locate the folder containing the custom dictionary you want, and then double-click the dictionary file.


    Jaynet Zhang
    TechNet Community Support

    • Marcado como respuesta Jaynet Zhang martes, 2 de abril de 2013 9:59
    miércoles, 27 de marzo de 2013 9:38
  • I think you will find that if you create a brand new user on the box that the Spell Check will work just fine.

    In my organization I am finding that recreating the user profile (after backing up the old profile data of course) solves the problem.
    martes, 16 de abril de 2013 15:06
  • if there is no .DIC file then what?

    miércoles, 6 de noviembre de 2013 19:47
  • Try clicking on a misspelled word and pressing Shift+F1. You may see something like this:

    Under Font formatting does it say : Language: Do not check spelling or grammar?

    The screenshot above is from a computer with only one language installed, with spelling and grammar installed and active. This is a character(font)-level formatting in Word.

     

    Click on the above screenshot to go to Suzanne Barhill's article on this.
    domingo, 20 de marzo de 2016 17:30