none
Con Windows 7 no puedo conectar unidad de red con el servidor windows server 2003 RRS feed

  • Pregunta

  • Estimados, necesito un ayuda urgente, compre un notebook con windows 7 Pro, pero el equipo esta en otra oficina nuestra ubicado en otra cidudad ella se conecta mediante vpn, con windows 7 al momento de conectar la unidad de red me pide usuario y contraseña pongo el usuario y contraseña y de dice un error el usuario no es valido, y esta creado en el servidor, le baje todos los niveles de seguridad pero aun no puedopodrian ayudarme, con xp no me pasa se loguean bien.

     

    Saludos...

    lunes, 10 de mayo de 2010 21:11

Respuestas

  • Hola amigo,

    No se si sea el mismo caso pero a mi me sucedia algo parecido. Al intentar hacer conexion desde un equipo con win7 hacia un servidor con win2003 srv  por medio del comando ejecutar (inicio->ejecutar + direccion IP del server) se me solicitaba un usuario y una contraseña. Intente con todas las claves conocidas tanto del equipo local como las del servidor pero nada.... afortunadamente encontre un foro que hablan de ello http://www.sevenforums.com/network-sharing/58238-net-use-doesnt-work-windows-7-computer.html
    basicamente dicen que es necesario ingresar por inicio->ejecutar->secpol.msc una vez alli en el arbol buscar Directivas locales->opciones de seguridad, la clave Seguridad de redes: nivel de autenticacion de LAN Manager. Haciendo doble clic sobre esta seleccionar "Enviar LM y NTLM: usar la seguridad de sesion NTLMv2 si se negocia". Aunque comparando esta misma clave con otro equipo con winxp decidi dejarla como "Enviar respuestas LM y NTLM". Otra cosa, si no desea que cada vez que inicie el equipo les solicite para cada unidad la clave, esta se puede almacenar en win7, es cuestion de registrarla por Inicio->Panel de control->administrador de credenciales y en el grupo "Credenciales de Windows"  se agrega una nueva. Por supuesto despues de realizar estos cambios reinicie el sistema para que tomase los cambios y todo me funciona ahora de maravilla....Espero que a vos tambien te sea util.
    Willy
    martes, 29 de junio de 2010 14:58
  • Al introducir el nombre de usuario, tienes que indicar también el dominio, poniéndolo en la forma DOMINIO\usuario o también usuario@tu.dominio.zz

    Es preciso que en la configuración ip que le proporciones con la vpn le ofrezcas como servidor DNS la ip de un DC del dominio, para que resuelva el mismo correctamente en DNS. Si usas WINS (ayuda mucho con la resolución de nombres NETBIOS remotos, como el propio nombre del dominio) dáselo también al cliente.


    Saludos José Antonio Quílez http://msmvps.com/blogs/quilez/
    martes, 11 de mayo de 2010 15:36
    Moderador

Todas las respuestas

  • Hola Juan,

    Para tener una mejor respuesta para su pregunta, voy a mover este hilo al foro de Windows Server - General, ok?

    Un saludo,


    Átilla Arruda - Microsoft Corporation
    Blog: http://www.atillaarruda.com.br/
    martes, 11 de mayo de 2010 11:03
    Moderador
  • Al introducir el nombre de usuario, tienes que indicar también el dominio, poniéndolo en la forma DOMINIO\usuario o también usuario@tu.dominio.zz

    Es preciso que en la configuración ip que le proporciones con la vpn le ofrezcas como servidor DNS la ip de un DC del dominio, para que resuelva el mismo correctamente en DNS. Si usas WINS (ayuda mucho con la resolución de nombres NETBIOS remotos, como el propio nombre del dominio) dáselo también al cliente.


    Saludos José Antonio Quílez http://msmvps.com/blogs/quilez/
    martes, 11 de mayo de 2010 15:36
    Moderador
  • Hola amigo,

    No se si sea el mismo caso pero a mi me sucedia algo parecido. Al intentar hacer conexion desde un equipo con win7 hacia un servidor con win2003 srv  por medio del comando ejecutar (inicio->ejecutar + direccion IP del server) se me solicitaba un usuario y una contraseña. Intente con todas las claves conocidas tanto del equipo local como las del servidor pero nada.... afortunadamente encontre un foro que hablan de ello http://www.sevenforums.com/network-sharing/58238-net-use-doesnt-work-windows-7-computer.html
    basicamente dicen que es necesario ingresar por inicio->ejecutar->secpol.msc una vez alli en el arbol buscar Directivas locales->opciones de seguridad, la clave Seguridad de redes: nivel de autenticacion de LAN Manager. Haciendo doble clic sobre esta seleccionar "Enviar LM y NTLM: usar la seguridad de sesion NTLMv2 si se negocia". Aunque comparando esta misma clave con otro equipo con winxp decidi dejarla como "Enviar respuestas LM y NTLM". Otra cosa, si no desea que cada vez que inicie el equipo les solicite para cada unidad la clave, esta se puede almacenar en win7, es cuestion de registrarla por Inicio->Panel de control->administrador de credenciales y en el grupo "Credenciales de Windows"  se agrega una nueva. Por supuesto despues de realizar estos cambios reinicie el sistema para que tomase los cambios y todo me funciona ahora de maravilla....Espero que a vos tambien te sea util.
    Willy
    martes, 29 de junio de 2010 14:58
  • Hola Willy Gomez

    Tu respuesta me ayudo mucho ya que me estan llegando nuevas pc con w7 y he estado con estos problemas que mencionan pero con tu post ya pude arreglarlo

     

    Muchas Gracias

    viernes, 11 de febrero de 2011 15:54
  • Hola Willy

    Fijate que a mi hoy me paso lo que comentan del problema "Con Windows 7 no puedo conectar unidad de red con el servidor windows server 2003", pero lo curioso es que mis equipos ya estaban trabanjando en la red con credenciales de windows y de un dia para otro, todos los equipos que tengo son windows 7 se desconectaron por completo del servidor, sin haber hecho ningun cambio ni de usuarios ni en el servidor y no me reconocen ningun usuario.

    La solucion que proporcionaste me sirvio, pero solo para los equipos con windows 7 profesional, pero desgraciadamente tengo 2 equipos con windows 7 home basic y en esos no pude hacer el procedimiento. Ojala me pudieran ayudar o asesorar en como resolver mi problema.

    Muchas gracias y saludos!!!!

    Adry

    lunes, 29 de agosto de 2011 23:23
  • Willy,

        Muchas gracias por esta respuesta, me solucionó el problema que tenía para conectar las unidades de red de mi servidor que tiene WS2000, me conectaba a el en forma remota pero no conectaba las unidades de red. Lo dejé como vos indicas solamente con "Enviar respuestas LM y NTLM"

                                                                          Farid.
    • Editado sur fueguino domingo, 4 de septiembre de 2011 15:22
    domingo, 4 de septiembre de 2011 15:22
  • Jose Antonio,

    Haciendo una instalacion de un equipo nuevo en una red windows donde el servidor corre S.O win2003 server Enterprise Edition y el cliente nuevo corre Win7 Home Premiun, me produjo error de autenticacion al tratar de conectarme a las unidades de red del servidor, ya que el sistema win7 coloca el dominio local del cliente\usuario y con solo seguir lo sugerido por usted que fue dominio\usuario y luego la clave del usuario registrado en Active Directory, estuvo listo, luego agrege la credencial en el administrador de credenciales de Win7 y estuvo listo para el uso de las unidades de red, gracias por el aporte Srs.

    jueves, 6 de octubre de 2011 23:46
  • Genial tu respuesta Willy, me ayudó muchísimo. Muchas gracias!
    viernes, 9 de marzo de 2012 17:31
  • Hola amigo,

    No se si sea el mismo caso pero a mi me sucedia algo parecido. Al intentar hacer conexion desde un equipo con win7 hacia un servidor con win2003 srv  por medio del comando ejecutar (inicio->ejecutar + direccion IP del server) se me solicitaba un usuario y una contraseña. Intente con todas las claves conocidas tanto del equipo local como las del servidor pero nada.... afortunadamente encontre un foro que hablan de ello http://www.sevenforums.com/network-sharing/58238-net-use-doesnt-work-windows-7-computer.html
    basicamente dicen que es necesario ingresar por inicio->ejecutar->secpol.msc una vez alli en el arbol buscar Directivas locales->opciones de seguridad, la clave Seguridad de redes: nivel de autenticacion de LAN Manager. Haciendo doble clic sobre esta seleccionar "Enviar LM y NTLM: usar la seguridad de sesion NTLMv2 si se negocia". Aunque comparando esta misma clave con otro equipo con winxp decidi dejarla como "Enviar respuestas LM y NTLM". Otra cosa, si no desea que cada vez que inicie el equipo les solicite para cada unidad la clave, esta se puede almacenar en win7, es cuestion de registrarla por Inicio->Panel de control->administrador de credenciales y en el grupo "Credenciales de Windows"  se agrega una nueva. Por supuesto despues de realizar estos cambios reinicie el sistema para que tomase los cambios y todo me funciona ahora de maravilla....Espero que a vos tambien te sea util.
    Willy
          Gracias mil por este aporte es justo la respuesta correcta!!!
    miércoles, 15 de enero de 2014 16:44
  • Mil gracias había estado buscando como solucionarlo por toda la red. Y cai en este aporte y.... magía. Entiendo que es por la problematica especifica de mis ordenadores en red pero a mi me solucionaste la vida.

    Saludos desde México

    martes, 9 de septiembre de 2014 23:51
  • Muchas gracias por la info, me re sirvio

    viernes, 29 de julio de 2016 12:15