none
las teclas CTRL no funcionan, Necesito la ayuda de un Experto!! RRS feed

  • Pregunta

  • Hola amigos.
    Tengo un gran, gran problema ya que en mi teclado: las teclas CTRL no funcionan, ni la izquierda ni la derecha. Es decir, no puedo realizar ningún comando, ni seleccionar varios archivos a la vez, etc.

    Hasta ahora he intentado lo siguiente:

    1. Hice un análisis completo con la última versión del SpyHunter Anti-Malware y no me detectó ningún Malware.

    2. Instale AVG (Antivirus) y no detecto Nada

    3. Conecte un teclado externo a ver si te funcionaban bien las teclas de control y así descartar que sea problema de hardware y trate con dos teclados pero tampoco funcionaron

    4. Cambie el idioma del teclado ya varias veces

    5. Desinstale el teclado desde administrador de dispositivos (también actualice el controlador)

    6. Reinstale Windows 10 (Tengo que aclarar que como no funcionan mi USB principal, no me deja iniciar desde una memoria flash así que instale desde restauración de sistema de Windows borrando todo y nada

    7. Copie la configuración de otra computadora en Panel de Control → Accesibilidad → Centro de 

    8. "Facilitar la escritura en el teclado" pulse a "Activar Teclas especiales Pero TAMPOCO FUNCIONA


    Si Uso el teclado virtual si funcionan, pero incluso cuando abro Chrome o FireFox en la sección Herramientas me aparecen desactivadas las opciones como CTRL + J, Etc.


    Estaría muy agradecido a cualquier respuesta o sugerencia encaminada a solucionar mi problema, ya estoy desesperado.

    Saludos y de antemano Gracias a todos
    martes, 2 de enero de 2018 14:19

Todas las respuestas

  • Hola, teclas:

    Por la información facilitada (y suponiendo que el teclado esté completamente funcional; esto es: que las teclas CTRL del mismo funcionen perfectamente) diría que la causa más plausible del problema que señalas viene dado por la aplicación de una directiva explícita afecta a la aplicación de atajos de teclado, que se encuentra en CONF.USUARIO > PLANTILLAS ADMIN > COMP.WINDOWS > EXPLORADOR DE WINDOWS, bajo la directiva de nombre "Deshabilitar atajos de teclado de Windows"

    No obstante, pondría (tu) mano en el fuego a que simplemente está deshabilitada por las opciones gráficas del sistema. Vuelve a habilitarla desde: botón derecho sobre ESCRITORIO > OPCIONES GRAFICAS > HOT KEYS > HABILITAR

    Desiderio Ondo || Engineer

    martes, 2 de enero de 2018 16:33
  • Buenas días,

    me permito informar que tenia el mismo problema con un equipo,  la solución que me funciono fue la siguiente entrar al setup del equipo-> buscar  la ventana  Config, buscar la opcion de keyboard/mouse-> des-habilita(disabled) la opción de Fn and Ctrl key swap y listo esto es lo que funciono y no me volvió a presentar ningún problema  espero te sirva 

    Quedo atento a cualquier inquietud 

    lunes, 29 de octubre de 2018 16:12
  • Hola yo experimento el mismo problema. Las teclas Control de mi portátil no funcionan. Tampoco funcionan las de cualquier teclado que conecte vía usb, ni las de un teclado de sustitución que conseguí. No funcionan con W98 ni con W7 ni con Xubuntu. He mirado las opciones de configuración de mi portátil (Toshiba portege R500) y la única opción que hace referencia al teclado/ratón "KB/Mouse legacy emulation" estaba habilitada y  la he deshabilitado con idéntico resultado.

    Saludos y si se os ocurre algo mas pues...

    lunes, 10 de diciembre de 2018 16:32
  • Hola buenas,

    Para un futuro,

    Solo presiona  Alt+F3  al mismo tiempo. Esto lo activa y lo desactiva.

    Saludos,

    jueves, 10 de octubre de 2019 15:58