Lync Conferencing Issues


  • Hi

    We have been experiencing a few issues with the conferencing facilities in Lync.  Internally everything works fine, but when we try connecting externally or through the VPN the whiteboard, poll and powerpoint sharing do not work.  On the client you get an error reference ID530 (source ID 241).  If I run Snooper I get this error ^^^^ ConfUpdateMcuRosterStateBatch sproc execution failed : ExecHr = [hr=S_OK], NativeError = [60110], NativeErrorSeverity = [11], NativeErrorLineNumber = [21], NativeErrorSqlState = [1], OdbcSqlState = [42000], ErrorText = [[# [Microsoft][SQL Server Native Client 10.0][SQL Server]###60110:ConfUpdateMcuRosterStateBatch:Mcu https://servername:444/liveserver/immcu/ does not exist for conference MN8R2P1M belonging to organizer . #]]^^^^.

    Anyone have any ideas?




    jueves, 27 de enero de 2011 10:13


Todas las respuestas

  • Do you know what the firewall policies are from the VPN users to the internal users or the Front End?  It appears you are getting blocked.


    Mark King | MVP: Lync Server | MCTS:UC Voice | MCSE: Messaging | MCITP:Enterprise Messaging |
    lunes, 31 de enero de 2011 16:54
  • I'm getting the same error.  What exactly are you logging to get that information?  If I log SIP Stack on edge and front end, start conference and get the error I don't see any relevant information on either logs.

    Have you since figured anything out?

    lunes, 28 de febrero de 2011 19:53
  • Not been able to figure it out yet TBH.

    On the front end i am selecting ApplicationServer, INBoundRouting, MeetingMCU, MeetingMCURunTime, OutboundRouting, UserServices and WebInfrastucture. 

    miércoles, 02 de marzo de 2011 9:06
  • Exactly same issue here. 

    Any update for this ?



    • Propuesto como respuesta FatStas viernes, 20 de abril de 2012 8:55
    jueves, 28 de abril de 2011 6:48
  • With MS support , my issue was solved after I oppened Lync PSOM port  8057 from Internal to Edge Internal interface


    jueves, 05 de mayo de 2011 12:03
  • I had the same issue, but my case is a bit special, since it's a lab deployment with no public DNS record of the test lab domain. When I try whiteboard / PPT sharing initiated from an external user, I'd get the reference ID 530 source ID 241; when initiated from an internal user, a different error ID appeared on the external user's client. I struggled with it for days, only to realize from a log from Lync client that said "CUccDnsResolver::StopDnsLookup MR-INFO - [081D31B0] DNS lookup stopped for sip.<domain>" I just added an entry to the host file to point to the IP address of my edge server as sip.<domain> and everything started working.

    Andrew Shin, TechNet Forum replies

    jueves, 01 de marzo de 2012 19:46
  • very same thing happens for my case, internally everything works perfect but on edge-connected external clients, powerpoint presentation, whiteboard and even pool doesnt load giving the error id 530 and source id 241.

    all ports are open. i dont have a public certificate. using self signed instead and using host file hard coding for edge-connected clients. i noticed something on the front server event viewer where a warning tells FE tries to connect to https://<frontend>:444//liveserver/datamcu/. there i sa number of these in the logs. i check the ports set but there are any services for lync on topology the uses this port that i've set.

    i hope someone has any idea what i'm missing here. 

    All the best, Eman Lacuata

    miércoles, 18 de abril de 2012 13:45
  • Have there been any further updates on this?

    We are having exactly the same issues. All conferencing features work fine on the LAN but from outside the LAN through the edge server we cannot get Whiteboarding, Polls or PowerPoint sharing to work. We experience 2 different errors depending if we initiate a session with an invitation to share (An error occurred during the online meeting. When contacting your support team, reference error ID 530 (source ID 241)) or if we invite to share during an existing IM session (Cannot connect to the sharing server. When contacting your support team, reference error code 141).

    We have checked external DNS, certificates, firewall rules and server patching. We have tried all the suggestions that we can find out there and have rebuilt the reverse proxy and edge servers and still have the same issue.

    Has anyone else managed to resolve this issue?

    Simon Stevens Senior Unified Comms Engineer

    viernes, 01 de junio de 2012 12:56
  • Same error here, i checked the certificates, the deployment, the network interfaces, the firewall  and everything seems ok. We are using Windows 2008 R2 servers with Lync fully updated with latest patches..
    domingo, 21 de octubre de 2012 12:20