none
Problema con configuracion de impresoras RRS feed

  • Pregunta

  • Buenos dias.

    Tengo problemas para poder administrar las impresoras desde Windows 10.

    Cuando pulso sobre cualquier impresora para administrarla las opciones "Administrar" y "Abrir cola" me aparecen en la linea de abajo por lo que no puedo pulsar ninguna de las opciones, esto no me habia pasado nunca.

    Por ejemplo, en la imagen tengo seleccionada la impresora Tecnico A3 BN, pero sin embargo los botones de configuración me aparecen justo encima de la impresora Tecnico A3 Color.

    Gracias.

    lunes, 12 de agosto de 2019 10:35

Todas las respuestas

  • Instala/Actualiza los drivers más recientes de la impresora en cuestión, compañero..
    Asimismo, asegúrate de haber iniciado sesión interactiva con alguna cuenta que pertenezca al grupo de "print operators"

    Desiderio Ondo || Engineer

    martes, 13 de agosto de 2019 7:41
  • Hola.

    Realmente no creo que tenga nada que ver con los drivers, ya que utilizamos servidor de impresión para este fin y todos los usuarios pueden modificar cierta configuración de la impresora sin ningún tipo de problema.

    Parece mas bien un problema de Windows 10 y ese apartado en concreto.

    En los equipos que funciona correctamente cuando seleccionas una impresora esta se mueve hacia arriba para que puedas seleccionar que quieres hacer con el botón, en este caso no lo hace.

    Saludos

    miércoles, 14 de agosto de 2019 9:50
  • Que los usuarios puedan "jugar" con la configuración de la impresora no significa que los drivers sean los correctos, compañero.. y el 90% de los problemas de impresión se deben a la exigencia del sistema (o fabricante) a actualizar sus drivers al OS concreto que tenga el usuario..
    Por cierto: el servicio de impresión suele tener un repositorio de varios drivers adaptados al OS del cliente; asegúrate que el que esté usando el usuario cliente es el más adecuado..

    Desiderio Ondo || Engineer

    miércoles, 14 de agosto de 2019 9:56
  • Hola.

    Los drivers que utilizan son los correctos, son los PCL6 que indica el fabricante.

    Lo que comento, es que misma impresora, con mismos drivers en otro windows 10 pro funciona sin problemas, pero en este equipo en concreto no.

    Saludos

    miércoles, 14 de agosto de 2019 10:44
  • Por tu exposición, estás demostrando que el problema de raíz viene por UN equipo en concreto que te presenta problemas de funcionamiento con UNA impresora en concreto.. NO que MS w10 (en general) funciona incorrectamente; fíjate que eso cambia *mucho* el scenario, compañero..

    Haciendo uso de la lógica, la raíz del problema se encuentra en el equipo en concreto que presenta complicaciones; Podrías señalar qué diferencia a esta estación de trabajo con respecto a las demás? En otras palabras:
    .- Tiene EXACTAMENTE el mismo OS que el resto de equipos?
    .- Gestiona las Actualizaciones de Sistema exactamente igual que el resto de equipos?
    .- IMPORTANTE: Pertenece al mismo dominio? Al mismo grupo de trabajo?
    .- Has iniciado una sesión interactiva con la misma cuenta de usuario que con el resto de equipos que si funciona?

    Cuanta más información tengamos, más fiable será la respuesta facilitada..

    Desiderio Ondo || Engineer

    miércoles, 14 de agosto de 2019 10:59
  • Hola.

    Efectivamente, es un equipo el que esta teniendo problemas.

    En ningun momento he dicho que solo fuera con una impresora, es con todas las impresoras que tiene asignadas ese equipo.

     - El SO es el mismo, Windows 10 PRO

     - Las actualizaciones se gestionan de la misma forma en todos los equipos.

     - Pertenece al mismo dominio

     - En todos los equipos con ese usuario funciona correctamente.

    Por eso comento que es un problema del SO, no de drivers ni nada por el estilo.

    miércoles, 14 de agosto de 2019 12:14
  • Como te decía en el post anterior, debes tratar de localizar qué diferencia a ese equipo en concreto del resto de estaciones de tu dominio: tiene el servicio PRINT SPOOLER habilitado? Se le ha implementado alguna Actualización que no tienen los demás? Está ubicado en alguna OU diferente al resto de equipos? Por sentido común no es un problema de SO, sino de configuración en ese equipo; si como señalas estuviera configurado EXACTAMENTE igual a todos los demás, por lógica no podría funcionar de forma diferente. Si no, TODOS y cada uno de los equipos que tienes en la red funcionarían tambien de forma diferente..

    Desiderio Ondo || Engineer

    viernes, 16 de agosto de 2019 8:22