none
DNS Error por IP RRS feed

  • Pregunta

  • Hola buen dia

    Quisiera saber si me pueden ayudar a resolver el siguiente problema, el nombre de mi Servidor Domain Controller es ugvudc2.uhthoff.com con la dirección ip 192.168.0.4, al quererme conectar por vía ip me envía acceso negado, hasta incluso en ocasiones me pide contraseña, que pongo la de administrador y aun asi no me deja, me dice que la cuenta administrador no tiene permisos de acceso.

    Hay algún blog donde indique los miembros y permisos correctos para la cuenta administadora

    El problema esta en las siguientes imágenes, que por medio de ip no puedo ver las carpeta de netlogon y sysvol, pero por nombre si me resuelve, ya verifique el dns y se encuentra correcto, envio las pantallas para ver si me pueden ayudar, gracias

    Saludos

    José Luis Ríos




    viernes, 21 de junio de 2019 16:45

Respuestas

  • Hola José, no se me ocurren más ideas que las que nombré con el tema de acceder por IP y no por nombre

    Debes investigar qué tiene configurado en particular ese servidor, y revisa el visor de eventos a ver si encuentras algo relacionado

    Respecto al contenido de SYSVOL veo que hay carpetas como que se hubiera intentado cambiar la replicación de FRS a DFSR pero ha quedado inconclusa. Sobre esto comienza una nueva pregunta con ese tema porque no creo que tenga relación con esta

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    jueves, 27 de junio de 2019 15:53
    Moderador

Todas las respuestas

  • A ver si puedo ayudarte a ver por dónde puede venir el problema

    - Cuando se accede por nombre de máquina en Dominio, el protocolo de autenticación es Kerberos

    - Cuando se accede por dirección IP de máquina, ya sea en grupo de trabajo o en Dominio, el protocolo de autenticación es NTLM, mucho menos seguro

    Ahí hay una "punta" para investigar

    Realmente no lo he tenido que implementar en producción, pero las últimas versiones/actualizaciones de W10 desabilitan las versiones viejas del protocolo SMB (acceso a compartidos)

    Es un componente que se puede habilitar en la configuración de W10

    Comenta a ver si es eso

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    viernes, 21 de junio de 2019 17:35
    Moderador
  • Hola buena tarde Guillermo

    En esa porte tendría que revisar el protocolo que haces mención, pero te comento con el otro Domain Controller no tengo el problema, te envío las pantallas, incluso en mi tercer dominio que es ugvudc3 tampoco tengo problemas puedo accesar por ip y por nombre así como en el ugvudc1 te envio las pantallas.

    El problema lo estoy teniendo con la ip de mi Domain Controller en cualquier maquina de la oficina

    Y por lógica en el mismo servidor ugvuc2 pues por su ip si puedo acceder

    Saludos

    José Luis Ríos

    viernes, 21 de junio de 2019 17:54
  • Vamos por partes que estoy volviendo a mirar las capturas iniciales

    Veo que el PING da un TTL=127, y eso implica que hay por lo menos un Router de por medio. Ese Router ¿está haciendo enrutamiento puro? ¿o está haciendo NAT?

    Segundo, si se produce sólo con ese Controlador de Dominio, entonces el problema es específico de esa instalación, no es seguramente del lado de los clientes, salvo que en esa oficina tuvieran algo configurado diferente a las demás

    Y tercer ¿¿¿qué has puesto en el NETLOGON??? No es ni debe usarse para eso! El NETLOGON es específicamente para replicación de las GPOs del Dominio. Mueve todo eso a otro lugar ¡Ya! :)

    Y una pregunta más, ¿en ninguna máquina del Dominio hay configurado, aunque sea como alternativo, un DNS que no sean los Controladores de Dominio? Ya sea el Router, los del ISP, Google o el que sea

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta eRiver1 domingo, 23 de junio de 2019 7:25
    viernes, 21 de junio de 2019 20:46
    Moderador
  • Hola buena tarde Guillermo 

    Vamos por parte como haces mención y contestando tus preguntas ok

    1. El único router que tengo es mi cisco donde están configuradas la vlan´s y es puro a este router no se le mueve nada y mi firewall general.

    2. Correcto el problema esta con ese controlador y no se han echo cambios mas que actualizaciones de Windows solamente y es una única oficina.

    3. No se ha puesto nada en el netlogon, simplemente estas son rutinas de conectividad con el controlador y al realizar estas  rutinas se encontró con este problema de que por nombre si da respuesta y acceso pero por ip no lo realiza y pide contraseña

    4. No en todos los servidores y Domain Controller están configuradores los tres dns que tengo que son 

    192.168.0.4

    192.168.0.5

    192.168.0.2

    Saludos

    José Luis Ríos Manzo

    martes, 25 de junio de 2019 17:34
  • Sigo tus números, así aparecen los comentarios bien relacionados

    1. Me queda una duda con ese Router, prueba si puedes poniendo el cliente en la misma Vlan transitoriamente a ver si desaparece el problema

    2. ¿Otro cliente desde otra Vlan tiene el mismo problema?

    3.- Acá sí hay problemas, el compartido NETLOGON es C:\Windows\SYSVOL\Sysvol\<FQDN-Dominio>\Scripts y en ese lugar lo único que deben estar son los scripts de incio de sesión, nada nada más. En tu configuración es evidente que se han puesto a mano o se redirigido un perfil. Tengo la duda si no se han modificado los permisos. Por las dudas... compara los permisos tanto de compartido como de seguridad con otro DC

    4. Bien, con eso no hay problema :)


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    martes, 25 de junio de 2019 21:02
    Moderador
  • Hola buen día Guillermo

    Contestando a tus preguntas

    1. Ya realice la operación de poner varios equipos en la Vlan, incluso dentro de la misma Vlan la misma ip en el servidor Domain Controller si ve las carpetas, puse varios equipos y te envío pantalla de la cual no me deja seguir viendo por la ip, pero si por el nombre.

    2. Si otro cliente desde la Vlan tiene el mismo problema en mi caso que yo estoy en la Vlan 120 y los servidores se encuentran en la Vlan 10 tengo el problema nada mas con la ip mencionada 192.168.0.4 pero con las demás ip no tengo ningún problema.

    3.En cuestión a la carpeta de script te hago mención en la imagen que es lo que tengo unicamente

    3.1. En cuestión a los permisos ya los verifique con el otro Domain y esta todo igual tienen los mismo usuarios y permisos

    Saludos

    José Luis Ríos

    jueves, 27 de junio de 2019 15:39
  • Hola José, no se me ocurren más ideas que las que nombré con el tema de acceder por IP y no por nombre

    Debes investigar qué tiene configurado en particular ese servidor, y revisa el visor de eventos a ver si encuentras algo relacionado

    Respecto al contenido de SYSVOL veo que hay carpetas como que se hubiera intentado cambiar la replicación de FRS a DFSR pero ha quedado inconclusa. Sobre esto comienza una nueva pregunta con ese tema porque no creo que tenga relación con esta

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    jueves, 27 de junio de 2019 15:53
    Moderador
  • Hola buen día Guillermo

    Gracias por la ayuda pues si seguiré investigando por que la ip de mi Domain Controller principal esta ocasionando esto, pero verificare bien, gracias por tu ayuda

    En cuestión a la otra pregunta con respecto a la replicación lo dare de alta para la ayuda.

    Gracias por el tiempo dedicado y aprendizaje.

    Saludos

    José Luis Ríos Manzo

    jueves, 27 de junio de 2019 16:54