OWA not displaying Public Folders


  • First of all, I am not knowledgeable in this field, so if you can answer my question as you would a 3 year-old, tht would be great.

    I'm trying to access the Public Folders in an Exchange 2007 server (Hosted by Thoughtbus) using OWA, but for some reason the actual button doesn't show up at all. I know it is enabled for my user, because on a different computer, I can log into OWA using the same account and access the Public Folders.

    Any help would be greatly appreciated. Thanks in advance.
    lunes, 07 de julio de 2008 22:11


  • Hi,

    I suspect that something conflict with IE.

    Please confirm whether this user can use Public folder in on other machine. Also please confirm whether the Internet browser is the same as users.

    If it is the case, then you can disable all add-on in IE.

    1. Open Internet Explorer> Tools > Manage Add-ons.

    2.  Disable All Addons.

    3.  Closed Internet Explorer, and open it up again.

    Hope it helps.


    miércoles, 09 de julio de 2008 4:06