none
Vulnérabilité des routeurs

    Question

  • Bonjour à tous

    Mon anti virus (avast free) me signale que ma box (NB4 de neufbox) est vulnérable. Vulnérabilité détectée : VULN ROM0 INNER.. Que la solution réside dans une mise à jour du firmware (NB4-MAIN-R33.2.12) ou une réinstallation de ce programme. J'ai pris contact avec sfr, pour eux, pas de problème, la box fonctionne correctement.

    Qui croire ?

    Merci d'avance pour vos lumières

    mercredi 4 novembre 2015 14:01

Toutes les réponses

  • Bonjour,

    Dans un premier temps, je te conseille de regarder ta version actuelle :

    http://assistance.sfr.fr/runtime/internet-et-box/box-nb4/historique-firmware.html

    Si jamais tu as la dernière tu peux peut etre croire avast mais le fabriquant des box est le seul a même de pouvoir faire un nouveau firmware donc j'ai envie de dire que même si il s'avère qu'il y a un problème de sécurité, ce n'est pas toi qui pourra le résoudre.

    Au mieux tu pourra faire remonter l'info à SFR mais rien de plus.

    Enfin, je pense que tu te prends la tête pour pas grand chose la honetement.

    mercredi 4 novembre 2015 19:53
  • Bonjour,

    Merci pour ta réponse.

    Mon firmware principal est MAIN-R3.2.12. Le firmware de secours est RESCUE-R3.1.15

    Oui j'ai contacté sfr. Pour eux, la box fonctionne normalement donc "circulez, il n'y a rien à voir"

    Reste que après un scan intelligent, avast me dit que la box est vulnérable et que le point faible est "vuln rom-0 inner"

    Seul côté optimiste : que je me prend la tête pour pas grand chose.

    A voir et je ne sais pas comment

    jeudi 5 novembre 2015 07:23