Lync Moble not joining meetings on Android HTC One S


  • Does anyone know if the HTC One S is incompatible with Lync Mobile? I can initiate calls to my Lync contacts and the Lync server will call my phone but i cannot get the same functionality when joining a meeting.


    2012年6月5日 21:18


  • Have you updated to the latest Lync Mobile client?

    How are you joining those meetings?

    - Belgian Unified Communications Community : -

    2012年6月5日 23:10
  • I think i have the latest version if its correctly posted on Google Play. I installed Lync from Google Play and updates are enabled. I uninstalled and reinstalled just in case. No difference.

    Within my calendar, I am opening up an invite and clicking on the join link For Example:

    Join online meeting

    This launched  the Android Browser and I get the blue Lync server page, stating the following:"In the meeting? You can go ahead and close this page." but the phone does not ring. My correct phone number is in the options of Lync and I can initiate calls to my Lync contacts through Lync as I do get the call back in that scenario.

    When joining the meeting, does Lync need to be logged in? It does not work for me either way. I seem to think that the Browser doesnt really transmit the data properly or there is a server side issue. Incidentily I tried this with an iPad and was able to join a meeting.


    2012年6月6日 0:13
  • Please user OCS Logger on the Front-End server to see what messages are being sent and use snooper (Resource Kit) to investigate.

    Also verify that your Mobility policy enables OutsideVoice

    - Belgian Unified Communications Community : -

    2012年6月6日 16:35
  • Confirmed on multiple Tmobile HTC One S devices. We are investigating if its a configuration issue but please note that it works on a Lync enabled Ipad with the same user account.

    2012年6月15日 16:06
  • Hello Jimmy,

    Please capture the logs from the device and share.

    Sending logs

    When users experience an issue with the Lync 2010 mobile client for Google Android, they can send logs by email to the technical support engineer. To do this, follow these steps:

    1. On the Google Android device, after a user is signed in, on the Signing in tab, tap Options. On the Options screen, tap Diagnostic logging, sign out, and then sign in again.
      Collapse this imageExpand this image
    2. Reproduce the issue, return to the Options screen, and then tap About Lync.
    3. Tap Send diagnostic logs, and then select a configured email account.
      Collapse this imageExpand this image
    4. In the To box, enter the recipient's email address. In the Subject box, enter a subject, and then tap Send. Logs are attached as a .zip file.
      Collapse this imageExpand this image

      NoteMake sure that Logging is set to ON before you try to reproduce the issue and send logs.


    2012年6月25日 7:39
  • I have the same issue going on and when I send the logs and attempt to extract them I get "unsupported compression method” - meaning I cannot see what may be in the logs so I cannot post them in this forum.

    Another thing worth mentioning, is 1-click meeting join used to work on my Android phone so somewhere along the line within the last 2 months something has changed. I too have uninstalled and re-installed the Lync app. Lync works fine by itself, calendar works fine by itself but when I click on the lync meeting join it no longer auto joins and calls me.

    I testing this on another person's phone (the same phone model, same android version, same lync app version) and was able to use the 1-click meeting join successfully.

    Our Lync admin has no idea what to look for and I'm out of ideas of what to chase on my phone as well.

    Please help.

    Android 2.3.5; HTC Evo model PC36100

    2012年7月23日 19:20
  • I am seeing a similar issue on an HTC DROID Incredible. The Android Version is 2.3.4 and the HTC Sense version is 2.1. The Lync Mobile client is 4.0.5324.3000. The user states that this also worked at one point in time but stopped working about 2 Months ago. I am not sure is anyone else is seeing the same behavior, but I did notice that "Join Online Meeting" in the meeting request is not a link. The actual hyperlink is displayed after the text. When clicking on that, it takes you to the web page and states "In the meeting? You can go ahead and close this page." just as Jimmy stated.

    On a phone that works (an HTC Thunderbolt) the "Join Online Meeting" text is a hyperlink. I was able to capture the log from the phone that is having trouble, but I am not sure how to share it short of copying and pasting...

    2012年7月27日 20:05
  • I did a factory reset on my EVO over the weekend then downloaded and installed everything needed but the 1-click meeting join still does not work. It hangs at the "In the meeting? You can go ahead and close this page." screen.
    2012年7月30日 13:04
  • I also did the exact same thing as above. I am getting "In the meeting? You can go ahead and close this page." screen. I have the HTC Evo 4G on Sprint.
    2012年8月9日 3:08
  • Hey Microsoft - any info for us on this? Have there been other reports outside of HTC users? Please help - I miss the 1-click meeting join and hate to say I actually Need it..... It quit working for me a couple months ago

    .... I was unable to post the logs as mentioned in my previous post

    2012年8月9日 12:56
  • Hi Microsoft,

    I Have HTC one V phone & i  am not able to see more options for lync2010 (i need proxy to run lync on WIFI)

    please help me

    2012年9月19日 7:44
  • Hi,

    Can you let me know if the user has Chrome for Android installed and that it is being used as the default behaviour for opening URLs?

    I have done a test on my own HTC One S device where I uninstalled Chrome, and then reran opening a meeting URL, the phone asked my what browser I wanted to use, I selected the native browser, and then the correct functionality of joining the meeting occurred.


    2013年7月11日 16:38
  • Leaskovski - I agree with you - I found Chrome to be the culprit recently as well. I've since gotten a brand new phone (no longer have an HTC) and ran into the same behavior when I accidently selected Chrome for the browser when connecting to a meeting. When I tried again by selecting the default browser, everything worked correctly and the meeting called me as it should.

    2013年7月11日 19:41
  • I was experiencing the same issue and found Chrome to be the culprit as well.  The behavior was replicated with both Lync Mobile 2010 and 2013 clients on a Nexus 4, Nexus 10, and HTC Vivid.  All 3 of these phones are running Ice Cream Sandwich, which has Chrome installed as the only browser by default.  I had to install Dolphin browser in order to get around the issue.

    This really needs to get fixed. The solution shouldn't be for the user to install a 3rd party browser.

    2013年7月16日 20:19
  • So can someone explains what in Chrome is the culprit exactly? From what I read at , there should be an easy solution for the Chrome browser to launch an app.  So what's the hold up for fixing this Microsoft Lync Team?
    2014年1月20日 20:08
  • I am also interested in this. I was able to get it to work with other browsers on Android, but not Chrome. What can we do to get this resolved? I will note that I am using the 2013 Lync client.
    • 編集済み Scott Wise 2014年4月18日 16:47 Added clarification
    2014年4月18日 15:02
  • I have a galaxy s4 running android 4.3, lync 2010 mobile and chrome and was having the same problem, I could not connect to a meeting from clicking the join meeting link in a calendar appointment. I tried reverting to the default Internet browser but that didn't work either. I have found that if I disable javascript in chrome I do get a warning that javascript is disabled, but it connects me to the meeting.
    2014年6月3日 14:08
  • Disabling javascript in chrome is a winner for me as well, but it breaks a lot of sites, so I usually leave it on.

    I don't think this is a chrome issue, however I did raise it on the chromium bug list found here..

    2014年8月21日 14:11
  • I had the same issue, tried the default browser but did not work, disabled javascript on default browser, it requires one additional click but connects to meeting (something is better than nothing), installed firefox and set firefox has the default app to open lync meetings, it connects me to the meeting without any issue on Galaxy Note 4.
    2014年12月12日 21:56
  • Thank you! Disabling JavaScript worked for me as well. I too have a Galaxy S4 and use Lync 2010 Mobile and Chrome. However, I am running Android 4.4.2.

    2015年1月20日 7:13