Incoming federated calls not working if CAC enabled


  • Hi! 

    We have CAC enabled (Cloud Topology) all our subnets are associated with network site ID, edge’s public IPs are also assigned with Network ID and bandwidth policy.

    All internal calls and outgoing federated calls are ok, however incoming federated call are breaking with following message: “Could not complete the call because the network is busy”.

    Monitoring server is showing insufficient Bandwidth Diagnostic ID 5 for calls that failed.

    PDP logs not showing much:

    TL_VERBOSE(TF_DIAG) [8]36E0.3728::01/31/2011-17:12:17.712.000155e2 (PDP,RelayConn.SetLocalLocalAction:protocol.cs(80))(00000000037A9C05)Local Relay Failed!

    TL_VERBOSE(TF_DIAG) [8]36E0.3728::01/31/2011-17:12:17.712.000155e3 (PDP,RelayConn.SetLocalLocalAction:protocol.cs(95))(00000000037A9C05)Local-Local action: FAIL!


    Thanks for any help!!!

    • 이동됨 Ben-Shun Zhu 2011년 2월 2일 수요일 오전 3:22 incorrect queue (From:Planning and Deployment)
    • 유형 변경됨 Damian_K 2011년 2월 15일 화요일 오후 12:58
    2011년 2월 1일 화요일 오전 11:54

모든 응답

  • Did you add your edge server interface to the subnet list (see the link of deployment checklist)


    • 답변으로 표시됨 Damian_K 2011년 6월 28일 화요일 오후 8:01
    • 답변으로 표시 취소됨 Damian_K 2011년 6월 28일 화요일 오후 8:02
    2011년 5월 18일 수요일 오후 9:04
  • yes I have already tried this.

    2011년 6월 28일 화요일 오후 8:02
  • yes I have already tried this.

    Ever find a solution to this.  I'm having the same issue and added in the all of the External IPs/32 do not make a differenence.   I'm testing using the Audio Test Service from the outside.
    2011년 7월 7일 목요일 오전 3:08
  • I'm having this exact same issue and have added in all the ip's with a /32 subnet mask. Did anyone find a solution?
    2012년 3월 16일 금요일 오전 2:18
  • Have you installed at Minimum the CU4, because MS has fixed some CAC issues with at least CU4. If the IP Internal and External from the Edge, is not in the Network site configuration, you will have Problems with external users. It depend also, where the user homed central site, branch office. So you have to configure CAC for enough bandwidth form edge to
    the other users or server, also to the Mediation server. You can prove your Settings also with the CAC reports on the Monitoring server. 

    regards Holger Technical Specialist UC

    2012년 3월 18일 일요일 오후 2:07
  • I know this thread is a little old, but I had the same problem and what fixed it for me was enabling the alternate audio and alternate video path options under the region settings.  This then allowed media calls from the internet to complete correctly instead of getting the network is busy message.
    2013년 1월 10일 목요일 오후 10:22