none
Enabling proxy settings via GPO RRS feed

  • Question

  • Hello all,

    I have been struggling with getting our proxy settings to filter down to user machines over the past week. I have created a new GPO solely for this purpose using the internet options > connections > LAN settings as well as using reg keys to try and enforce it. 

    However upon gpudating the expected settings do not show in the user machines internet options. When running gpresult /z I can see the policy is not being blocked and the user is in the correct OU and security groups. If anyone has any pointers that would be great!

    Monday, July 8, 2019 2:30 PM

All replies

  • Hello,
    Thank you for posting in our TechNet forum.

    According to our description, we configure User Configuration.

    Do we configure the group policy as below?

    Right-click the selected Group Policy Object (GPO) and click Edit and browse to:

    1. User Configuration\Preferences\Control Panel Settings\Internet Settings

    2. Select Internet Settings and then right-click to select New and choose the option of "Internet Explorer 10"
    3. Click Connection tab and click LAN settings.


    4. Logon one client with the above user account and run the following command at a command prompt.
    gpupdate /force


    5. Then I can see the settings in gpresult report as below:


    We can see : Use a proxy server for your LAN (These settings will not apply to a dial-up or VPN connections)
    .

    6. And I can see the result  in Internet option.




    If so, we can run gpresult on the client.

    For user configuration:
    1. Logon one client with domain user account.
    2. Create a new folder in C drive named Folder.
    3. Open CMD, type gpresult /h C:\Folder\report.html and click Enter.
    4. Open report file to check the policies under User Configuration.



    What do we mean "However upon gpudating the expected settings do not show in the user machines internet options"?



    Best Regards,
    Daisy Zhou

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, July 9, 2019 5:49 AM
    Moderator
  • Hi,
    If this question has any update or is this issue solved? Also, for the question, is there any other assistance we could provide?


    Best Regards,
    Daisy Zhou

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, July 11, 2019 3:20 AM
    Moderator
  • Hi,
    Would you please tell me how things are going on your side. If you have any questions or concerns about the information I provided, please don't hesitate to let us know.
     
    Again thanks for your time and have a nice day!


    Best Regards,
    Daisy Zhou

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, July 15, 2019 8:40 AM
    Moderator