none
Unable to give users access to project with Project Permissions RRS feed

  • Question

  • Hi,

    I would like to give users the ability to open a project in project professional, makes edits, save and publish. All this without them being an owner or part of the team.

    I go to "Project Permissions" for the project and add a user with every security box checked.

    When the user tries opening the project in project professional they are only able to open in read-only mode with this message:

    

    The project is not checked out and an administrator is able to check out the project fine. All the permissions under "Project Permissions" seem to have no effect. What are some possible reasons for this issue and are there any solutions or workarounds that could help?

    Thanks,

    Kevin

    Tuesday, May 12, 2015 6:27 PM

Answers

  • Kevin --

    Are the people to whom you refer a part of any security Group that has a Denied permission for saving a project?  That would cause the dialog you see.  Please let us know and we will try to help you.


    Dale A. Howard [MVP]

    • Marked as answer by MeerDev Thursday, June 18, 2015 3:41 PM
    Tuesday, May 12, 2015 9:07 PM
    Moderator
  • Hi Kev,

    In the MSP, go to File --> Options --> Save --> CleanUp Cache --> In the Project Filter select "Projects Checked out to you" --> Select the projects and click Remove from Cache.

    Try it, or else check the User permissions by editing the resource and check if you have denied permissions for Projects.



    Cheers, Amit Wairkar

    • Marked as answer by MeerDev Thursday, June 18, 2015 3:45 PM
    Wednesday, May 13, 2015 5:33 AM

All replies

  • Can you edit it in Project Web App?

    Ben Howard [MVP] | web | blog | book | P2O

    Tuesday, May 12, 2015 9:04 PM
    Moderator
  • Kevin --

    Are the people to whom you refer a part of any security Group that has a Denied permission for saving a project?  That would cause the dialog you see.  Please let us know and we will try to help you.


    Dale A. Howard [MVP]

    • Marked as answer by MeerDev Thursday, June 18, 2015 3:41 PM
    Tuesday, May 12, 2015 9:07 PM
    Moderator
  • Hi Kev,

    In the MSP, go to File --> Options --> Save --> CleanUp Cache --> In the Project Filter select "Projects Checked out to you" --> Select the projects and click Remove from Cache.

    Try it, or else check the User permissions by editing the resource and check if you have denied permissions for Projects.



    Cheers, Amit Wairkar

    • Marked as answer by MeerDev Thursday, June 18, 2015 3:45 PM
    Wednesday, May 13, 2015 5:33 AM
  • I apologize for the delayed response. I overlooked an undocumented "Archived Projects" security category that was denying permissions for a list of projects. Taking the projects out of the list gave the users access again.
    Thursday, June 18, 2015 3:44 PM