none
Workfolders Issues on 1903 RRS feed

  • Question

  • We've had some varied issues with some workstations on 1903 not allowing sync to take place. Some of these workstations came with 1903 out of the box new and some were upgraded from 1809 to 1903. The error I have been seeing is "Sync failed. Work Folders path: ...; Error: (0x80c80314) The Work Folders path has to be encrypted. You might have an application holding the Work Folders folder open or the folder might be compressed. Close File Explorer and any open files or apps, and check the folder Advanced properties to ensure that the folder is not compressed."

    I've verified that the folder is not compressed and not opened. At first it seemed to be impacting all of the 1903 workstations we had but then it seemed like some of them had the issue cleared up. Looking at it further, I found that some just needed credentials updated.

    I verified on the ones still having an issue, that we can use EFS to encrypt another folder successfully.

    My test VM upgrades with Work Folders enabled and is updated to 1903 without issue other than reauth'ing Work Folders.

    Tuesday, October 8, 2019 8:08 PM

All replies

  • Hi ,

    Here is a similar thread discussed before, you might have a look:

    Work Folders can't encrypt files on Windows 10 1903

    It seems that you could enable UAC and set it to the default level to do a test.

    Best Regards,

    Candy


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    Wednesday, October 9, 2019 9:21 AM
  • Hi ,

    Just want to confirm the current situations.

    Please feel free to let us know if you need further assistance.                   

    Best Regards,

    Candy


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    Friday, October 11, 2019 2:15 AM
  • Hi ,

    Did you have any updates on this issue?

    Best Regards,

    Candy


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    Monday, October 14, 2019 1:28 AM
  • Candy,

    This is still an issue. UAC is set to the default. I've tested by making a user an admin and turning off UAC. The behavior is still the same. We have a ticket open but we probably need to redirect to the correct product group.

    Tuesday, October 22, 2019 2:37 PM
  • Hi ,

    Thanks for your updating.

    >>We have a ticket open but we probably need to redirect to the correct product group.

    Please understand, if you have opened a case with Microsoft, it is beyond our forum support level. I would suggest you wait for the reply from Microsoft.

    Best Regards,

    Candy


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   


    Wednesday, October 23, 2019 1:50 AM