none
Newly created VM keeps showing Boot Manager after restart RRS feed

  • Question

  • Hi Everyone,

    Up until last week everything was ok.  Now whenever I create a VM, after a restart in windows it keeps showing the windows boot manager and will sit until someone hits return.  My servers all reboot on an out-of-hour  schedule for windows updates, so this is a massive issue for us.  If the VM is powered on, it's fine....it's only after a windows restart does it do it.  My other VMs are fine, only newly created ones.

    Everything is on server 2019

    Thanks!!


    • Edited by GlenHarrison Thursday, September 26, 2019 9:22 AM
    Thursday, September 26, 2019 9:22 AM

All replies

  • VM installed with ISO or VM Template ? maybe a source file was corrupted.

    Vote or mark as answer if you think useful

    Thursday, September 26, 2019 1:23 PM
  • ISO

    I'll copy the ISO file over again and rebuild

    Thursday, September 26, 2019 1:27 PM
  • Hi ,

    If you have any updates during this process, please feel free to let us know.

    Best Regards,

    Candy


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    Friday, September 27, 2019 5:43 AM
  • I just downloaded the ISO again and rebuilt the server.  Same problem.
    Friday, September 27, 2019 9:19 AM
  • any ideas?
    Thursday, October 10, 2019 9:31 AM
  • Glen, I'm seeing the same thing with our systems, Server 2019 Standard,  ISO has been used numerous times over the last 2 weeks to create new VMs and it just started doing the Windows Boot Manager thing.  I noticed a new file being created in the folder where our source ISO is stored, it has the same name as our ISO file but with .mds  extension.   Not sure if it's related, but I don't remember seeing this before the Boot Manager issue started.
    Friday, October 11, 2019 3:02 PM
  • Not seen any extra files, very strange
    Monday, October 14, 2019 1:11 PM