none
Server 2016 TP5 - Cannot restore bare metal backup from network Shared Directory. RRS feed

  • Question

  • I'm Using Windows Server backup.

    I think there's a bug in the bare-metal restore  (Re-Image) Process in server2016TP5

    I have created a Bare-Metal backup from Windows server 2016tp5, into a network shared folder.

    The restore (Re-Image) process is loading the installation media, choose repair, and restore the image from the network.

    what I did: Loading the Server2016TP5 ISO (Bootable USB), and trying to connect to the shared folder, It failed to connect to the server with the following error: "A specified logon session does not exist. It may already have been terminated (0x80070520)"

    I get the same error for Hyper-V Virtual computer, and a Bare Metal (Physical) Server.

    Why I think it is a bug ?

    I tried to Bare-Metal restore the 2016TP5 with ISO of 2012R2, with exactly the same process (Same network account), it finds the backup files, but I get different error because it can restore Windows 2012R2 only (That error indicate that the backup data is accessible to the 2012R2 Re-Image process

    I Also Try to bare-metal backup an restore 2012R2, on the same shared folder (Same account), It worked great on virtual, and Physical system.

    can anyone confirm ?

    did I do something wrong here ?



    • Edited by Orenk1 Tuesday, September 6, 2016 11:13 AM
    Tuesday, September 6, 2016 11:10 AM

Answers

All replies

  • Hi Orenk1,

    Thanks for your post.

    Firstly, I could say since server 2016 is still in preview version, it hasn't be fully released officially, so some feature may not work as excepted. So not sure if it's really a bug. For this we may need to wait for the update/hotfix later and also wait for the fully released officially.

    And for the error, may I ask is there any other event in the event viewer?

    For your this error message, I could only say I don't meet in server backup operation in previous version.

    For other operation, if it shows this error message, it may related to the permission problem.

    You may take a look for a reference. But not sure it's same in server 2016 backup operation

    https://blogs.msdn.microsoft.com/asiatech/2010/08/12/got-error-0x80070520-when-binding-certificate-to-web-site-on-iis-7/

    Best Regards,

    Mary


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, September 7, 2016 3:10 AM
    Moderator
  • Hi.

    Since I did not find where to report the bug, I tried here.

    there is no Hotfix or UPDATE that can fix this, because it comes from the "system repair" on the installation ISO. ( http://sysadminstricks.com/tricks/how-to-do-bare-metal-recovery-of-windows-82012-from-backup-using-windows-recovery-environment.html )

    Therefore, if this bug will occur on the Release version, the fix will be when Microsoft will release a new version of Server 2016 ISO. Until then, it will not be possible to 'Bare-Metal' restore. (at least, not the same way as previous Windows Server Versions)

    Wednesday, September 7, 2016 9:08 AM
  • Hi Orenk1,

    Thanks for your reply.

    I'm afraid that there's not much information about server 2016 since it is still in previous version. You could also try to enter you idea in

    “To improve Windows Server I suggest you ...”

    https://windowsserver.uservoice.com/forums/295047-general-feedback

    And also discuss there, maybe others meet the same scenario with yours.

    Appreciate your support and understanding.

    Best Regards,

    Mary


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 8, 2016 2:09 AM
    Moderator
  • I ran into the exact same problem.

    You need to do the authentication with the full username. DOMAIN\username

    If your storage is not on a domain just write somthing random like TEST\username it worked for me. Maybe workgroup or servername should be typed in some cases.

    Best regards Anatol Knudsen

    • Proposed as answer by VIskander Tuesday, October 24, 2017 11:07 AM
    Thursday, March 23, 2017 2:46 PM
  • FUNCIONOU OBRIGADO !!!!!! 
    Tuesday, October 1, 2019 6:46 PM
  • ERRO 0x80070520 pra restaurar o backup do windows server 2016 resolvido. 

    Obrigado !!!

    Tuesday, October 1, 2019 6:47 PM