none
Project Pro - Predecessors will not work

    Question

  • I'm trying to create a project in MS Project Pro 2016 and tasks will not change their dates when I add in a predecessors. 

    Here's the details:

    1. Tasks are set to Auto-Scheduled
    2. I add in tasks, link them and add in a predecessor and the date doesn't change
    3. In the example the start date of task 1 is 1/5, task 2 has task 1 listed as its predecessors, both duration are 5 days
    4. When I change task 1 duration, nothing happens to task 2. 


    I'm looking for assistance on this as i've been digging into it for hours now with no luck. Once this get verified i'll upload a photo. 

    Tuesday, January 9, 2018 5:05 PM

Answers

  • Did you check the calculation options are set to Automatic in File >> Options>> Schedule?


    Cheers,

    Prasanna Adavi, Project MVP

    Blog:   Podcast:    Twitter:    LinkedIn:   

    • Marked as answer by davehohf Tuesday, January 9, 2018 9:27 PM
    Tuesday, January 9, 2018 6:08 PM
    Moderator

All replies

  • davehohf,

    There are a few reasons why a successor task doesn't move when its driving task (i.e. predecessor) is modified. Rather than going into all of them here, let me refer you to the following Wiki article: Note, the article was written some time ago, but the items in it are still relevant to current versions of Project.

    https://social.technet.microsoft.com/wiki/contents/articles/30143.ms-project-why-a-successor-task-s-start-date-may-not-directly-follow-a-predecessor-task-s-finish-date.aspx

    Hope this helps.

    John

    Tuesday, January 9, 2018 6:08 PM
  • Did you check the calculation options are set to Automatic in File >> Options>> Schedule?


    Cheers,

    Prasanna Adavi, Project MVP

    Blog:   Podcast:    Twitter:    LinkedIn:   

    • Marked as answer by davehohf Tuesday, January 9, 2018 9:27 PM
    Tuesday, January 9, 2018 6:08 PM
    Moderator
  • Hey Prasanna, 

    Updating the calculation was the trick!! Thank you so much!

    Tuesday, January 9, 2018 9:27 PM