none
MS Projects 2016 Task Mode RRS feed

  • Question

  • Good day

    Our company recently installed MS Projects 2016 on our machines. When I create new projects I'm not able to change the tasks to Manual Scheduling . All new task is Auto Scheduled. The Manual and Auto Scheduling option in the Ribbon is greyed out.

    If I open old project files the options are available, which tells me a setting probably needs to change, what am I overlooking on this issue.

    Thursday, August 8, 2019 6:54 AM

All replies