none
EPM 2010 RRS feed

  • Question

  • Hi,

    we found lately an error but we dont understand what is the sources of it, when I approve hours that were reported in PWA 2010 the hours are being deleted from reporter my task and are not inserted to the actuals in the work plan.

    does anyone encounter such problem?

    thanks,

    Yaron

    Sunday, October 2, 2011 11:51 AM

Answers

  • No i have msp 2010 but my IT probably doesnt know what he talking about :)

    I'll check it again


    • Edited by Yaronid Tuesday, October 4, 2011 8:32 PM
    • Marked as answer by Yaronid Saturday, October 8, 2011 6:36 AM
    Monday, October 3, 2011 8:46 AM

All replies

  • Hi Yaron, no, this should not be happening.  Do you have any unusual errors either in the queue or in the ULS logs?
    Ben Howard [MVP] blog | web
    Sunday, October 2, 2011 7:25 PM
    Moderator
  • Hi Ben, thanks for the response.

    it seems that we had some errors in our queue, our IT probably fixed it.

    but we dont understand what was the reason for that.

    Monday, October 3, 2011 6:07 AM
  • well, it seems that we still have the problem. any ideas?
    Monday, October 3, 2011 8:05 AM
  • Hi there,

    Is your project server 2010 setup on latest service pack (SP1) and JUNE 2011 CU/Aug 2011 CU?


    Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82
    Monday, October 3, 2011 8:10 AM
  • we have SP2 but I'm not sure about JUNE 2011 CU/Aug 2011.

    can it be the reason?

    Monday, October 3, 2011 8:37 AM
  • Hi,

    It seems that from your Issue subject, you are using EPM 2010 but as you said that you are on SP2, Do you mean that you are on EPM 2007? for EPM 2010 there is NO Sp2 as of now :)
    While a PM appove the hours, could you please verify the status type (Task update, new taks or Task deletion etc) & once updated, check the ULS to see if you get anything unusual?

    Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82
    Monday, October 3, 2011 8:45 AM
  • No i have msp 2010 but my IT probably doesnt know what he talking about :)

    I'll check it again


    • Edited by Yaronid Tuesday, October 4, 2011 8:32 PM
    • Marked as answer by Yaronid Saturday, October 8, 2011 6:36 AM
    Monday, October 3, 2011 8:46 AM