none
Timesheet Grid Column Units - not showing correctly for reosurce

    Question

  • Hi All,

    I have set the defaults in Timesheet Settings and Defaults as below - and it show up fine for me:

    My timesheet shows as correctly with each day on its own

    My colleagues timesheet shows up as the week. What setting do i need to change on his interface?


    Ilai S :)

    Friday, May 3, 2019 11:12 AM

Answers

  • Hello,

    I think maybe this user created that timesheet when this setting was set to Weeks. I think the only way you might fix it is for that user to delete that timesheet, recreate it (hopefully it will then be in days) then enter the time again. Maybe try it on a Test PWA instance first. I guess if this users looks at next weeks timesheet this shows correctly in days?

    Those timesheet settings are global for all.

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS | MVP | Downloads

    Friday, May 3, 2019 12:11 PM
    Moderator

All replies

  • Hello,

    Did you originally have Weeks set as the tracking units then changed this to Days? If you colleague looks at next weeks timesheet - is this week or days?

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS | MVP | Downloads

    Friday, May 3, 2019 11:32 AM
    Moderator
  • Hi Paul,

    I did play around with it to change the settings on Timesheet Settings and Defaults to be weeks, and then changed it back to days. I regret hitting it now!

    Is there a way to manually change this for specific users? Some resources want to have the week view, some want the day view


    Ilai S :)

    Friday, May 3, 2019 11:50 AM
  • Hello,

    I think maybe this user created that timesheet when this setting was set to Weeks. I think the only way you might fix it is for that user to delete that timesheet, recreate it (hopefully it will then be in days) then enter the time again. Maybe try it on a Test PWA instance first. I guess if this users looks at next weeks timesheet this shows correctly in days?

    Those timesheet settings are global for all.

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS | MVP | Downloads

    Friday, May 3, 2019 12:11 PM
    Moderator
  • Got it. Legend!

    Ilai S :)

    Tuesday, May 14, 2019 4:57 PM