none
Unable to save some projects via Project Pro, no error messages

    Question

  • An oddity that has just started occuring (or just been noticed).

    For some projects you can open it and see it just fine.  If you make a change and try to save or publish it from Project Pro it appears to do nothing.  No message, no visable attempt at a save, no entries in the queue on the server.  You can try and close it but if you say to save it just leaves you there, no save.  Only way to close is to discard changes.  It's able to check the project out and in no problem.  Happening to everyone using these projects now (decently long-running project).  If you go to PWA you can edit and then save/publish with no issues.

    The server is 2010 SP1 and all the clients are Project Pro 2010 SP1.  The lack of an error message the infuriating part, as it doesn't give any indication of where to start looking.

    Wednesday, December 21, 2011 2:05 PM

All replies

  • An oddity.  I have found that by trimming or eliminating the local resources (threshold seems to be 2) the project can then be saved and published again back to the server.  I have no idea how/why that would impact it though.
    Wednesday, December 21, 2011 3:40 PM
  • We had similar problems for a client of ours (Project 2010 SP1) - and found this Hotfix solved similar problems with the "Save" not working for large projects:

    http://support.microsoft.com/kb/2536590 

    Hope it helps.

    Cheers,

       J.


    James Boman - http://www.boman.biz Software Consultant for IPMO - http://www.ipmo.com.au
    Wednesday, December 21, 2011 10:25 PM
  • Since I had no certain area to try I just started doing throwing various things at it to see if anything stuck.

    After doing a statistics update of the back end databases the projects with local resources were able to be saved again.  No clue why it's related but this has (currently) resolved it in my case.

    Thursday, December 22, 2011 1:48 PM