none
Error in Project Center not showing all projects!! RRS feed

  • Question

  • I have an incident, in the project center does not show all the projects

    Shows approximately 28 and then "There was an error loading, please Retry" 

    When I enter the developer mode in console I see the following errors

    Failed to load resource: the server responded with a status of 500
    (Internal Server Error)
    ............................................_api/Microsoft.Share..?v=28Locale=es-Es:1


    Failed to load resource: the server responded with a status of 500
    (System.Service.Model.ServiceActivation.Exception)................................................_vti_bin_/PSI/ProjectServer.svc:1



    Its project server 

    Help please

    Friday, June 8, 2018 8:54 PM

All replies

  • Hello,

    What do you see in the SharePoint ULS logs? What version of Project Server are you using?

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS | MVP | Downloads

    Friday, June 8, 2018 9:29 PM
    Moderator
  • Thanks Paul,

    Project Server 2016

    the same errors are shown in custom Pdp with an html button and js when I press the button does not redirect the page and the same errors appear

    this error is the one that appears in the logs ( change the sensitive data by -)

    Microsoft.Office.Project.Server (0x61C8) 0xA56C Project Server                Active Cache Save              95ad Unexpected PWA:http://----------/sites/----, ServiceApp:Administracion Project Server, User:i:0#.w|--------\-----, PSI: [TrackingId:7afa0364-626b-e811-80eb-005056b81227][ResourceId:9b6bf71c-3508-e811-80d9-005056b81227][SessionGuid:ddaf847b-3608-e811-b080-b05adab7df36][SessionDescr:FCXCFGALMAR\EPM 2016][JobGuid:6f021d64-626b-e811-800a-606dc7d6f5e9][ProjectGuid:d0dc4967-3808-e811-837c-705a0fd9c020][PS_AC][1] Invalid bool pid 188745088 (B400580) for container Task 69376f9e-fe97-4090-64e2-99599c7ec22c

    adn this

    06/08/2018 16:25:10.01 Microsoft.Office.Project.Server (0x61C8) 0x0834 Project Server                Server-side Project Operations a6pg1 Medium  PWA:http://---------/sites/OPTI, ServiceApp:Administracion Project Server, User:i:0#.w|------------\--------------, PSI: Evaluating formula calculation for EntityId:1, FieldId:188776558, NodeId:c8fa0364-626b-e811-80eb-005056b81227 6b376f9e-fe49-4090-64e2-9f4c0f08de7c
    06/08/2018 16:25:10.01 Microsoft.Office.Project.Server (0x61C8) 0x0834 Project Server                Server-side Project Operations a6phd Medium  PWA:http://-----------/sites/OPTI, ServiceApp:Administracion Project Server, User:i:0#.w|---------\-------, PSI: Setting value for EntityId:1, NodeId:c8fa0364-626b-e811-80eb-005056b81227, FieldId:188776558 6b376f9e-fe49-4090-64e2-9f4c0f08de7c
    06/08/2018 16:25:10.01 Microsoft.Office.Project.Server (0x61C8) 0x0834 Project Server                Server-side Project Operations a6phe Medium  PWA:http://------------/sites/OPTI, ServiceApp:Administracion Project Server, User:i:0#.w|----------------\--------------, PSI: Null value found for EntityId:1, FieldId:188776558 6b376f9e-fe49-4090-64e2-9f4c0f08de7c

    Thanks




    • Edited by RichReds Friday, June 8, 2018 10:04 PM
    Friday, June 8, 2018 9:59 PM
  • Hello,

    I have the same problem from a Project 2013 DB who was migrated to Project 2019, the problem is also here in Project 2016.

    I don't have this error with a fresh project site (2016 or 2019).

    I'm waiting an answer from MS support.

    Wednesday, May 15, 2019 9:07 AM