none
Project Online - Project Center Enterprise Custom Field not rolling up RRS feed

  • Question

  • Hi have created an Enterprise custom field that is a 'number' type and is not calculated that is displaying in the Project Center view perfectly fine. However when I choose to enable rollups it is not working.  Any thoughts?

    Monday, June 24, 2019 8:31 AM

Answers

All replies

  • Have you republished your project using MS Project?

    Ben Howard [MVP] | web | blog | book | downloads | P2O

    Monday, June 24, 2019 3:46 PM
  • Hi,

    Thanks for the response.

    All the projects are published. The custom field value is coming from the Project Details section rather than the project plan though. There is another custom field that is a 'cost' type that is rolling up.

    I tried to add a screen capture but my account is not verified (not sure how to do that!) so wasn't able to.

    Tuesday, June 25, 2019 7:25 AM
  • James, you can only roll items up from task to Project level. If you have custom fields that are editable in the Project Details section then this is already at the Project level, and therefore cannot roll up.  The only thing I can think of is that you are trying to see the information at a grouping level when you group the projects in the Project Centre?   

    In terms of posting an image, there are many free image sharing sites, and you could post your image there.


    Ben Howard [MVP] | web | blog | book | downloads | P2O

    Tuesday, June 25, 2019 7:33 AM
  • Ben,

    Thanks again for the reply.

    You are correct the custom field is at a project level and I am trying to get it to roll up in Project Center. The other 'cost' custom field I have is at the same level and that is rolling up in Project Center hence my confusion as to why the 'number' custom field is not rolling up. Or maybe they just don't?

    Will look to drop the image somewhere and include a link.

    Tuesday, June 25, 2019 8:11 AM
  • Possibly a bug...


    Ben Howard [MVP] | web | blog | book | downloads | P2O

    • Marked as answer by JamesShepherd Wednesday, June 26, 2019 12:05 PM
    Tuesday, June 25, 2019 8:51 AM
  • Hi,

    Yes that is exactly the issue I have, different column name but same issue. Thanks for checking, appreciate your expertise on this one. 

    If a bug is there a way to report it for it to go into a backlog to get corrected?

    Tuesday, June 25, 2019 9:02 AM
  • Click on the Gear Wheel, send feedback...


    Ben Howard [MVP] | web | blog | book | downloads | P2O

    Tuesday, June 25, 2019 5:22 PM
  • Thanks, done.

    Here is the link if people would be king enough to vote for the request:

    https://microsoftproject.uservoice.com/forums/914203-project/suggestions/38014243-rollup-of-number-type-custom-field-in-project-ce


    • Edited by JamesShepherd Wednesday, June 26, 2019 12:16 PM updated link URL
    Wednesday, June 26, 2019 12:16 PM