none
Internal website asking for authorization to open windows explorer RRS feed

  • Question

  • Hi,

    I have two brand new server 2016 standards.Running Windows 10 1809 at this time.

    One server hosts a VERY basic intranet site where people on the shop floor can (among other things) open PDF files of blueprints from a folder on the intranet share (menu link is the folder name)

    A collègue recently brought to my attention that when they try to access these blue prints, they get a prompt "Do you allow this website to open an application on your computer" (Windows Explorer) (translating from French may be inexact)

    This is very annoying for them and I need to stop this prompt.

    I've tried creating gpo to put my intranet server in the intranet zone, I'm not sure if this is an IE issue or a UAC issue.  I thought I had UAC turned off actually but I see it is now on the highest setting on my own computer, did the GPO settings for this change at some point with a Windows version or when I moved from Server 2012 to 2016?

    What do you think I need to do to stop this prompt? 


    Friday, October 11, 2019 9:59 AM

All replies

  • Might try adding location here.

    IE\Internet Options\Security\Trusted Sites

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Friday, October 11, 2019 1:17 PM
  • Hi,

    Thanks for posting in our forum!

    You can try to use the following methods:

    Method 1:

    1. Open Internet Explorer. Click Tools 
    2.  Choose Internet Options. Click the Advanced tab.
    3. Click the Restore advanced settings buttons, click Reset.
    4. Click Apply.
    5. Re-launch Internet Explorer

    Method 2:

    1. Right click Start, Select Control Panel.
    2. Navigate to System and Security > Action Center.
    3. From the left pane, Select Change User Account Control settings.
    4. Drag the scroll button to Never notify.
    5. Click on OK to save your settings.

     

    In addition, you can discuss with IE experts over here

    https://social.technet.microsoft.com/forums/ie/en-us/home?forum=ieitprocurrentver

    Hope this can help.

    Best Regards,

    Daniel


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 14, 2019 8:09 AM
    Moderator
  • Hi, thanks for your reply.

    I already have it in intranet zone in Default Domain Policy GPO, isn't that better than trusted sites?

    Entrez les attributions des zones ici.  
    http://172.16.0.11/* 1
    http://172.16.0.9/* 1
    file://172.16.0.11/* 1
    https://172.16.0.14:4343/ 1
    https://srv-008-vm/RDWeb/Pages/fr-FR/Default.aspx 1

    If I change from IP to server name, it does not prompt, but it opens up a web directory page with the file names and not file explorer.  My users are shopfloor people and so they don't understand how to navigate this way.

    I do see underIE\Internet Options\Security\Trusted Sites that it asks for an https server. not sure if Something changed between server 2012 and 2016 regarding this


    • Edited by KCSPI76 Monday, October 14, 2019 8:22 AM
    Monday, October 14, 2019 8:18 AM
  • Hi, thanks but I'm using GPO to control these settings, the site is in the intranet zone(see my reply to another poster above).  I do need to do whatever I do by GPO.

    Monday, October 14, 2019 8:19 AM
  • I will suggest you go there to get some help:

    https://social.technet.microsoft.com/Forums/en-US/home?forum=winserverGP

    Best Regards,

    Daniel


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 15, 2019 2:18 AM
    Moderator