none
Microsoft personalised domain names in Essentials 2016 RRS feed

  • Question

  • Hi,

    I have just about configured a clients Dell T140 Server running Windows Server 2016 Essentials.

    The Microsoft personalised domain name (company.remotewebaccess.com) was configured when I ran the Anywhere Access wizard. When I take the server over to my client's premises will I need to run this wizard again in order to bind his public static ip address to the personalised domain name?

    I ask this question as when I ping this domain name, it returns my public static ip address.

    If it is necessary to run the wizard again which options should be selected: In The Essentials Dashboard, click on 'Set up Anywhere Access' - 'Click to configure Anywhere Access'. The options then are:

    Configure
    Repair
    Domain Name - Set up...
    Web site settings - Customize

    Presumably, if the wizard is run again, only then to join the clients devices to the domain and not before?

    Many thanks.

    Friday, September 13, 2019 11:27 AM

All replies

  • Hi,

    Re-run the Wizard again in order to update relate configuration including binding public IP address, certificate and etc.

    We can disable and re-enable Anywhere Access via below steps:
    1. Open Dashboard – Settings – Anywhere Access – Configure.


    2. Un-select the option which you had already enabled and follow the wizard to complete the wizard.


    3. Re-start system if possible, then, re-enable Anywhere Access via above wizard and check the result.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, September 16, 2019 7:02 AM
    Moderator
  • Hi Eve,

    Thank you for your suggestions. So, it seems you are saying to run the wizard once with the VPN and RWA features unchecked. Will this disable these features? And then run the wizard again, with these features enabled?

    Do I need to run the domain name wizard again website settings - configure?

    Many thanks,

    Mark

    Tuesday, September 17, 2019 8:49 PM
  • Hi,

    Un-select the options and complete the wizard will disable these features (VPN and RWA). 

    Re-run the wizard and complete the wizard will re-enable these feature just like the first time you enable and configure these features. 

    There is no need to configure others as this enable wizard will help you to complete the configuration including domain name, certificate and etc.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, September 18, 2019 2:31 AM
    Moderator
  • Many thanks.

    I'll run this tomorrow.

    Best,

    Mark

    Wednesday, September 18, 2019 11:18 PM
  • Hi,

    I've re-run the wizard and it completed successfully. But I cannot get a client that was joined to the domain to get a vpn connection to the server.

    All the indications on the Server Dashboard seem to indicate that all is well with the client but remotely it just doesn't make a vpn connection.

    Would there be merit in re joining the client to the domain again? And, if so, what is the correct procedure to do this.

    Many thanks.

    Thursday, September 19, 2019 7:48 PM
  • Hi,

    What is the detail error message of failure VPN connection?

    In general, you can choose one of problematic client system and try to re-connect it to WSE via Connector.exe and check the result:
    1. Uninstall Connector via Control Panel - Programs and Features. Find the connector and click Uninstall.
    2. Open Run, type %ProgramData%\Microsoft and end with enter, delete Windows Server folder.
    3. Open Task Scheduler - Task Scheduler Library – Microsoft – Windows, find and delete Windows Server Essentials folder.
    4. Re-start system and reinstall connector.exe and connect client to WSE again. 

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, September 20, 2019 6:42 AM
    Moderator
  • Many thanks for all the feedback. It is greatly appreciated. One or two other complications have arisen in the meantime, so I have created another thread, which can be found at:

    https://social.technet.microsoft.com/Forums/windowsserver/en-US/199323b1-412e-4b37-9dbb-7ac3e28ba56d/conundrum?forum=ws16essentials

    Friday, September 20, 2019 12:11 PM
  • Hi,

    As far as I know, there are specific tools which may helpful for user profile migration. Active Directory expert may provide you more helpful information and you may post on the AD forum if necessary. 

    Besides, if any of my reply is helpful. Please remember to click “Mark as answer”. It would make this reply to the top and easier to be found for other people who has the similar problem.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 24, 2019 9:12 AM
    Moderator
  • Hi,

    Is there any update?

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 26, 2019 9:38 AM
    Moderator
  • Hi,

    Please remember to click “Mark as answer” if any of above reply is helpful. It would make this reply to the top and easier to be found for other people who has the similar problem.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 3, 2019 1:36 AM
    Moderator