none
MyTask doesn't load and takes too long

    Question

  • Fellow project users,

    4 resources contacted me saying their MyTasks keep spinning and not load.  I was able to duplicate the issue and have raised ticket to reach Microsoft.  While we are waiting, does anyone have the same issue right now?

    Version: Project online

    Today: 04/18 1:07 pm central time.

    I was just wondering if something at MS's end.

    We have over 1000 resources worldwide.  Tip, suggestion, help is much appreciated.

    Thanks,


    NLuu

    Thursday, April 18, 2019 6:08 PM

All replies

  • My suggestion to troubleshoot this is to pick one of the users and have him/her do the following:

    • remove any filter on view (if the ribbon in MyTasks is loaded/active)
    • switch between layouts (Gantt, Timephased, Sheet). 
    • if they are already in a timephased layout, select a shorter period of time. 
    • check the queue for project publish failures using your account (assuming you are an admin). sometime corrupted project resource assignments causes the view to not load.
    • more advanced option is to use the browser debugger to see the network request status (timing out vs failing). the UI may not display an error but the request to the server may fail and the response from the server will give you a better idea of the cause. make sure you clear the browser cache first.



    Ali Al . PPM Consultant & Development Manager.

    www.epmainc.com www.projectserver.com www.ppmxinc.com
    FB TW IN

    Wednesday, April 24, 2019 2:25 AM