none
No data in Custom Field (Enterprise) RRS feed

  • Question

  • I created a custom field on PWA: ("Sprint Number") it's at the 'Task level', just Text, No Formula, No lookup table. Then i create a link to this task in another PWA connected project and the data does not display, just blank. If i do this for Custom Fields with formulas or Lookup it works fine, but not for fields that are just text. Any suggestions?

    thanks in advance

    Tuesday, August 6, 2019 2:01 AM

All replies

  • I'm created a custom field in PWA at Task Level: Text, No formula, no lookup table. When i enter data into the field with one project, i can't see it in another project (linked as an 'external task'). i can see fields that are calculations or lookups, but not just text fields.

    is this a feature ?

    thanks in advance

    Tuesday, August 6, 2019 1:20 AM
  • Hi,

    I'm having a little trouble understanding " Then i create a link to this task in another PWA connected project and the data does not display, just blank", because we don't create links to tasks...  

    Make sure you close and then re-start MS Project after each time you have created an ECF. If it is a Text field with no formula or lookup table, it will always be blank by default; it is intended that you enter the relevant text for each task that you want to.  For example, it could be a text field called "Responsible Person" that you enter so you know who is responsible for the task, or a PO number, or indeed anything where you just need to type in free text.

    Hope this helps.


    Ben Howard [MVP] | web | blog | book | downloads | P2O

    Tuesday, August 6, 2019 7:04 AM