none
GPO - Registry (First Day of Week) RRS feed

  • Question

  • Dear All,

    I was trying to only change the first day of week for Domain Joined Client PC

    I tested on one windowds 10 pc and Below Registry change works fine

    HKEY_CURRENT_USER\Control Panel\International

    I want to apply the above using GPO

    So I created Below registry in User configuration , but its not getting applied.

    Any idea what could be the reason for this.

    Sunday, July 14, 2019 6:47 AM

Answers

  • Hi

    I successfully tested in my lab with the following configuration step. 

    1.open Group Policy Management Editor, right-click you domain name and selectcreate a GPO in this domainand link it here .


    2.right-click first day, select Edit ,find the Registry according to the yellow label below.

    2.right-click Registry, select New-> Registry Item.



    3.choose Key path: HKEY_CURRENT_USER->Control Panel->International.


    4. choose iFirstDayOfWeek, change Value data.


    Assume policy failed to apply with correct configuration step, please  check

    1. if the log in win10 user is in the OU to which this GPO is linked .
    2. If  the key value has been changed in the registry. Or the key value has been changed, but the policy is not applied actually. 

    Please  run “gpupdate /force” on win10 computer after you configure the policy.

    Please run “gpresult/h  c:\ result.html” and share with me via Onedrive. ( Please hide private information)


    Appreciate your patience.

    Best regards,

    Lee


    Just do it.


    Monday, July 15, 2019 9:53 AM
    Moderator