none
Mouse e Rede não funciona em Vm no Hyper-v RRS feed

  • Pergunta

  • Caros,

     

    1º) Crie uma vm no hyper-v e quando mando startar a mesma percebo que o mouse não e habilitado. Como proceder diante deste problema.

     

    2º) Na mesma vm, a placa de rede está direto com o status de cabo de rede desconectado

    quinta-feira, 15 de janeiro de 2009 14:22

Respostas

  • Sempre que instalo uma nova máquina virtual no Hyper-V eu tenho que esperar a inicialização do sistema e instalar o integration services, o famoso "additions" do virtual server.

     

    Daí, com o teclado eu vou avançando na tela de instalação e depois que reinicia tudo volta ao normal.

    sábado, 17 de janeiro de 2009 20:06

Todas as Respostas

  • Diego,

    Comigo a placa de rede só ficou legal quando criei uma iso com o patch KB950050 e instalei o mesmo na minha vm.

     

    http://support.microsoft.com/default.aspx/kb/950050

     

    [ ]´s

     

    Fabio Fernandes

    sexta-feira, 16 de janeiro de 2009 14:02
  • Fabio

     

    quanto a placa de rede consegui resolver o problema, o que ta pegando mais e a questão do mouse. mas quando acesso remotamente a vm, o mesmo funciona normalmente.

     

    sexta-feira, 16 de janeiro de 2009 14:38
  • Diego,

     

    Qual versão do SO voce esta subindo na VM? se for Windows 2003, voce tem que colocar o SP2 e Instalar o Integration Services para que o mesmo reconhece e instale o mouse, placa de rede e outros drivers.

     

    se for windows 2008, instale o Integration Services para reconhecer o mouse.

     

    Att.

     

    Geyson Magalhães

    Brasilia - DF

     

    sábado, 17 de janeiro de 2009 12:07
  • Sempre que instalo uma nova máquina virtual no Hyper-V eu tenho que esperar a inicialização do sistema e instalar o integration services, o famoso "additions" do virtual server.

     

    Daí, com o teclado eu vou avançando na tela de instalação e depois que reinicia tudo volta ao normal.

    sábado, 17 de janeiro de 2009 20:06