locked
e-mail interno não funciona porém não da nenhum erro RRS feed

  • Pergunta

  • Pessoal, criei um servidor de e-mail interno, seguindo passo a passo um livro...

    Configurei td certo...

    No que eu mando enviar e receber, ele não da nenhum erro.

    Está mandando a msg certinho, mas não recebe.

    Alguém tem idéia do que pode está acontecendo??

    Desde já muito obrigado!!

    quinta-feira, 17 de janeiro de 2008 16:28

Respostas

  • huahauhauhauhauhauhauhauhauh

    Tah bom!! Rss...

    Vou lê esses artigos, vlw!!

    Abraço!!
    quinta-feira, 17 de janeiro de 2008 17:31

Todas as Respostas

  • Ola Fernando,

     

    Tudo bem? Tem capítulo de resoluçao de problemas no livro? Smile

     

    Descreva melhor o teu ambiente o que configuraste ai fica facil de dizermos onde esta o erro.

     

     

    quinta-feira, 17 de janeiro de 2008 16:29
  • rss... então acabei de vê não tem não rss...

    Então sobre o ambiente.

    Tenho um domínio aqui, e como vi no livro existe a possibilidade de criar serviço de e-mail interno.

    Instalei o Serviço de e-mail.

    Então segui todos os passos.

    No entanto, tipo para verificar se tem e-mail, se coloco senha errada da erro (óbvio, sim eu sei ) coloco a senha certa, ele verifica, então tipo até ai td bem.

    Ele manda, sem erro algum. No entano não recebe nada.

    Segui td, reli, refiz, e não consigo receber.

    Vlw.

    quinta-feira, 17 de janeiro de 2008 16:39
  • Ola Fernando,

     

    Está tentando enviar pelo Outlook ou pelo OWA? Caso seja pelo Outlook, pelo OWA funciona?

     

    Abs.

     

    quinta-feira, 17 de janeiro de 2008 16:42
  • Pelo Outlook Express, esse outro não conheço.
    quinta-feira, 17 de janeiro de 2008 16:44
  • Ola Fernando,

     

    Cara, você não conhece OWA? Tongue Tied

    Bem, tudo bem, é o Outlook via Web, para acesso interno/externo pelo browser, agora você já sabe Wink

    Em tempo, se você está usando OE então configurou POP ou IMAP certo? Você está usando Exchange 2003 mesmo?

     

    Abs.

     

    quinta-feira, 17 de janeiro de 2008 16:50
  • OWA Desculpa não sabia o que significava

    Uma vez já vi esse serviço, mas nunca usei. Rss.

    Então não estou usando Exchange. Apenas Serviço de E-mail, para a rede interna mesmo.


    quinta-feira, 17 de janeiro de 2008 16:56
  • Ola Fernando,

     

    SE o livro tá te ensinando a configurar pop e imap, joga fora este livro e xinga o autor. O negócio é usar MAPI, segue alguns tutoriais:

     

    http://www.andersonpatricio.org/Guias/guias.asp?Guia=04

    http://www.andersonpatricio.org/tutoriais/tutoriais.asp?tut=209

     

    Segue eles dois a risca num ambiente novo e já vai sair funcionando Smile

     

     

     

    quinta-feira, 17 de janeiro de 2008 17:16
  • huahauhauhauhauhauhauhauhauh

    Tah bom!! Rss...

    Vou lê esses artigos, vlw!!

    Abraço!!
    quinta-feira, 17 de janeiro de 2008 17:31